<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Mississippi family sues school in &#039;Jesus Loves Me&#039; mask ban - Magnolia State Live | Magnolia State Live</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.magnoliastatelive.com" + window.location.pathname 
					}
					//-->
				</script>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRJ7VQ4');</script>
<!-- End Google Tag Manager -->

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600317682" />
				<link rel="stylesheet" href="https://www.magnoliastatelive.com/wp-content/themes/2016-bni/media/css/normalize.css?1600317681" />
				<link rel="stylesheet" href="https://www.magnoliastatelive.com/wp-content/themes/2016-bni/media/css/base.css?1600317681" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2016-bni/style.css?1600317682" />

        <script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600317682"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.magnoliastatelive.com/wp-content/themes/2016-magnolia-child/media/img/brand/favicon-magnoliastatelive.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.magnoliastatelive.com/2020/11/04/mississippi-family-sues-school-in-jesus-loves-me-mask-ban/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mississippi family sues school in &#039;Jesus Loves Me&#039; mask ban - Magnolia State Live" />
<meta property="og:description" content="A Mississippi couple is suing a school district because they say their 9-year-old daughter was told she could not wear a mask with the phrase &#8220;Jesus Loves Me.&#8221; Their lawsuit accuses the Simpson County School District of discriminating against the third grader because she wants to express her religious beliefs. The district requires students to &hellip;" />
<meta property="og:url" content="https://www.magnoliastatelive.com/2020/11/04/mississippi-family-sues-school-in-jesus-loves-me-mask-ban/" />
<meta property="og:site_name" content="Magnolia State Live" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-11-04T21:40:29-06:00" />
<meta property="og:image" content="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/Mask.jpg" />
<meta property="og:image:secure_url" content="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/Mask.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="352" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Mississippi couple is suing a school district because they say their 9-year-old daughter was told she could not wear a mask with the phrase &#8220;Jesus Loves Me.&#8221; Their lawsuit accuses the Simpson County School District of discriminating against the third grader because she wants to express her religious beliefs. The district requires students to [&hellip;]" />
<meta name="twitter:title" content="Mississippi family sues school in &#039;Jesus Loves Me&#039; mask ban - Magnolia State Live" />
<meta name="twitter:image" content="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/Mask.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.magnoliastatelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.3"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.magnoliastatelive.com/_static/??-eJyNUdtOwzAM/SGSdGhU4gHxKSi3td6ci+JEY3+P2zK0MTr2Ejk+x8f2sTpmAdFic56UJVJO0wg2RZIBouTMk7qk7ElVxg8mff4Et6xZCKgqg8keBIIpupwU1RP6K11uVH2sKmMbIJIKvpYUfRW5pB2gFxlsbcVfqJFcZEwDdOtCG24DR6/r6IswEYTs5LM082jn9J09J5p2DAmjy92ROZUTIqn5FUxbpRKEzDtR1bsdm8Ib5WYQ7NztBhQLuN4Y3MBOpVyB11CayNdl8GvkRiA0cdbY+5o1X+hVdiok15BXRzjwu5j8u5RtCww+d5t+MvUBVtBDTAha2JHvtVLwz0Q06uKddu40hxCHRxU++KCKkgWNAtOQ6Orz511XlCZfv/9TyXt42/Tdtuu2L33/Bd7yNYY=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.magnoliastatelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.magnoliastatelive.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1604004566g'></script>
<link rel='https://api.w.org/' href='https://www.magnoliastatelive.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p9exk8-r2l' />
<link rel="alternate" type="application/json+oembed" href="https://www.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magnoliastatelive.com%2F2020%2F11%2F04%2Fmississippi-family-sues-school-in-jesus-loves-me-mask-ban%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magnoliastatelive.com%2F2020%2F11%2F04%2Fmississippi-family-sues-school-in-jesus-loves-me-mask-ban%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.magnoliastatelive.com\/2020\/11\/04\/mississippi-family-sues-school-in-jesus-loves-me-mask-ban\/"},"url":"https:\/\/www.magnoliastatelive.com\/2020\/11\/04\/mississippi-family-sues-school-in-jesus-loves-me-mask-ban\/","headline":"Mississippi family sues school in 'Jesus Loves Me' mask...","datePublished":"2020-11-04T15:40:29-06:00","dateModified":"2020-11-04T15:40:29-06:00","publisher":{"@type":"Organization","@id":"https:\/\/www.magnoliastatelive.com\/#organization","name":"Magnolia State Live","logo":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2020\/06\/logo-magnoliastatelive.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2020\/11\/Mask.jpg","width":696,"height":352},"articleSection":"News","description":"A Mississippi couple is suing a school district because they say their 9-year-old daughter was told she could not wear a mask with the phrase \"Jesus Loves Me.\" Their lawsuit accuses the Simpson County School District of discriminating against the third grader because she wants to express her religious","author":{"@type":"Person","name":"Magnolia State Live","url":"https:\/\/www.magnoliastatelive.com\/author\/staff-report\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/5507c82693b47bcb179023fc4564225a?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11519796-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11519796-4');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.magnoliastatelive.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ca24d58-0ce7-404a-9c1d-a4bfed1c190a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.magnoliastatelive.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
						
<script type="text/javascript">
loggedin = false;
</script>



				<script type="text/javascript" src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <!-- Admiral Visitor Relationship Management tag for magnoliastatelive.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://nostalgicneed.com/v2uvwWB_rv0YkrYY_lBwNOFRGeXHR8ek1R5J8m0bb80i3McQoR9lLkTMmZvbE7m9j4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2eoqUfbTNNvATj1bTbxEhfjebp9tsNCyslX63CQn-Oq8TUHEvEkbjnd_tQdTFbvDsAVSwrfXqoCJEqKFX9c",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ONL_MSL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL_MSL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL_MSL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/ONL_MSL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL_MSL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL_MSL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ONL_MSL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/11/04/mississippi-family-sues-scho");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/ONL_MSL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/ONL_MSL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/ONL_MSL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ONL_MSL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ONL_MSL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ONL_MSL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ONL_MSL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ONL_MSL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ONL_MSL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ONL_MSL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ONL_MSL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ONL_MSL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ONL_MSL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ONL_MSL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ONL_MSL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ONL_MSL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ONL_MSL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ONL_MSL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ONL_MSL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ONL_MSL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ONL_MSL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ONL_MSL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ONL_MSL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/ONL_MSL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRJ7VQ4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
								

				<div id="regional_newspaper_layout" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
														<p class="date">
								November 6, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
																					</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.magnoliastatelive.com">
									<img src="https://www.magnoliastatelive.com/wp-content/themes/2016-magnolia-child/media/img/brand/logo-magnoliastatelive.png" alt="Magnolia State Live" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.magnoliastatelive.com">
									<img class="logo" class="logo" src="https://www.magnoliastatelive.com/wp-content/themes/2016-magnolia-child/media/img/brand/logo-magnoliastatelive.png" alt="Magnolia State Live" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.magnoliastatelive.com">Home</a></li>
	<li class="news "><a href="https://www.magnoliastatelive.com/category/news/">News</a>
			</li>


		
	<li class="politics"><a href="https://www.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>

	<li class="sports"><a href="https://www.magnoliastatelive.com/category/sports/">Sports</a>
			</li>


	<li class="culture"><a href="https://www.magnoliastatelive.com/category/culture/">Culture</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.magnoliastatelive.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Magnolia State Live..." onfocus="if(this.value=='Search Magnolia State Live...'){this.value='';}" onblur="if(this.value==''){this.value='Search Magnolia State Live...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/Mask.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/Mask.jpg 622w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/Mask.jpg?resize=300,170 300w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/Mask.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/Mask.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'>(AFDlegal.org)</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Mississippi family sues school in &#8216;Jesus Loves Me&#8217; mask ban</h2>

										<div class="byline">
											
											<a href="https://www.magnoliastatelive.com/author/staff.report.magnolia/" rel="bookmark">
                        <img alt src="https://secure.gravatar.com/avatar/5507c82693b47bcb179023fc4564225a?s=120&#038;d=mm&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" data-lazy-srcset="https://secure.gravatar.com/avatar/5507c82693b47bcb179023fc4564225a?s=240&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5507c82693b47bcb179023fc4564225a?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5507c82693b47bcb179023fc4564225a?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5507c82693b47bcb179023fc4564225a?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript>											</a>

											<p class="author">
                        <strong>By <a href="https://www.magnoliastatelive.com/author/staff-report/" rel="bookmark">Magnolia State Live</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:info@magnoliastatelive.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 3:40 pm Wednesday, November 4, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Mississippi family sues school in \u2018Jesus Loves Me\u2019 mask ban. A Mississippi couple is suing a school district because they say their 9-year-old daughter was told she could not wear a mask with the phrase \"Jesus Loves Me.\"\r\n\r\nTheir lawsuit accuses the Simpson County School District of discriminating against the third grader because she wants to express her religious beliefs. The district requires students to wear face masks to try to reduce the spread of COVID-19.\r\n\r\nThe couple is asking a federal judge to declare that the district's policy banning \"political, religious, sexual or inappropriate statements\" on masks is unconstitutional. The lawsuit also seeks unspecified \"nominal damages\" and attorneys' fees.\r\n\r\nThe child attends Simpson Central School in Pinola. The lawsuit was filed Monday in U.S. District Court in Jackson and represents one side of a legal argument. It identifies the child by her initials, L.B.\r\n\"Pursuant to her sincerely held religious beliefs, L.B. desires to wear masks to SCS with positive and uplifting religious messages, like the 'Jesus Loves Me' mask the Defendants barred her from wearing,\" the lawsuit says.\r\n\r\nThe lawsuit says the Simpson County School District's mask policy originally did not prohibit religious messages but that the policy was changed after a teacher and an administrator told L.B. she could not wear the \"Jesus Loves Me\" mask.\r\n\r\nThe Associated Press left messages Monday, Tuesday and Wednesday seeking comment on the lawsuit from Simpson County School District Superintendent Greg Paes and the school board attorney, Wesla Sullivan. Those messages had not been returned by midday Wednesday.\r\n\r\nThe couple who filed the suit are represented by attorneys from Alliance Defending Freedom, a nonprofit group that wrote much of a 2015 Mississippi law that allows merchants and government officials to cite their own religious beliefs in denying services to same-sex couples.\r\n\r\nLawsuits over masks in schools have been filed in other parts of the U.S.\r\n\r\nA state judge in Connecticut on Monday rejected a request for an emergency order to block the state's mandate for children to wear masks in schools. Connecticut Freedom Alliance and several parents and children argue that wearing masks can be harmful. Judge Thomas Moukawsher in Hartford said there is little evidence to support those arguments. That lawsuit continues.\r\n\r\nA Catholic school in Michigan filed a federal lawsuit Oct. 22 challenging mandates that students wear masks while in classrooms, the Lansing State Journal reported. The lawsuit says mask mandates force students to \"either violate their sincerely held religious beliefs or face criminal prosecution.\"","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a334e5c19ca49e10d4d2214ad548573f&postHash=d4e86184df5efe1de186585540bfa1da&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>A Mississippi couple is suing a school district because they say their 9-year-old daughter was told she could not wear a mask with the phrase &#8220;Jesus Loves Me.&#8221;</p>
<p>Their lawsuit accuses the Simpson County School District of discriminating against the third grader because she wants to express her religious beliefs. The district requires students to wear face masks to try to reduce the spread of COVID-19.</p>
<p>The couple is asking a federal judge to declare that the district&#8217;s policy banning &#8220;political, religious, sexual or inappropriate statements&#8221; on masks is unconstitutional. The lawsuit also seeks unspecified &#8220;nominal damages&#8221; and attorneys&#8217; fees.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>The child attends Simpson Central School in Pinola. The lawsuit was filed Monday in U.S. District Court in Jackson and represents one side of a legal argument. It identifies the child by her initials, L.B.<br />
&#8220;Pursuant to her sincerely held religious beliefs, L.B. desires to wear masks to SCS with positive and uplifting religious messages, like the &#8216;Jesus Loves Me&#8217; mask the Defendants barred her from wearing,&#8221; the lawsuit says.</p>
<p>The lawsuit says the Simpson County School District&#8217;s mask policy originally did not prohibit religious messages but that the policy was changed after a teacher and an administrator told L.B. she could not wear the &#8220;Jesus Loves Me&#8221; mask.</p>
<p>The Associated Press left messages Monday, Tuesday and Wednesday seeking comment on the lawsuit from Simpson County School District Superintendent Greg Paes and the school board attorney, Wesla Sullivan. Those messages had not been returned by midday Wednesday.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>The couple who filed the suit are represented by attorneys from Alliance Defending Freedom, a nonprofit group that wrote much of a 2015 Mississippi law that allows merchants and government officials to cite their own religious beliefs in denying services to same-sex couples.</p>
<p>Lawsuits over masks in schools have been filed in other parts of the U.S.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>A state judge in Connecticut on Monday rejected a request for an emergency order to block the state&#8217;s mandate for children to wear masks in schools. Connecticut Freedom Alliance and several parents and children argue that wearing masks can be harmful. Judge Thomas Moukawsher in Hartford said there is little evidence to support those arguments. That lawsuit continues.</p>
<p>A Catholic school in Michigan filed a federal lawsuit Oct. 22 challenging mandates that students wear masks while in classrooms, the Lansing State Journal reported. The lawsuit says mask mandates force students to &#8220;either violate their sincerely held religious beliefs or face criminal prosecution.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-103933" class="share-facebook sd-button share-icon" href="https://www.magnoliastatelive.com/2020/11/04/mississippi-family-sues-school-in-jesus-loves-me-mask-ban/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.magnoliastatelive.com/2020/11/04/mississippi-family-sues-school-in-jesus-loves-me-mask-ban/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.magnoliastatelive.com/2020/11/04/mississippi-family-sues-school-in-jesus-loves-me-mask-ban/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-103933" class="share-twitter sd-button share-icon" href="https://www.magnoliastatelive.com/2020/11/04/mississippi-family-sues-school-in-jesus-loves-me-mask-ban/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136451716-103933-5fa5444e87894' data-src='https://widgets.wp.com/likes/#blog_id=136451716&amp;post_id=103933&amp;origin=www.magnoliastatelive.com&amp;obj_id=136451716-103933-5fa5444e87894' data-name='like-post-frame-136451716-103933-5fa5444e87894'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.magnoliastatelive.com/2020/11/04/at-least-eleven-drug-arrests-made-in-mississippi-joint-investigation/">
              <img src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2019/03/119337923_web1_Crime.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.magnoliastatelive.com/2020/11/04/at-least-eleven-drug-arrests-made-in-mississippi-joint-investigation/">At least eleven drug arrests made in Mississippi joint investigation</a></h4>
          <p>A North Mississippi joint investigation has netted at least 11 drug arrests. Agents with the Mississippi Bureau of Narcotics and... <a href="https://www.magnoliastatelive.com/2020/11/04/at-least-eleven-drug-arrests-made-in-mississippi-joint-investigation/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134154"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.magnoliastatelive.com/2020/09/27/analysis-thoughts-on-how-ginsburgs-death-could-shape-race-for-mississippi-senate-seat/" title="Permalink to Analysis: Thoughts on how Ginsburg&#8217;s death could shape race for Mississippi senate seat" rel="bookmark">Analysis: Thoughts on how Ginsburg&#8217;s death could shape race for Mississippi senate seat</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.magnoliastatelive.com/2020/08/25/ole-miss-details-football-attendance-plans-under-state-virus-restrictions/" title="Permalink to Ole Miss details football attendance plans under state virus restrictions" rel="bookmark">Ole Miss details football attendance plans under state virus restrictions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.magnoliastatelive.com/2020/08/23/mississippi-prison-coronavirus-protocols-under-scrutiny-in-lawsuit/" title="Permalink to Mississippi prison coronavirus protocols under scrutiny in lawsuit" rel="bookmark">Mississippi prison coronavirus protocols under scrutiny in lawsuit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.magnoliastatelive.com/2020/08/16/group-seeks-flag-image-that-evokes-mississippi/" title="Permalink to Group seeks flag image that evokes Mississippi" rel="bookmark">Group seeks flag image that evokes Mississippi</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.magnoliastatelive.com/2020/08/10/mississippi-budget-disputes-go-to-just-one-judge-to-decide/" title="Permalink to Mississippi budget disputes go to just one judge to decide" rel="bookmark">Mississippi budget disputes go to just one judge to decide</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Culture</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.magnoliastatelive.com/2020/10/06/guitar-rock-legend-eddie-van-halen-loses-battle-with-cancer/" title="Permalink to Guitar rock legend Eddie Van Halen loses battle with cancer" rel="bookmark">Guitar rock legend Eddie Van Halen loses battle with cancer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.magnoliastatelive.com/2020/09/22/harshmallow-hiatus-pandemic-prompts-peeps-production-pause/" title="Permalink to Harshmallow hiatus: Pandemic prompts Peeps production pause" rel="bookmark">Harshmallow hiatus: Pandemic prompts Peeps production pause</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.magnoliastatelive.com/2020/09/20/is-this-an-alien-egg-a-dragon-stone-strange-object-found-in-arkansas-field-causes-speculation/" title="Permalink to Is this an alien egg? A dragon stone? Strange object found in Arkansas field causes speculation" rel="bookmark">Is this an alien egg? A dragon stone? Strange object found in Arkansas field causes speculation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.magnoliastatelive.com/2020/09/18/trick-or-what-halloween-in-pandemic-a-mixed-bag-for-all/" title="Permalink to Trick-or-What? Halloween in pandemic mixed bag for American families" rel="bookmark">Trick-or-What? Halloween in pandemic mixed bag for American families</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.magnoliastatelive.com/2020/09/18/author-winston-groom-who-created-forrest-gump-dead-at-77/" title="Permalink to Author Winston Groom who created &#8216;Forrest Gump&#8217; dead at 77" rel="bookmark">Author Winston Groom who created &#8216;Forrest Gump&#8217; dead at 77</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p class="myBtn" onclick="javascript:console.warn('hello');admiral('show', 'transact.subscribe',{offerID: '5e864e82bb23623975940285'})" style="background: rgb(236, 169, 90);
    border-radius: 5px;
    color: #fff;
    display: block;
    padding: 1rem 2rem;
    cursor: pointer;
    transition: 200ms ease;
text-align: center;
">Donate</p>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.magnoliastatelive.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.magnoliastatelive.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.magnoliastatelive.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.magnoliastatelive.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.magnoliastatelive.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.magnoliastatelive.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.magnoliastatelive.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.magnoliastatelive.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.magnoliastatelive.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Magnolia State Live</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni/media/js/plugins.js?1600317682"></script>
        <script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni/media/js/main.js?1603400491"></script>

        
					<div style="display:none">
	<div class="grofile-hash-map-5507c82693b47bcb179023fc4564225a">
	</div>
	</div>

<script type="text/javascript">tb_pathToImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.magnoliastatelive.com\/2020\/11\/04\/mississippi-family-sues-school-in-jesus-loves-me-mask-ban\/":103933};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/04/mississippi-family-sues-school-in-jesus-loves-me-mask-ban/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6Lfqz8IZAAAAADBAXgUD8pVYjY9mLUeAbZLAtIUj"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-9.0/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.magnoliastatelive.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.magnoliastatelive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.magnoliastatelive.com/_static/??-eJx1jMEOAiEMRH/IWkxWbsZ/ke0qWEpDS/TzxT148zKZTN4bfClkSTxWMiyG/sjpeWvvXzkWO+CEUhMncVQe9yyGlbw3IQftbctMoDn56PQ9qaqw9V1Y//lz0sZsuCcUm+C1Xk4xLCEs5xjLB/g7OTA='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202045'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://www.magnoliastatelive.com/_static/??-eJyFjUsOAiEQRC8kNCYjiQvjWRAIgnQ34TMTPb2YqHHntl5VPdiKsEzdUwccouQRIjVIvhdjb+IoFSC7kX2DrYTKV5ap7eD/avXkuIIZndH0Hu2XZvO4i4gmzM9WZ97gJ5IY6aOIZPNws5ZeduHx4t2bn/G012pRajlonZ57LUd3'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.3' async='async'></script>
<script type='text/javascript' src='https://www.magnoliastatelive.com/_static/??-eJydzFEOwiAMANALCWUmEv0wHsUga2YZdEhpjDv9/NAD6PdLHjyriQt35A5FTc06EQsk7DXE2ZysgytxhJtSHqEu0guKhAltIbZJdvBTkB6K7WW/2lBo/bPKNKPA+1O8Bx4zts9zKefBu+Fw3Hvn0waBSFEl'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-9.0/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202045#ver=202045' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'136451716',post:'103933',tz:'-6',srv:'www.magnoliastatelive.com'} ]);
	_stq.push([ 'clickTrackerInit', '136451716', '103933' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//magnoliastatelive.disqus.com/count.js" async></script>
            </body>
</html>