<!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Mississippi reports lowest daily number of new coronavirus cases in more than year - Magnolia State Live | Magnolia State Live</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRJ7VQ4');</script>
<!-- End Google Tag Manager -->

        <link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1617887764" as="style">

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.bxslider/jquery.bxslider.css?1607632144" />
				<link rel="stylesheet" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/css/normalize.css?1613055839" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1617887764" />

        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1607632144"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/favicon-magnoliastatelive.png">

				
				<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.magnoliastatelive.com/2021/04/19/mississippi-reports-lowest-daily-number-of-new-coronavirus-cases-in-more-than-year/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mississippi reports lowest daily number of new coronavirus cases in more than year - Magnolia State Live" />
	<meta property="og:description" content="Mississippi&#8217;s reported on Monday its lowest single-day number of new COVID-19 coronavirus cases in more than a year, with just more than three-dozen new cases continued. Monday&#8217;s numbers were a break from what had been slow increases in numbers of the last week, which prompted a plea from the state&#8217;s top medical officer on Sunday. [&hellip;]" />
	<meta property="og:url" content="https://www.magnoliastatelive.com/2021/04/19/mississippi-reports-lowest-daily-number-of-new-coronavirus-cases-in-more-than-year/" />
	<meta property="og:site_name" content="Magnolia State Live" />
	<meta property="article:published_time" content="2021-04-19T15:59:54+00:00" />
	<meta property="og:image" content="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/04/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-18.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Magnolia State Live">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.magnoliastatelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.magnoliastatelive.com/_static/??-eJyNUttOwzAM/SGStJ2Y4AHxKSi3tgbnojjRtL/HazeJanTwEiX28bHPcdQpC4gWm/OkLJFyQFUZTPZLIJiiy1lRPaOXAaJkwJPiCpti9bGqjG2CSCr4WlL0VeSSRkAvMtjaiv/BRnKlMQ3Q7RP13AZOXtfZF2EiCNnJQZpltFsYuIo282wVaJr/gGjHKWF0eaiKQzkhklpOwbBdKEHILJuqHkf2jUXnZhDs0u0uKdbkfmNwE5uZcgWWoTSRr+vg28wdAdsTWOLQDf3FvOvmHqGCnmJC0MLOvJedgtDEbbRPX7Pmv/Eqjyok15CJaNbFO+3ceblCnP7L8MFbUZQsaBSYpkSbx6/L2WG6mHN9X0rew1t/7F+eu+EwdN+mZhFo' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.magnoliastatelive.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoYWpgZGxkVEWAK9MIhY='></script>
<link rel="https://api.w.org/" href="https://www.magnoliastatelive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.magnoliastatelive.com/wp-json/wp/v2/posts/110147" /><link rel='shortlink' href='https://wp.me/p9exk8-sEz' />
<link rel="alternate" type="application/json+oembed" href="https://www.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magnoliastatelive.com%2F2021%2F04%2F19%2Fmississippi-reports-lowest-daily-number-of-new-coronavirus-cases-in-more-than-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magnoliastatelive.com%2F2021%2F04%2F19%2Fmississippi-reports-lowest-daily-number-of-new-coronavirus-cases-in-more-than-year%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.magnoliastatelive.com\/2021\/04\/19\/mississippi-reports-lowest-daily-number-of-new-coronavirus-cases-in-more-than-year\/"},"url":"https:\/\/www.magnoliastatelive.com\/2021\/04\/19\/mississippi-reports-lowest-daily-number-of-new-coronavirus-cases-in-more-than-year\/","headline":"Mississippi reports lowest daily number of new coronavirus cases in more than...","datePublished":"2021-04-19T10:59:54-05:00","dateModified":"2021-04-19T10:59:54-05:00","publisher":{"@type":"Organization","@id":"https:\/\/www.magnoliastatelive.com\/#organization","name":"Magnolia State Live","logo":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2020\/06\/logo-magnoliastatelive.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2021\/04\/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-18.jpg","width":696,"height":352},"articleSection":"News","description":"Mississippi's reported on Monday its lowest single-day number of new COVID-19 coronavirus cases in more than a year, with just more than three-dozen new cases continued. Monday's numbers were a break from what had been slow increases in numbers of the last week, which prompted a plea from the","author":{"@type":"Person","name":"Magnolia State Live","url":"https:\/\/www.magnoliastatelive.com\/author\/staff-report\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/5507c82693b47bcb179023fc4564225a?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11519796-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11519796-4');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.magnoliastatelive.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ca24d58-0ce7-404a-9c1d-a4bfed1c190a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.magnoliastatelive.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
						
<script type="text/javascript">
loggedin = false;
</script>



				<script defer="defer" type="text/javascript" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" />


        <!-- Admiral Visitor Relationship Management tag for magnoliastatelive.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://nostalgicneed.com/v2uvwWB_rv0YkrYY_lBwNOFRGeXHR8ek1R5J8m0bb80i3McQoR9lLkTMmZvbE7m9j4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2eoqUfbTNNvATj1bTbxEhfjebp9tsNCyslX63CQn-Oq8TUHEvEkbjnd_tQdTFbvDsAVSwrfXqoCJEqKFX9c",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>
				

  <script src="//js-sec.indexww.com/ht/p/188239-263298489944874.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ONL_MSL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL_MSL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL_MSL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/ONL_MSL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL_MSL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ONL_MSL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ONL_MSL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

			googletag.defineSlot('/1613683/ONL_MSL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL_MSL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ONL_MSL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news", "news-main", "newsletter-news",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/04/19/mississippi-reports-lowest-d");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    // TURNING OFF DISABLEINITIALLOAD WITH DEACTIVATING AUM
    //googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




	

<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        //['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-three', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-four', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

	

    </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRJ7VQ4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
								

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.magnoliastatelive.com" class="desktop">
          <img src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
        <a href="https://www.magnoliastatelive.com" class="mobile">
          <img src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-mobile-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-110147" class="share-facebook sd-button share-icon no-text" href="https://www.magnoliastatelive.com/2021/04/19/mississippi-reports-lowest-daily-number-of-new-coronavirus-cases-in-more-than-year/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-110147" class="share-twitter sd-button share-icon no-text" href="https://www.magnoliastatelive.com/2021/04/19/mississippi-reports-lowest-daily-number-of-new-coronavirus-cases-in-more-than-year/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.magnoliastatelive.com/2021/04/19/mississippi-reports-lowest-daily-number-of-new-coronavirus-cases-in-more-than-year/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.magnoliastatelive.com/2021/04/19/mississippi-reports-lowest-daily-number-of-new-coronavirus-cases-in-more-than-year/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        	  <a class="subscribe myBtn" onclick="javascript:console.warn('hello');admiral('show', 'transact.subscribe',{offerID: '5e864e82bb23623975940285'})">Donate</a>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
          <ul id="menu">
            	<li class="home "><a href="https://www.magnoliastatelive.com">Home</a></li>
	<li class="news "><a href="https://www.magnoliastatelive.com/category/news/">News</a></li>
	<li class="politics"><a href="https://www.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
	<li class="sports"><a href="https://www.magnoliastatelive.com/category/sports/">Sports</a></li>
	<li class="culture"><a href="https://www.magnoliastatelive.com/category/culture/">Culture</a></li>
            <li class="search_bar">
              <form id="search_bar" action="https://www.magnoliastatelive.com/site-search/" class="search_bar_form" method="get" tabindex="0">
                <img src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" />
                <input type="text" name="q" class="searchQuery" value="Search Magnolia State Live..." onfocus="if(this.value=='Search Magnolia State Live...'){this.value='';}" onblur="if(this.value==''){this.value='Search Magnolia State Live...';}" />
                <input type="submit" class="searchButton" value="Go" />
                
              </form>
            </li>
          </ul>        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">


						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-one'); });
  </script>
</div></div>
        </div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

	<div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

        <h2 class="headline">Mississippi reports lowest daily number of new coronavirus cases in more than year</h2>

        <p class="pubStamp">Published 10:59 am Monday, April 19, 2021</p>

        <div class="byline">
          
          <p class="author">
            <strong>By <a href="https://www.magnoliastatelive.com/author/staff-report/" rel="bookmark">Magnolia State Live</a></strong>
                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        


        <div class="one_by_one_group">
          <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>          <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>          <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>        </div>

        <div class="story_grid">
          <div class="story_detail">
              <div class="gallery_group">
      <div id="story_photo_group">
                    <div class="jw_player_box">
              <div class="flourish-embed flourish-chart" data-src="visualisation/2256139"><script src="https://public.flourish.studio/resources/embed.js"></script></div>            </div>
              </div>
    </div>
            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a334e5c19ca49e10d4d2214ad548573f&postHash=337cdbc0dc364070c9a605d4c26b4a6e&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Mississippi&#8217;s reported on Monday its lowest single-day number of new COVID-19 coronavirus cases in more than a year, with just more than three-dozen new cases continued.</p>
<p>Monday&#8217;s numbers were a break from what had been slow increases in numbers of the last week, which prompted a plea from the state&#8217;s top medical officer on Sunday.</p>

          <div class='ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
                  <p>&#8220;Trending up last week,&#8221; wrote Mississippi State Health Officer Dr. Thomas Dobbs Sunday on social media. &#8220;The future is in our hands. Fight COVID &#8211; get vaccinated.&#8221;</p>
<p>Mississippi State Department of Health officials said 37 new cases were found in the last 24 hours. Monday&#8217;s additional cases bring the total number of cases found in the state since the pandemic began to 309,223. Monday&#8217;s number of new cases was the lowest single-day report of new cases since March 20, 2020, just after the state went into its first lockdown.</p>
<p>The Mississippi State Health Department reported no new deaths on Monday, keeping the total death toll at 7,153.</p>
<p>Through Monday morning, more than 900,000 people, or 28 percent of all Mississippians, have received at least one shot of the COVID-19 vaccines available.</p>
<p>And approximately 2 out of every 10 Mississippians are fully vaccinated, the state reported. That&#8217;s just under 700,000 people.</p>
<p>For more detailed county-by-county vaccination results visit: <a href="https://msdh.ms.gov/msdhsite/_static/resources/12130.pdf" target="_blank" rel="noopener">https://msdh.ms.gov/msdhsite/_static/resources/12130.pdf</a></p>
<div class="flourish-embed flourish-chart" data-src="visualisation/1922607"><script src="https://public.flourish.studio/resources/embed.js"></script></div>

          <div class='ad'>
            <div id='div-gpt-ad-bigblock-2'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
              </script>
            </div>
          </div>
          <div class='ad'>
            <div id='div-gpt-ad-instory-third'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
              </script>
            </div>
          </div>
                  <p>The 7-day, daily average of new cases dipped to 243 on Monday.</p>
<p>The 14-day, daily average of new cases dipped to 219 with Monday&#8217;s update.</p>
<h4 id="caseTable">Cumulative Cases and Deaths by County</h4>
<p>Totals of all reported COVID-19 cases, including those in long-term care (LTC) facilities.</p>

          <div id='cedato-unit'></div>
          <div class='ad'>
            <div id='div-gpt-ad-bigblock-3'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
              </script>
            </div>
          </div>
                  <p><strong>The numbers in this table are provisional.</strong> County case numbers and deaths may change as investigation finds new or additional information.</p>
<table id="msdhTotalCovid-19Cases" class="simpleTable simpleTableMobileSmaller" style="width: 50.8775%;">
<thead>
<tr>
<th style="width: 13.2%;">County</th>
<th style="width: 10.69%;">Total Cases</th>
<th style="width: 10.5546%;">Total Deaths</th>
<th style="width: 12.8742%;">Total LTC Facility Cases</th>
<th style="width: 14.8729%;">Total LTC Facility Deaths</th>
</tr>
</thead>
<tbody data-editable="block" data-description="Cases and deaths by county (main table rows)">
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,886.html">Adams</a></td>
<td style="width: 10.69%;">2470</td>
<td style="width: 10.5546%;">82</td>
<td style="width: 12.8742%;">83</td>
<td style="width: 14.8729%;">16</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,887.html">Alcorn</a></td>
<td style="width: 10.69%;">3015</td>
<td style="width: 10.5546%;">66</td>
<td style="width: 12.8742%;">130</td>
<td style="width: 14.8729%;">20</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,888.html">Amite</a></td>
<td style="width: 10.69%;">1210</td>
<td style="width: 10.5546%;">41</td>
<td style="width: 12.8742%;">55</td>
<td style="width: 14.8729%;">9</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,889.html">Attala</a></td>
<td style="width: 10.69%;">2136</td>
<td style="width: 10.5546%;">73</td>
<td style="width: 12.8742%;">175</td>
<td style="width: 14.8729%;">36</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,890.html">Benton</a></td>
<td style="width: 10.69%;">975</td>
<td style="width: 10.5546%;">25</td>
<td style="width: 12.8742%;">46</td>
<td style="width: 14.8729%;">10</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,891.html">Bolivar</a></td>
<td style="width: 10.69%;">4778</td>
<td style="width: 10.5546%;">130</td>
<td style="width: 12.8742%;">234</td>
<td style="width: 14.8729%;">32</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,892.html">Calhoun</a></td>
<td style="width: 10.69%;">1656</td>
<td style="width: 10.5546%;">32</td>
<td style="width: 12.8742%;">36</td>
<td style="width: 14.8729%;">6</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,893.html">Carroll</a></td>
<td style="width: 10.69%;">1210</td>
<td style="width: 10.5546%;">26</td>
<td style="width: 12.8742%;">51</td>
<td style="width: 14.8729%;">10</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,894.html">Chickasaw</a></td>
<td style="width: 10.69%;">2058</td>
<td style="width: 10.5546%;">57</td>
<td style="width: 12.8742%;">60</td>
<td style="width: 14.8729%;">15</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,895.html">Choctaw</a></td>
<td style="width: 10.69%;">744</td>
<td style="width: 10.5546%;">17</td>
<td style="width: 12.8742%;">2</td>
<td style="width: 14.8729%;">0</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,896.html">Claiborne</a></td>
<td style="width: 10.69%;">1014</td>
<td style="width: 10.5546%;">30</td>
<td style="width: 12.8742%;">45</td>
<td style="width: 14.8729%;">9</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,897.html">Clarke</a></td>
<td style="width: 10.69%;">1781</td>
<td style="width: 10.5546%;">77</td>
<td style="width: 12.8742%;">123</td>
<td style="width: 14.8729%;">31</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,898.html">Clay</a></td>
<td style="width: 10.69%;">1833</td>
<td style="width: 10.5546%;">54</td>
<td style="width: 12.8742%;">38</td>
<td style="width: 14.8729%;">5</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,899.html">Coahoma</a></td>
<td style="width: 10.69%;">2907</td>
<td style="width: 10.5546%;">79</td>
<td style="width: 12.8742%;">129</td>
<td style="width: 14.8729%;">12</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,900.html">Copiah</a></td>
<td style="width: 10.69%;">2943</td>
<td style="width: 10.5546%;">65</td>
<td style="width: 12.8742%;">83</td>
<td style="width: 14.8729%;">11</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,901.html">Covington</a></td>
<td style="width: 10.69%;">2553</td>
<td style="width: 10.5546%;">80</td>
<td style="width: 12.8742%;">137</td>
<td style="width: 14.8729%;">39</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,902.html">De Soto</a></td>
<td style="width: 10.69%;">21005</td>
<td style="width: 10.5546%;">250</td>
<td style="width: 12.8742%;">113</td>
<td style="width: 14.8729%;">24</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,903.html">Forrest</a></td>
<td style="width: 10.69%;">7554</td>
<td style="width: 10.5546%;">149</td>
<td style="width: 12.8742%;">228</td>
<td style="width: 14.8729%;">51</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,904.html">Franklin</a></td>
<td style="width: 10.69%;">831</td>
<td style="width: 10.5546%;">23</td>
<td style="width: 12.8742%;">40</td>
<td style="width: 14.8729%;">4</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,905.html">George</a></td>
<td style="width: 10.69%;">2389</td>
<td style="width: 10.5546%;">47</td>
<td style="width: 12.8742%;">59</td>
<td style="width: 14.8729%;">8</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,906.html">Greene</a></td>
<td style="width: 10.69%;">1296</td>
<td style="width: 10.5546%;">33</td>
<td style="width: 12.8742%;">52</td>
<td style="width: 14.8729%;">6</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,907.html">Grenada</a></td>
<td style="width: 10.69%;">2573</td>
<td style="width: 10.5546%;">85</td>
<td style="width: 12.8742%;">155</td>
<td style="width: 14.8729%;">32</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,908.html">Hancock</a></td>
<td style="width: 10.69%;">3737</td>
<td style="width: 10.5546%;">85</td>
<td style="width: 12.8742%;">69</td>
<td style="width: 14.8729%;">14</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,909.html">Harrison</a></td>
<td style="width: 10.69%;">17590</td>
<td style="width: 10.5546%;">303</td>
<td style="width: 12.8742%;">485</td>
<td style="width: 14.8729%;">68</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,910.html">Hinds</a></td>
<td style="width: 10.69%;">19989</td>
<td style="width: 10.5546%;">411</td>
<td style="width: 12.8742%;">804</td>
<td style="width: 14.8729%;">131</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,911.html">Holmes</a></td>
<td style="width: 10.69%;">1872</td>
<td style="width: 10.5546%;">72</td>
<td style="width: 12.8742%;">104</td>
<td style="width: 14.8729%;">20</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,912.html">Humphreys</a></td>
<td style="width: 10.69%;">947</td>
<td style="width: 10.5546%;">32</td>
<td style="width: 12.8742%;">34</td>
<td style="width: 14.8729%;">9</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,913.html">Issaquena</a></td>
<td style="width: 10.69%;">168</td>
<td style="width: 10.5546%;">6</td>
<td style="width: 12.8742%;">0</td>
<td style="width: 14.8729%;">0</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,914.html">Itawamba</a></td>
<td style="width: 10.69%;">2979</td>
<td style="width: 10.5546%;">77</td>
<td style="width: 12.8742%;">134</td>
<td style="width: 14.8729%;">23</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,915.html">Jackson</a></td>
<td style="width: 10.69%;">13169</td>
<td style="width: 10.5546%;">243</td>
<td style="width: 12.8742%;">240</td>
<td style="width: 14.8729%;">35</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,916.html">Jasper</a></td>
<td style="width: 10.69%;">2202</td>
<td style="width: 10.5546%;">48</td>
<td style="width: 12.8742%;">43</td>
<td style="width: 14.8729%;">2</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,917.html">Jefferson</a></td>
<td style="width: 10.69%;">649</td>
<td style="width: 10.5546%;">28</td>
<td style="width: 12.8742%;">41</td>
<td style="width: 14.8729%;">7</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,918.html">Jefferson Davis</a></td>
<td style="width: 10.69%;">1059</td>
<td style="width: 10.5546%;">32</td>
<td style="width: 12.8742%;">9</td>
<td style="width: 14.8729%;">1</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,919.html">Jones</a></td>
<td style="width: 10.69%;">8319</td>
<td style="width: 10.5546%;">161</td>
<td style="width: 12.8742%;">220</td>
<td style="width: 14.8729%;">42</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,920.html">Kemper</a></td>
<td style="width: 10.69%;">957</td>
<td style="width: 10.5546%;">28</td>
<td style="width: 12.8742%;">44</td>
<td style="width: 14.8729%;">9</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,921.html">Lafayette</a></td>
<td style="width: 10.69%;">6081</td>
<td style="width: 10.5546%;">118</td>
<td style="width: 12.8742%;">187</td>
<td style="width: 14.8729%;">55</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,922.html">Lamar</a></td>
<td style="width: 10.69%;">6146</td>
<td style="width: 10.5546%;">85</td>
<td style="width: 12.8742%;">54</td>
<td style="width: 14.8729%;">13</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,923.html">Lauderdale</a></td>
<td style="width: 10.69%;">7232</td>
<td style="width: 10.5546%;">237</td>
<td style="width: 12.8742%;">443</td>
<td style="width: 14.8729%;">100</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,924.html">Lawrence</a></td>
<td style="width: 10.69%;">1268</td>
<td style="width: 10.5546%;">23</td>
<td style="width: 12.8742%;">27</td>
<td style="width: 14.8729%;">2</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,925.html">Leake</a></td>
<td style="width: 10.69%;">2624</td>
<td style="width: 10.5546%;">73</td>
<td style="width: 12.8742%;">88</td>
<td style="width: 14.8729%;">15</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,926.html">Lee</a></td>
<td style="width: 10.69%;">9900</td>
<td style="width: 10.5546%;">170</td>
<td style="width: 12.8742%;">222</td>
<td style="width: 14.8729%;">41</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,927.html">Leflore</a></td>
<td style="width: 10.69%;">3471</td>
<td style="width: 10.5546%;">124</td>
<td style="width: 12.8742%;">236</td>
<td style="width: 14.8729%;">52</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,928.html">Lincoln</a></td>
<td style="width: 10.69%;">3892</td>
<td style="width: 10.5546%;">109</td>
<td style="width: 12.8742%;">197</td>
<td style="width: 14.8729%;">40</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,929.html">Lowndes</a></td>
<td style="width: 10.69%;">6306</td>
<td style="width: 10.5546%;">144</td>
<td style="width: 12.8742%;">256</td>
<td style="width: 14.8729%;">63</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,930.html">Madison</a></td>
<td style="width: 10.69%;">9965</td>
<td style="width: 10.5546%;">212</td>
<td style="width: 12.8742%;">368</td>
<td style="width: 14.8729%;">69</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,931.html">Marion</a></td>
<td style="width: 10.69%;">2664</td>
<td style="width: 10.5546%;">79</td>
<td style="width: 12.8742%;">158</td>
<td style="width: 14.8729%;">24</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,932.html">Marshall</a></td>
<td style="width: 10.69%;">4302</td>
<td style="width: 10.5546%;">103</td>
<td style="width: 12.8742%;">64</td>
<td style="width: 14.8729%;">15</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,933.html">Monroe</a></td>
<td style="width: 10.69%;">4063</td>
<td style="width: 10.5546%;">132</td>
<td style="width: 12.8742%;">190</td>
<td style="width: 14.8729%;">55</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,934.html">Montgomery</a></td>
<td style="width: 10.69%;">1258</td>
<td style="width: 10.5546%;">42</td>
<td style="width: 12.8742%;">54</td>
<td style="width: 14.8729%;">9</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,935.html">Neshoba</a></td>
<td style="width: 10.69%;">4009</td>
<td style="width: 10.5546%;">176</td>
<td style="width: 12.8742%;">203</td>
<td style="width: 14.8729%;">59</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,936.html">Newton</a></td>
<td style="width: 10.69%;">2461</td>
<td style="width: 10.5546%;">61</td>
<td style="width: 12.8742%;">87</td>
<td style="width: 14.8729%;">15</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,937.html">Noxubee</a></td>
<td style="width: 10.69%;">1266</td>
<td style="width: 10.5546%;">34</td>
<td style="width: 12.8742%;">35</td>
<td style="width: 14.8729%;">6</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,938.html">Oktibbeha</a></td>
<td style="width: 10.69%;">4580</td>
<td style="width: 10.5546%;">97</td>
<td style="width: 12.8742%;">222</td>
<td style="width: 14.8729%;">36</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,939.html">Panola</a></td>
<td style="width: 10.69%;">4461</td>
<td style="width: 10.5546%;">103</td>
<td style="width: 12.8742%;">104</td>
<td style="width: 14.8729%;">15</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,940.html">Pearl River</a></td>
<td style="width: 10.69%;">4447</td>
<td style="width: 10.5546%;">142</td>
<td style="width: 12.8742%;">188</td>
<td style="width: 14.8729%;">37</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,941.html">Perry</a></td>
<td style="width: 10.69%;">1252</td>
<td style="width: 10.5546%;">38</td>
<td style="width: 12.8742%;">21</td>
<td style="width: 14.8729%;">8</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,942.html">Pike</a></td>
<td style="width: 10.69%;">3226</td>
<td style="width: 10.5546%;">105</td>
<td style="width: 12.8742%;">135</td>
<td style="width: 14.8729%;">35</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,943.html">Pontotoc</a></td>
<td style="width: 10.69%;">4176</td>
<td style="width: 10.5546%;">72</td>
<td style="width: 12.8742%;">86</td>
<td style="width: 14.8729%;">12</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,944.html">Prentiss</a></td>
<td style="width: 10.69%;">2766</td>
<td style="width: 10.5546%;">59</td>
<td style="width: 12.8742%;">99</td>
<td style="width: 14.8729%;">15</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,945.html">Quitman</a></td>
<td style="width: 10.69%;">789</td>
<td style="width: 10.5546%;">16</td>
<td style="width: 12.8742%;">0</td>
<td style="width: 14.8729%;">0</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,946.html">Rankin</a></td>
<td style="width: 10.69%;">13388</td>
<td style="width: 10.5546%;">277</td>
<td style="width: 12.8742%;">392</td>
<td style="width: 14.8729%;">61</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,947.html">Scott</a></td>
<td style="width: 10.69%;">3119</td>
<td style="width: 10.5546%;">73</td>
<td style="width: 12.8742%;">115</td>
<td style="width: 14.8729%;">18</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,948.html">Sharkey</a></td>
<td style="width: 10.69%;">498</td>
<td style="width: 10.5546%;">17</td>
<td style="width: 12.8742%;">43</td>
<td style="width: 14.8729%;">8</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,949.html">Simpson</a></td>
<td style="width: 10.69%;">2904</td>
<td style="width: 10.5546%;">86</td>
<td style="width: 12.8742%;">157</td>
<td style="width: 14.8729%;">20</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,950.html">Smith</a></td>
<td style="width: 10.69%;">1597</td>
<td style="width: 10.5546%;">34</td>
<td style="width: 12.8742%;">66</td>
<td style="width: 14.8729%;">8</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,951.html">Stone</a></td>
<td style="width: 10.69%;">1797</td>
<td style="width: 10.5546%;">33</td>
<td style="width: 12.8742%;">85</td>
<td style="width: 14.8729%;">14</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,952.html">Sunflower</a></td>
<td style="width: 10.69%;">3320</td>
<td style="width: 10.5546%;">90</td>
<td style="width: 12.8742%;">122</td>
<td style="width: 14.8729%;">20</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,953.html">Tallahatchie</a></td>
<td style="width: 10.69%;">1762</td>
<td style="width: 10.5546%;">40</td>
<td style="width: 12.8742%;">50</td>
<td style="width: 14.8729%;">7</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,954.html">Tate</a></td>
<td style="width: 10.69%;">3259</td>
<td style="width: 10.5546%;">84</td>
<td style="width: 12.8742%;">80</td>
<td style="width: 14.8729%;">19</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,955.html">Tippah</a></td>
<td style="width: 10.69%;">2853</td>
<td style="width: 10.5546%;">68</td>
<td style="width: 12.8742%;">119</td>
<td style="width: 14.8729%;">13</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,956.html">Tishomingo</a></td>
<td style="width: 10.69%;">2228</td>
<td style="width: 10.5546%;">67</td>
<td style="width: 12.8742%;">102</td>
<td style="width: 14.8729%;">27</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,957.html">Tunica</a></td>
<td style="width: 10.69%;">1034</td>
<td style="width: 10.5546%;">25</td>
<td style="width: 12.8742%;">18</td>
<td style="width: 14.8729%;">2</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,958.html">Union</a></td>
<td style="width: 10.69%;">4051</td>
<td style="width: 10.5546%;">75</td>
<td style="width: 12.8742%;">131</td>
<td style="width: 14.8729%;">23</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,959.html">Walthall</a></td>
<td style="width: 10.69%;">1311</td>
<td style="width: 10.5546%;">43</td>
<td style="width: 12.8742%;">69</td>
<td style="width: 14.8729%;">13</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,960.html">Warren</a></td>
<td style="width: 10.69%;">4310</td>
<td style="width: 10.5546%;">119</td>
<td style="width: 12.8742%;">170</td>
<td style="width: 14.8729%;">37</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,961.html">Washington</a></td>
<td style="width: 10.69%;">5296</td>
<td style="width: 10.5546%;">133</td>
<td style="width: 12.8742%;">191</td>
<td style="width: 14.8729%;">39</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,962.html">Wayne</a></td>
<td style="width: 10.69%;">2615</td>
<td style="width: 10.5546%;">41</td>
<td style="width: 12.8742%;">69</td>
<td style="width: 14.8729%;">11</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,963.html">Webster</a></td>
<td style="width: 10.69%;">1139</td>
<td style="width: 10.5546%;">32</td>
<td style="width: 12.8742%;">61</td>
<td style="width: 14.8729%;">12</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,964.html">Wilkinson</a></td>
<td style="width: 10.69%;">653</td>
<td style="width: 10.5546%;">29</td>
<td style="width: 12.8742%;">25</td>
<td style="width: 14.8729%;">5</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,965.html">Winston</a></td>
<td style="width: 10.69%;">2261</td>
<td style="width: 10.5546%;">81</td>
<td style="width: 12.8742%;">130</td>
<td style="width: 14.8729%;">39</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,966.html">Yalobusha</a></td>
<td style="width: 10.69%;">1602</td>
<td style="width: 10.5546%;">36</td>
<td style="width: 12.8742%;">82</td>
<td style="width: 14.8729%;">22</td>
</tr>
<tr>
<td style="width: 13.2%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,967.html">Yazoo</a></td>
<td style="width: 10.69%;">3053</td>
<td style="width: 10.5546%;">69</td>
<td style="width: 12.8742%;">140</td>
<td style="width: 14.8729%;">18</td>
</tr>
</tbody>
<tfoot>
<tr>
<td class="shadedBlue" style="width: 13.2%;"><strong>Total</strong></td>
<td class="shadedBlue" style="width: 10.69%;"><strong data-editable="number" data-description="Total cases">309,223</strong></td>
<td class="shadedBlue" style="width: 10.5546%;"><strong data-editable="number" data-description="Total deaths">7,153</strong></td>
<td class="shadedBlue" style="width: 12.8742%;"><strong data-editable="number" data-description="Total LTC cases">10,442</strong></td>
<td class="shadedBlue" style="width: 14.8729%;"><strong data-editable="number" data-description="Total LTC deaths">1,974</strong></td>
</tr>
</tfoot>
</table>
<div data-editable="optional" data-description="Show or hide correction note"></div>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  



            
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2021/04/19/mississippi-state-auditor-ag-investigating-company-accused-of-pocketing-millions-of-taxpayers-money/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2019/02/money-cash.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2019/02/money-cash.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2021/04/19/mississippi-state-auditor-ag-investigating-company-accused-of-pocketing-millions-of-taxpayers-money/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Mississippi state auditor, AG investigating company accused of pocketing millions of taxpayers’ money">Mississippi state auditor, AG investigating company accused of pocketing millions of taxpayers’ money</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2021/04/19/mississippi-reports-lowest-daily-number-of-new-coronavirus-cases-in-more-than-year/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/04/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-18.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/04/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-18.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2021/04/19/mississippi-reports-lowest-daily-number-of-new-coronavirus-cases-in-more-than-year/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Mississippi reports lowest daily number of new coronavirus cases in more than year">Mississippi reports lowest daily number of new coronavirus cases in more than year</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2021/04/19/red-white-and-bocephus-celebrate-fourth-of-july-on-mississippi-river-with-hank-williams-jr-and-his-rowdy-fans/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/04/Hank_jr.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/04/Hank_jr.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2021/04/19/red-white-and-bocephus-celebrate-fourth-of-july-on-mississippi-river-with-hank-williams-jr-and-his-rowdy-fans/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Red, White and Bocephus — Celebrate Fourth of July on Mississippi River with Hank Williams Jr. and his rowdy fans">Red, White and Bocephus — Celebrate Fourth of July on Mississippi River with Hank Williams Jr. and his rowdy fans</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2021/04/19/two-mississippi-residents-die-in-separate-head-on-collisions-sunday/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2020/01/police-lights.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2020/01/police-lights.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2021/04/19/two-mississippi-residents-die-in-separate-head-on-collisions-sunday/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Two Mississippi residents die in separate head-on collisions Sunday">Two Mississippi residents die in separate head-on collisions Sunday</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://magnoliastatelive.us7.list-manage.com/subscribe/post?u=f82f4e968e7a07af8fbba029a&amp;id=f0173fa46e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our email newsletter</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f82f4e968e7a07af8fbba029a_f0173fa46e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup-->
</div></li>
              </ul>

              <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.magnoliastatelive.com/2021/04/18/mississippi-coronavirus-cases-trend-higher-the-future-is-in-our-hands-top-doctor-says/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.magnoliastatelive.com/2021/04/18/mississippi-coronavirus-cases-trend-higher-the-future-is-in-our-hands-top-doctor-says/">
              <img src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/04/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-17.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.magnoliastatelive.com/2021/04/18/mississippi-coronavirus-cases-trend-higher-the-future-is-in-our-hands-top-doctor-says/">Mississippi coronavirus cases trend higher; &#8216;The future is in&hellip;</a> </h4>
          <a href="https://www.magnoliastatelive.com/2021/04/18/mississippi-coronavirus-cases-trend-higher-the-future-is-in-our-hands-top-doctor-says/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
            

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134154"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-12'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-13'); });
  </script>
</div>		</div>
	</li>
	  <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://magnoliastatelive.us7.list-manage.com/subscribe/post?u=f82f4e968e7a07af8fbba029a&amp;id=f0173fa46e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our email newsletter</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f82f4e968e7a07af8fbba029a_f0173fa46e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup-->
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> <div class="clearfix"></div>
    <div class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-four'); });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
                							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.magnoliastatelive.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.magnoliastatelive.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.magnoliastatelive.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.magnoliastatelive.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
							</ol>
              </div>


              <div id="footServices" class="col">
                							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.magnoliastatelive.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.magnoliastatelive.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.magnoliastatelive.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.magnoliastatelive.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.magnoliastatelive.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2021, Magnolia State Live</li>
                </ul>
              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1607632144"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/plugins.js?1607010400"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/main.js?1611939057"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.magnoliastatelive.com\/2021\/04\/19\/mississippi-reports-lowest-daily-number-of-new-coronavirus-cases-in-more-than-year\/":110147};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/04/19/mississippi-reports-lowest-daily-number-of-new-coronavirus-cases-in-more-than-year/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6Lfqz8IZAAAAADBAXgUD8pVYjY9mLUeAbZLAtIUj"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-9.6/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.magnoliastatelive.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1618502323j'></script>
<script src='https://www.magnoliastatelive.com/wp-includes/js/admin-bar.min.js?ver=5.7.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.magnoliastatelive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://www.magnoliastatelive.com/_static/??-eJy1j0EOwjAMBD9EakpFBQfEW9LUVA6JE8VJUXk9oQLUD3DxYXa0K8MjKhM4I2eIrkzEAhXF4JzAepWVxsoONqIv6utazFGbuzo3PczIY0igSw5e50zmlzr9XBR5PaGApMoFqFYlQZMpcBgE04zpPbvcyLnGE/9jdIO2E8TGlbFqdn0e/YDjJ7/6S9u3p+P+0B06+wJyKm+e'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.1' async='async' id='remote_sdk-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-9.6/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'136451716',post:'110147',tz:'-5',srv:'www.magnoliastatelive.com'} ]);
	_stq.push([ 'clickTrackerInit', '136451716', '110147' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//magnoliastatelive.disqus.com/count.js" async></script>
            </body>
</html>