      <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>With country&#039;s highest COVID-19 death rate, Mississippi still seeing &#039;far more (cases) than we&#039;d like to see&#039; - Magnolia State Live | Magnolia State Live</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRJ7VQ4');</script>
<!-- End Google Tag Manager -->

        <link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1631819847" as="style">

								<link rel="stylesheet" type="text/css" media="screen" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" />
				<link rel="stylesheet" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/css/normalize.css?1631714617" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1631819847" />

        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1631714617"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/favicon-magnoliastatelive.png">

				
				<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.magnoliastatelive.com/2021/09/16/with-countrys-highest-covid-19-death-rate-mississippi-still-seeing-far-more-cases-than-wed-like-to-see/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="With country&#039;s highest COVID-19 death rate, Mississippi still seeing &#039;far more (cases) than we&#039;d like to see&#039; - Magnolia State Live" />
	<meta property="og:description" content="Mississippi has surpassed New Jersey as the state with the highest rate of COVID-19 deaths in the U.S., with roughly 1 of every 320 Mississippians having succumbed to the coronavirus. The state&#8217;s top health official said Thursday that the numbers of new virus cases are still “far more than we&#8217;d like to see,” and warned [&hellip;]" />
	<meta property="og:url" content="https://www.magnoliastatelive.com/2021/09/16/with-countrys-highest-covid-19-death-rate-mississippi-still-seeing-far-more-cases-than-wed-like-to-see/" />
	<meta property="og:site_name" content="Magnolia State Live" />
	<meta property="article:published_time" content="2021-09-16T22:31:36+00:00" />
	<meta property="og:image" content="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/08/hospital.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="The Associated Press">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.magnoliastatelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.magnoliastatelive.com/_static/??-eJyNUltuwkAMvFA3S2jV0o+qR6m8DxJT70PrjVBuXyeARASh/ESxPWN7xquPWWG0NDjP2jJrh1y1oWR/FaEpUEbNdSTfBIyNAF70NePAOniH4MkHH+siyASjL4p8B3Z8ji6163hBsinWCZNp6DBOxFpS9FXlkvZIXmW0dSj+SgE3p9XNgOTWG7UyBo8eai/rmoiq2TTbxsx2XNIoLL4vYnYNuP8HAk5KykB5qEpSORGxnr9KYKtQxpBFNlfY7+VWIjoPhtDO026K6lRcH4yuEzNTrigyNDD7elp8WblpIPYEkbjdbNvJvPNreYQK0MVECMr2cpcVQhjUZbWDrxnkPbabptUhuYGkE/dQvAPnxvkXY/d0ix+5i+ZkEUhR6hIvgrvnWWs1+XNOTJzv8NW+v7a79nP39vEHrfs+Ag==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.magnoliastatelive.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZMRBZWJoYZQEAr3siIw=='></script>
<link rel="https://api.w.org/" href="https://www.magnoliastatelive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.magnoliastatelive.com/wp-json/wp/v2/posts/116270" /><link rel='shortlink' href='https://wp.me/p9exk8-ufk' />
<link rel="alternate" type="application/json+oembed" href="https://www.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magnoliastatelive.com%2F2021%2F09%2F16%2Fwith-countrys-highest-covid-19-death-rate-mississippi-still-seeing-far-more-cases-than-wed-like-to-see%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magnoliastatelive.com%2F2021%2F09%2F16%2Fwith-countrys-highest-covid-19-death-rate-mississippi-still-seeing-far-more-cases-than-wed-like-to-see%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.magnoliastatelive.com\/2021\/09\/16\/with-countrys-highest-covid-19-death-rate-mississippi-still-seeing-far-more-cases-than-wed-like-to-see\/"},"url":"https:\/\/www.magnoliastatelive.com\/2021\/09\/16\/with-countrys-highest-covid-19-death-rate-mississippi-still-seeing-far-more-cases-than-wed-like-to-see\/","headline":"With country's highest COVID-19 death rate, Mississippi still seeing 'far more (cases) than we'd like to...","datePublished":"2021-09-16T17:31:36-05:00","dateModified":"2021-09-16T17:31:36-05:00","publisher":{"@type":"Organization","@id":"https:\/\/www.magnoliastatelive.com\/#organization","name":"Magnolia State Live","logo":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2020\/06\/logo-magnoliastatelive.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2021\/08\/hospital.jpg","width":696,"height":352},"articleSection":"News","description":"Mississippi has surpassed New Jersey as the state with the highest rate of COVID-19 deaths in the U.S., with roughly 1 of every 320 Mississippians having succumbed to the coronavirus. The state's top health official said Thursday that the numbers of new virus cases are still “far more than","author":{"@type":"Person","name":"The Associated Press","url":"https:\/\/www.magnoliastatelive.com\/author\/ap\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/faf75b95a40b8a7a349cbccb91afcdc8?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11519796-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11519796-4');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.magnoliastatelive.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ca24d58-0ce7-404a-9c1d-a4bfed1c190a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.magnoliastatelive.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
						
<script type="text/javascript">
loggedin = false;
</script>



				<script defer="defer" type="text/javascript" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" />


        <!-- Admiral Visitor Relationship Management tag for magnoliastatelive.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://nostalgicneed.com/v2uvwWB_rv0YkrYY_lBwNOFRGeXHR8ek1R5J8m0bb80i3McQoR9lLkTMmZvbE7m9j4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2eoqUfbTNNvATj1bTbxEhfjebp9tsNCyslX63CQn-Oq8TUHEvEkbjnd_tQdTFbvDsAVSwrfXqoCJEqKFX9c",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>
                  
        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/magnoliastatelive.com/htlbid.css" />
    <script src="https://htlbid.com/v3/magnoliastatelive.com/htlbid.js"></script>
     



    

    <script>
        window.htlbid = window.htlbid || {};
        htlbid.cmd = htlbid.cmd || [];
        htlbid.cmd.push(function() {
            htlbid.layout('universal');
                      htlbid.setTargeting('is_testing', 'no');
          
                                                            htlbid.setTargeting("catname", [ "news", "news-main",  ]); 
                                                        


                          htlbid.setTargeting("pageurl", "/2021/09/16/with-countrys-highest-covid-");
                            htlbid.setTargeting("is_home", "no"); // Set to "yes" on the homepage
                          

        });
    </script>






        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRJ7VQ4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
								

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.magnoliastatelive.com" class="desktop">
          <img src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
        <a href="https://www.magnoliastatelive.com" class="mobile">
          <img src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-mobile-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-116270" class="share-facebook sd-button share-icon no-text" href="https://www.magnoliastatelive.com/2021/09/16/with-countrys-highest-covid-19-death-rate-mississippi-still-seeing-far-more-cases-than-wed-like-to-see/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-116270" class="share-twitter sd-button share-icon no-text" href="https://www.magnoliastatelive.com/2021/09/16/with-countrys-highest-covid-19-death-rate-mississippi-still-seeing-far-more-cases-than-wed-like-to-see/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.magnoliastatelive.com/2021/09/16/with-countrys-highest-covid-19-death-rate-mississippi-still-seeing-far-more-cases-than-wed-like-to-see/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.magnoliastatelive.com/2021/09/16/with-countrys-highest-covid-19-death-rate-mississippi-still-seeing-far-more-cases-than-wed-like-to-see/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        	  <a class="subscribe myBtn" onclick="javascript:console.warn('hello');admiral('show', 'transact.subscribe',{offerID: '5e864e82bb23623975940285'})">Donate</a>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-111479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111479"><a href="/">Home</a></li>
<li id="menu-item-111480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111480"><a href="https://www.magnoliastatelive.com/category/news/">News</a></li>
<li id="menu-item-111481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111481"><a href="https://www.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
<li id="menu-item-111482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111482"><a href="https://www.magnoliastatelive.com/category/sports/">Sports</a></li>
<li id="menu-item-111483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111483"><a href="https://www.magnoliastatelive.com/category/culture/">Culture</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.magnoliastatelive.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" /> <input type="text" name="q" class="searchQuery" placeholder="Search Magnolia State Live..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
<div class='htlad-ONL_MSL-1x1-1'></div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><div class='htlad-ONL_MSL-970x250-1'></div></div>
        </div>


<div class="one_by_one_group">
<div class='htlad-ONL_MSL-1x1-wall'></div></div>

	      <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

        <h2 class="headline">With country&#8217;s highest COVID-19 death rate, Mississippi still seeing &#8216;far more (cases) than we&#8217;d like to see&#8217;</h2>

        <p class="pubStamp">Published 5:31 pm Thursday, September 16, 2021</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.magnoliastatelive.com/author/ap/" rel="bookmark">The Associated Press</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <div class='htlad-ONL_MSL-1x1-2'></div>              <div class='htlad-ONL_MSL-1x1-4'></div>              <div class='htlad-ONL_MSL-1x1-3'></div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/08/hospital.jpg?w=622" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/08/hospital.jpg 622w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/08/hospital.jpg?resize=300,170 300w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/08/hospital.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/08/hospital.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            <p>Mississippi has surpassed New Jersey as the state with the highest rate of COVID-19 deaths in the U.S., with roughly 1 of every 320 Mississippians having succumbed to the coronavirus.</p>
<p>The state&#8217;s top health official said Thursday that the numbers of new virus cases are still “far more than we&#8217;d like to see,” and warned that more deaths will follow.</p>
<div class="ad"><div class='htlad-ONL_MSL-300x250-1'></div></div><p>“We’re recording well over 2,500 (cases) a day, in recent days, far more than we’d like to see,” said State Health Officer Dr. Thomas Dobbs. &#8220;A lot of that’s going to translate into the tragedy.&#8221;</p>
<p>Since the start of the pandemic, at least 9,165 people in Mississippi have died of the virus. The state has a population of roughly 3 million and has had one of the worst vaccination rates in the country.</p>
<p>New Jersey was throttled in the spring of 2020 at the start of the pandemic, long before vaccines were available.</p>
<p>Of specific concern during the delta variant surge in Mississippi have been pregnant mothers, Dobbs said. Over the course of the pandemic, 15 pregnant women in Mississippi have died of coronavirus, according to the Department of Health. Eight of those deaths occurred between July 25 and Sept. 16.</p>
<p>The age range of the mothers who died was between 23 and 40, with the median age being 30. Dobbs said 60% were Black. None of the women were fully vaccinated. One woman had received her first shot.</p>
<p>As for health conditions, “some were overweight, but so are the majority of Mississippians, so I don’t think that that’s much of a surprise,” Dobbs said. Mississippi had the highest rate of adult obesity in 2020, at 39.7%, according to the U.S. Centers for Disease Control and Prevention.</p>
<p>Dobbs said babies are also at risk.</p>
<p>“We have had late pregnancy loss after 20 weeks among 72 COVID patients in the state of Mississippi — that’s far higher than the background rate for stillbirths that we’ve seen,” Dobbs. “To protect the moms and also to protect our babies, we need to prevent COVID infection.”</p>
<div class="ad"><div class='htlad-ONL_MSL-300x250-2'></div></div><div class="ad"><div class='htlad-ONL_MSL-300x250-instory-third'></div></div><p>Dr. J. Martin Tucker, chair of the department of obstetrics and gynecology at the University of Mississippi Medical Center, said Thursday, &#8220;unequivocally, the vaccine should be offered or recommended during pregnancy.&#8221;</p>
<p>Since the pandemic began, the University of Mississippi Medical Center — the state&#8217;s only level one trauma center — has had 372 admissions related to COVID-19 and pregnancy, 30 of whom have ended up in the ICU. He said 16 of those moms have been on ventilators. Two babies have tested positive for COVID-19 in the neonatal care unit.</p>
<p>“Those are frightening statistics,” Tucker said.</p>
<p>State Epidemiologist Dr. Paul Byers said 2% of people with COVID-19 in Mississippi will die. The mortality rate for those who are hospitalized in Mississippi increases to around 14.8% and 37% if a patient is in the ICU.</p>
<div id="cedato-unit"></div><div class="ad"><div class='htlad-ONL_MSL-300x250-3'></div></div><p>“What we want to avoid is number one, folks getting into the hospital,&#8221; Byers said.</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2021/09/16/with-countrys-highest-covid-19-death-rate-mississippi-still-seeing-far-more-cases-than-wed-like-to-see/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/08/hospital.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/08/hospital.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2021/09/16/with-countrys-highest-covid-19-death-rate-mississippi-still-seeing-far-more-cases-than-wed-like-to-see/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="With country&#8217;s highest COVID-19 death rate, Mississippi still seeing &#8216;far more (cases) than we&#8217;d like to see&#8217;">With country&#8217;s highest COVID-19 death rate, Mississippi still seeing &#8216;far more (cases) than we&#8217;d like to see&#8217;</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2021/09/16/dead-body-found-inside-high-school-stadium-field-house-died-during-burglary-police-say/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/09/football-stadium-death.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/09/football-stadium-death.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2021/09/16/dead-body-found-inside-high-school-stadium-field-house-died-during-burglary-police-say/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Dead body found inside high school stadium field house died during burglary, police say">Dead body found inside high school stadium field house died during burglary, police say</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2021/09/16/lsu-ejects-78-students-who-violated-covid-19-vaccine-rules/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2019/02/South.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2019/02/South.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2021/09/16/lsu-ejects-78-students-who-violated-covid-19-vaccine-rules/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="LSU ejects 78 students who violated COVID-19 vaccine rules">LSU ejects 78 students who violated COVID-19 vaccine rules</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2021/09/16/mississippi-ag-joins-gop-group-threatening-to-sue-over-bidens-covid-vaccine-mandate/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2019/11/Lynn_fitch.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2019/11/Lynn_fitch.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2021/09/16/mississippi-ag-joins-gop-group-threatening-to-sue-over-bidens-covid-vaccine-mandate/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Mississippi AG joins GOP group threatening to sue over Biden&#8217;s COVID vaccine mandate">Mississippi AG joins GOP group threatening to sue over Biden&#8217;s COVID vaccine mandate</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://magnoliastatelive.us7.list-manage.com/subscribe/post?u=f82f4e968e7a07af8fbba029a&amp;id=f0173fa46e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our email newsletter</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f82f4e968e7a07af8fbba029a_f0173fa46e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup-->
</div></li>
              </ul>

              <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.magnoliastatelive.com/2021/09/16/horse-that-mississippi-man-charged-with-beating-to-death-was-also-stolen-deputies-say-additional-charges-added-1/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.magnoliastatelive.com/2021/09/16/horse-that-mississippi-man-charged-with-beating-to-death-was-also-stolen-deputies-say-additional-charges-added-1/">
              <img src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/09/091221.Animal-Abuse-2-copy-1.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.magnoliastatelive.com/2021/09/16/horse-that-mississippi-man-charged-with-beating-to-death-was-also-stolen-deputies-say-additional-charges-added-1/">Mississippi man stole horse he&#8217;s charged with beating to&hellip;</a> </h4>
          <a href="https://www.magnoliastatelive.com/2021/09/16/horse-that-mississippi-man-charged-with-beating-to-death-was-also-stolen-deputies-say-additional-charges-added-1/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134154"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div class='htlad-ONL_MSL-1x1-duration'></div><div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                      
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div class='htlad-ONL_MSL-300x250-18'></div>		</div>
	</li>
			<li>
		<div class="ad">
			<div class='htlad-ONL_MSL-300x250-12'></div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div class='htlad-ONL_MSL-300x250-13'></div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div class='htlad-ONL_MSL-300x600-1'></div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
      	<div class="clearfix"></div>
    <div class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><div class='htlad-ONL_MSL-970x250-4'></div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-111534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111534"><a href="/">Home</a></li>
<li id="menu-item-111536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111536"><a href="https://www.magnoliastatelive.com/category/news/">News</a></li>
<li id="menu-item-111537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111537"><a href="https://www.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
<li id="menu-item-111538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111538"><a href="https://www.magnoliastatelive.com/category/sports/">Sports</a></li>
<li id="menu-item-111535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111535"><a href="https://www.magnoliastatelive.com/category/culture/">Culture</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-111539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111539"><a href="https://www.magnoliastatelive.com/services/about-us/">About Us</a></li>
<li id="menu-item-111540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111540"><a href="https://www.magnoliastatelive.com/services/policies/">Policies</a></li>
<li id="menu-item-111543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111543"><a href="https://www.magnoliastatelive.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-111541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111541"><a href="https://www.magnoliastatelive.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-111542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111542"><a href="https://www.magnoliastatelive.com/services/submit-a-photo/">Submit a Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2021, Magnolia State Live</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1631714617"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/plugins.js?1631714617"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/main.js?1631714617"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.magnoliastatelive.com\/2021\/09\/16\/with-countrys-highest-covid-19-death-rate-mississippi-still-seeing-far-more-cases-than-wed-like-to-see\/":116270};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/09/16/with-countrys-highest-covid-19-death-rate-mississippi-still-seeing-far-more-cases-than-wed-like-to-see/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6Lfqz8IZAAAAADBAXgUD8pVYjY9mLUeAbZLAtIUj"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-10.1/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.magnoliastatelive.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1631714616j'></script>
<script src='https://www.magnoliastatelive.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.magnoliastatelive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://www.magnoliastatelive.com/_static/??-eJy1j10KwjAQhC9kugYlPolnSZOlbMwf2U1FT28oVHoBX+Zh5mOGgVdVrmTBLFBjXygzDKuWGBk2VYGnwCc4gKmrnQ0o1bqn0udJw4rZlwa2S0lWhNwvjvbzVpTsggyeWIBGU2N0QiWrMjO2Fdsfdg7G3k7Zxe4HELarmGb0U6I88ke6a3PRN3012oQvQlZoWg=='></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-10.1/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'136451716',post:'116270',tz:'-5',srv:'www.magnoliastatelive.com'} ]);
	_stq.push([ 'clickTrackerInit', '136451716', '116270' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//magnoliastatelive.disqus.com/count.js" async></script>
        
            </body>
</html>