      <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>New coronavirus cases stable in Mississippi, state reports - Magnolia State Live | Magnolia State Live</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRJ7VQ4');</script>
<!-- End Google Tag Manager -->

        <link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1636469495" as="style">

								<link rel="stylesheet" type="text/css" media="screen" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" />
				<link rel="stylesheet" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/css/normalize.css?1636396761" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1636469495" />

        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1636396761"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/favicon-magnoliastatelive.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.magnoliastatelive.com/2021/11/12/new-coronavirus-cases-stable-in-mississippi-state-reports/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New coronavirus cases stable in Mississippi, state reports - Magnolia State Live" />
	<meta property="og:description" content="The number of new COVID-19 coronavirus cases in Mississippi remained relatively stable again Friday as the state reported the latest statistics. Mississippi State Department of Health (MSDH) officials reported Friday that 694 new coronavirus cases were found in the last 48 hours. Statistics were not reported on Thursday due to the Veterans Day holiday so [&hellip;]" />
	<meta property="og:url" content="https://www.magnoliastatelive.com/2021/11/12/new-coronavirus-cases-stable-in-mississippi-state-reports/" />
	<meta property="og:site_name" content="Magnolia State Live" />
	<meta property="article:published_time" content="2021-11-12T21:04:04+00:00" />
	<meta property="article:modified_time" content="2021-11-12T23:07:09+00:00" />
	<meta property="og:image" content="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-copy-8.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Magnolia State Live" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.magnoliastatelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.magnoliastatelive.com/_static/??-eJyNUttuwjAM/aGloYWxp2mfMrlJaM2ci+JUqH+PW0Cig268RPHlHPucRJ+SwmBosI61YdYWueiWovlRhG2GPGouI7nKY6ik4U3fI46svbMIjpx3oSyCRDC6rMh1YMbX4FK7jxcgE0OZehINHYYJWHIMrqiU4wHJqYSmDNndKeDqsno7INl1olrG4MlB6WXdNqCqNlVTtbMdtzQKip+LmF0D7v9pASsl1UL+U5WkUiRiPZ9K2lZbGX0S2VzgcJC3EtFpaAnNPO2hqC7F9cFoOzEzpoIiQwOzK5fFl5UHArHHi8Rm09TKQxciISjTi+PXj/Mb4Ad1G3p0JYH8tHpTbbWPdiBh4h6ys2DtOF8xdC9TfIvjmqNBIEWxi7wInhq/RjUpvyYmzJf/rPfb/cfufdc0Z62/MLA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.magnoliastatelive.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZmpmaWluUEWAK+4Iiw=" ></script><link rel="https://api.w.org/" href="https://www.magnoliastatelive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.magnoliastatelive.com/wp-json/wp/v2/posts/118709" /><link rel='shortlink' href='https://wp.me/p9exk8-uSF' />
<link rel="alternate" type="application/json+oembed" href="https://www.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magnoliastatelive.com%2F2021%2F11%2F12%2Fnew-coronavirus-cases-stable-in-mississippi-state-reports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magnoliastatelive.com%2F2021%2F11%2F12%2Fnew-coronavirus-cases-stable-in-mississippi-state-reports%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.9.3 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.magnoliastatelive.com\/2021\/11\/12\/new-coronavirus-cases-stable-in-mississippi-state-reports\/"},"url":"https:\/\/www.magnoliastatelive.com\/2021\/11\/12\/new-coronavirus-cases-stable-in-mississippi-state-reports\/","headline":"New coronavirus cases stable in Mississippi, state reports","datePublished":"2021-11-12T15:04:04-06:00","dateModified":"2021-11-12T17:07:09-06:00","publisher":{"@type":"Organization","@id":"https:\/\/www.magnoliastatelive.com\/#organization","name":"Magnolia State Live","logo":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2020\/06\/logo-magnoliastatelive.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2021\/11\/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-copy-8.jpg","width":696,"height":352},"articleSection":"News","description":"The number of new COVID-19 coronavirus cases in Mississippi remained relatively stable again Friday as the state reported the latest statistics. Mississippi State Department of Health (MSDH) officials reported Friday that 694 new coronavirus cases were found in the last 48 hours. Statistics were not reported on Thursday due","author":{"@type":"Person","name":"Magnolia State Live","url":"https:\/\/www.magnoliastatelive.com\/author\/staff-report\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/5507c82693b47bcb179023fc4564225a?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11519796-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11519796-4');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.magnoliastatelive.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ca24d58-0ce7-404a-9c1d-a4bfed1c190a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.magnoliastatelive.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get notifications on news and updates.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
						
<script type="text/javascript">
loggedin = false;
</script>



				<script defer="defer" type="text/javascript" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" />


        <!-- Admiral Visitor Relationship Management tag for magnoliastatelive.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://nostalgicneed.com/v2uvwWB_rv0YkrYY_lBwNOFRGeXHR8ek1R5J8m0bb80i3McQoR9lLkTMmZvbE7m9j4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2eoqUfbTNNvATj1bTbxEhfjebp9tsNCyslX63CQn-Oq8TUHEvEkbjnd_tQdTFbvDsAVSwrfXqoCJEqKFX9c",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>
                  
        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/magnoliastatelive.com/htlbid.css" />
    <script src="https://htlbid.com/v3/magnoliastatelive.com/htlbid.js"></script>
     



    

    <script>
        window.htlbid = window.htlbid || {};
        htlbid.cmd = htlbid.cmd || [];
        htlbid.cmd.push(function() {
            htlbid.layout('universal');
                      htlbid.setTargeting('is_testing', 'no');
          
                                                            htlbid.setTargeting("catname", [ "news", "news-main", "newsletter-news",  ]); 
                                                        


                          htlbid.setTargeting("pageurl", "/2021/11/12/new-coronavirus-cases-stable");
                            htlbid.setTargeting("is_home", "no"); // Set to "yes" on the homepage
                          

        });
    </script>






        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      
<!-- Optimera Video Testing Start -->
<!-- Start video here-->
<!-- External dependencies -->
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>

<link href="https://vjs.zencdn.net/7.11.4/video-js.css" rel="stylesheet" />
<script src="https://vjs.zencdn.net/7.11.4/video.min.js"></script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.css" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.min.js"></script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.css" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.min.js"></script>
<!-- End External dependencies -->
<!-- Optimera Video Testing End -->


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRJ7VQ4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
								

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.magnoliastatelive.com" class="desktop">
          <img src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
        <a href="https://www.magnoliastatelive.com" class="mobile">
          <img src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-mobile-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-118709" class="share-facebook sd-button share-icon no-text" href="https://www.magnoliastatelive.com/2021/11/12/new-coronavirus-cases-stable-in-mississippi-state-reports/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-118709" class="share-twitter sd-button share-icon no-text" href="https://www.magnoliastatelive.com/2021/11/12/new-coronavirus-cases-stable-in-mississippi-state-reports/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.magnoliastatelive.com/2021/11/12/new-coronavirus-cases-stable-in-mississippi-state-reports/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.magnoliastatelive.com/2021/11/12/new-coronavirus-cases-stable-in-mississippi-state-reports/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        	  <a class="subscribe myBtn" onclick="javascript:console.warn('hello');admiral('show', 'transact.subscribe',{offerID: '5e864e82bb23623975940285'})">Donate</a>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-111479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111479"><a href="/">Home</a></li>
<li id="menu-item-111480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111480"><a href="https://www.magnoliastatelive.com/category/news/">News</a></li>
<li id="menu-item-111481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111481"><a href="https://www.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
<li id="menu-item-111482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111482"><a href="https://www.magnoliastatelive.com/category/sports/">Sports</a></li>
<li id="menu-item-111483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111483"><a href="https://www.magnoliastatelive.com/category/culture/">Culture</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.magnoliastatelive.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" /> <input type="text" name="q" class="searchQuery" placeholder="Search Magnolia State Live..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
<div class='htlad-ONL_MSL-1x1-1'></div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><div class='htlad-ONL_MSL-970x250-1'></div></div>
        </div>


<div class="one_by_one_group">
<div class='htlad-ONL_MSL-1x1-wall'></div></div>

	      <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->
  <div id="opt_video">
    <div id="video_attach_top"></div>

    <script>
        // Initializing ovpjs library
        var ovpjs = ovpjs || {};

        //// This listener will not be needed if it is loaded after oPS.js (measurement script)
        //document.addEventListener('optimeraLoaded', (e) => {
        // Passing in sources for video
        // MUST be an array of objects, with each object containing a type and src property
        // REQUIRED
        let sources = [
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
        ];

        // Configuring where the sticky position should be anchored
        // Choices are 'bottomLeft', 'bottomRight', 'topLeft', 'topRight', and 'middle'
        // OPTIONAL -- defaults to bottom right
        let anchorPosition = 'bottomRight';

        // Configuring the poster or thumbnail of the video
        // Assign settings.poster to picture of choice
        // Feel free to use an image of your choice
        // OPTIONAL
        ovpjs.settings.poster =
            'https://upload.wikimedia.org/wikipedia/commons/thumb/2/21/Solid_black.svg/2048px-Solid_black.svg.png';

        // Configuring if pipToggle should occur or not
        // Default is set to true
        // If set to false, div will constantly be in pip
        // OPTIONAL
        //   ovpjs.settings.pipToggle = false;

        // Placing ads
        // Assign settings.placementUrl to ad url of choice (created via GAM)
        // Optimera can help create this, the following is a test preroll ad
        ovpjs.settings.placementUrl =
            //'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/124319096/external/ad_rule_samples&ciu_szs=300x250&ad_rule=1&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&cust_params=deployment%3Ddevsite%26sample_ar%3Dpreonly&cmsid=496&vid=short_onecue&correlator=';
            //'https://googleads.g.doubleclick.net/pagead/ads?client=ca-video-pub-3977415170614557&slotname=SCNI-Preroll-ad&ad_type=standardvideo&description_url=http%3A%2F%2Fwww.shelbycountyreporter.com&max_ad_duration=30000&videoad_start_delay=0&vpmute=0&vpa=auto';
            'https://pubads.g.doubleclick.net/gampad/ads?iu=/1613683/BNI_Video_unit&description_url=https%3A%2F%2Fwww.magnoliastatelive.com%2F&tfcd=0&npa=0&sz=640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator='

        // Configuring original div's background color
        // This will be viewable when PIP is activated and the original div remains in the same spot
        // Pass in a hexcode, valid color in string format, or transparent
        // OPTIONAL
        ovpjs.settings.backgroundColor = 'lightgrey';

        // addVideoPlayer function
        // Parameters:
        // divID -- div ID of where this video player would be placed as a child of
        // sources -- array of objects with sources provided (with type and path/link to video)
        // anchorPosition (Optional) -- where picture in picture should be anchored to

        ovpjs.addVideoPlayer('video_attach_top', sources, anchorPosition);
        //});
    </script>
  </div>

        <h2 class="headline">New coronavirus cases stable in Mississippi, state reports</h2>

        <p class="pubStamp">Published 3:04 pm Friday, November 12, 2021</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.magnoliastatelive.com/author/staff-report/" rel="bookmark">Magnolia State Live</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <div class='htlad-ONL_MSL-1x1-2'></div>              <div class='htlad-ONL_MSL-1x1-4'></div>              <div class='htlad-ONL_MSL-1x1-3'></div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-copy-8.jpg?w=622" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-copy-8.jpg 622w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-copy-8.jpg?resize=300,170 300w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-copy-8.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-copy-8.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            <p>The number of new COVID-19 coronavirus cases in Mississippi remained relatively stable again Friday as the state reported the latest statistics.</p>
<p>Mississippi State Department of Health (MSDH) officials reported Friday that 694 new coronavirus cases were found in the last 48 hours. Statistics were not reported on Thursday due to the Veterans Day holiday so Friday&#8217;s numbers included statistics from two days.</p>
<div class="ad"><div class='htlad-ONL_MSL-300x250-1'></div></div><p>The additional cases reported Friday brings the total number of cases found in the state since the pandemic began to 508,469, meaning that 17 percent of all Mississippians have tested positive for the virus since the pandemic began.</p>
<p>Statistics indicate that approximately 1 in every 292 Mississippians has died from the virus.</p>
<p>MSDH reported five new deaths on Friday, bringing the total death toll to 10,187.</p>
<p>Mississippi health leaders have said that a combination of a low overall vaccination rate among Mississippians along with a rapidly spreading Delta variant is causing the recent surge in cases.</p>
<p>Through Friday, 46 percent of the total Mississippi population has been fully vaccinated. The number of fully vaccinated Mississippians has grown rapidly over the last several weeks but remains below the U.S. average of 58 percent.</p>
<p>For more detailed county-by-county vaccination results visit: <a href="https://msdh.ms.gov/msdhsite/_static/resources/12130.pdf" target="_blank" rel="noopener">https://msdh.ms.gov/msdhsite/_static/resources/12130.pdf</a></p>
<div class="flourish-embed flourish-chart" data-src="visualisation/1922607"><script src="https://public.flourish.studio/resources/embed.js"></script></div>
<div class="ad"><div class='htlad-ONL_MSL-300x250-2'></div></div><div class="ad"><div class='htlad-ONL_MSL-300x250-instory-third'></div></div><p>The 7-day, daily average of new cases dropped slightly to 273on Friday.</p>
<p>The 14-day, daily average of new cases rose slightly to 297 with Friday&#8217;s update.</p>
<p><strong>Cumulative Cases and Deaths by County</strong></p>
<div data-editable="optional" data-description="Show or hide correction note">
<div id="cedato-unit"></div><div class="ad"><div class='htlad-ONL_MSL-300x250-3'></div></div><p>Totals of all reported COVID-19 cases, including those in long-term care (LTC) facilities.</p>
<p>The numbers in this table are provisional. County case and deaths totals <strong>may change</strong> as investigation finds new or additional information.</p>
<table id="msdhTotalCovid-19Cases" class="simpleTable simpleTableMobileSmaller" style="width: 57.6577%;">
<thead>
<tr>
<th style="width: 12.3641%;">County</th>
<th style="width: 10.8479%;">Total Cases</th>
<th style="width: 10.7176%;">Total Deaths</th>
<th style="width: 12.7133%;">Total LTC Facility Cases</th>
<th style="width: 14.3443%;">Total LTC Facility Deaths</th>
</tr>
</thead>
<tbody data-editable="block" data-description="Cases and deaths by county (main table rows)">
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,886.html">Adams</a></td>
<td style="width: 10.8479%;">4667</td>
<td style="width: 10.7176%;">125</td>
<td style="width: 12.7133%;">88</td>
<td style="width: 14.3443%;">18</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,887.html">Alcorn</a></td>
<td style="width: 10.8479%;">5780</td>
<td style="width: 10.7176%;">104</td>
<td style="width: 12.7133%;">130</td>
<td style="width: 14.3443%;">20</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,888.html">Amite</a></td>
<td style="width: 10.8479%;">2085</td>
<td style="width: 10.7176%;">56</td>
<td style="width: 12.7133%;">57</td>
<td style="width: 14.3443%;">9</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,889.html">Attala</a></td>
<td style="width: 10.8479%;">3362</td>
<td style="width: 10.7176%;">90</td>
<td style="width: 12.7133%;">189</td>
<td style="width: 14.3443%;">36</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,890.html">Benton</a></td>
<td style="width: 10.8479%;">1512</td>
<td style="width: 10.7176%;">39</td>
<td style="width: 12.7133%;">47</td>
<td style="width: 14.3443%;">10</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,891.html">Bolivar</a></td>
<td style="width: 10.8479%;">6410</td>
<td style="width: 10.7176%;">151</td>
<td style="width: 12.7133%;">239</td>
<td style="width: 14.3443%;">33</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,892.html">Calhoun</a></td>
<td style="width: 10.8479%;">2826</td>
<td style="width: 10.7176%;">49</td>
<td style="width: 12.7133%;">44</td>
<td style="width: 14.3443%;">7</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,893.html">Carroll</a></td>
<td style="width: 10.8479%;">1715</td>
<td style="width: 10.7176%;">40</td>
<td style="width: 12.7133%;">52</td>
<td style="width: 14.3443%;">11</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,894.html">Chickasaw</a></td>
<td style="width: 10.8479%;">3066</td>
<td style="width: 10.7176%;">67</td>
<td style="width: 12.7133%;">61</td>
<td style="width: 14.3443%;">15</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,895.html">Choctaw</a></td>
<td style="width: 10.8479%;">1356</td>
<td style="width: 10.7176%;">27</td>
<td style="width: 12.7133%;">12</td>
<td style="width: 14.3443%;">0</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,896.html">Claiborne</a></td>
<td style="width: 10.8479%;">1339</td>
<td style="width: 10.7176%;">38</td>
<td style="width: 12.7133%;">46</td>
<td style="width: 14.3443%;">9</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,897.html">Clarke</a></td>
<td style="width: 10.8479%;">2985</td>
<td style="width: 10.7176%;">95</td>
<td style="width: 12.7133%;">132</td>
<td style="width: 14.3443%;">32</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,898.html">Clay</a></td>
<td style="width: 10.8479%;">3103</td>
<td style="width: 10.7176%;">77</td>
<td style="width: 12.7133%;">41</td>
<td style="width: 14.3443%;">5</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,899.html">Coahoma</a></td>
<td style="width: 10.8479%;">4207</td>
<td style="width: 10.7176%;">109</td>
<td style="width: 12.7133%;">138</td>
<td style="width: 14.3443%;">14</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,900.html">Copiah</a></td>
<td style="width: 10.8479%;">4515</td>
<td style="width: 10.7176%;">94</td>
<td style="width: 12.7133%;">104</td>
<td style="width: 14.3443%;">15</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,901.html">Covington</a></td>
<td style="width: 10.8479%;">4310</td>
<td style="width: 10.7176%;">95</td>
<td style="width: 12.7133%;">142</td>
<td style="width: 14.3443%;">39</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,902.html">De Soto</a></td>
<td style="width: 10.8479%;">32746</td>
<td style="width: 10.7176%;">422</td>
<td style="width: 12.7133%;">124</td>
<td style="width: 14.3443%;">26</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,903.html">Forrest</a></td>
<td style="width: 10.8479%;">13618</td>
<td style="width: 10.7176%;">255</td>
<td style="width: 12.7133%;">283</td>
<td style="width: 14.3443%;">60</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,904.html">Franklin</a></td>
<td style="width: 10.8479%;">1227</td>
<td style="width: 10.7176%;">28</td>
<td style="width: 12.7133%;">46</td>
<td style="width: 14.3443%;">5</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,905.html">George</a></td>
<td style="width: 10.8479%;">5078</td>
<td style="width: 10.7176%;">80</td>
<td style="width: 12.7133%;">73</td>
<td style="width: 14.3443%;">9</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,906.html">Greene</a></td>
<td style="width: 10.8479%;">2231</td>
<td style="width: 10.7176%;">49</td>
<td style="width: 12.7133%;">57</td>
<td style="width: 14.3443%;">6</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,907.html">Grenada</a></td>
<td style="width: 10.8479%;">3755</td>
<td style="width: 10.7176%;">109</td>
<td style="width: 12.7133%;">156</td>
<td style="width: 14.3443%;">32</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,908.html">Hancock</a></td>
<td style="width: 10.8479%;">7803</td>
<td style="width: 10.7176%;">130</td>
<td style="width: 12.7133%;">72</td>
<td style="width: 14.3443%;">15</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,909.html">Harrison</a></td>
<td style="width: 10.8479%;">34641</td>
<td style="width: 10.7176%;">552</td>
<td style="width: 12.7133%;">536</td>
<td style="width: 14.3443%;">78</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,910.html">Hinds</a></td>
<td style="width: 10.8479%;">32355</td>
<td style="width: 10.7176%;">638</td>
<td style="width: 12.7133%;">853</td>
<td style="width: 14.3443%;">139</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,911.html">Holmes</a></td>
<td style="width: 10.8479%;">2700</td>
<td style="width: 10.7176%;">89</td>
<td style="width: 12.7133%;">109</td>
<td style="width: 14.3443%;">20</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,912.html">Humphreys</a></td>
<td style="width: 10.8479%;">1307</td>
<td style="width: 10.7176%;">39</td>
<td style="width: 12.7133%;">35</td>
<td style="width: 14.3443%;">9</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,913.html">Issaquena</a></td>
<td style="width: 10.8479%;">194</td>
<td style="width: 10.7176%;">7</td>
<td style="width: 12.7133%;">0</td>
<td style="width: 14.3443%;">0</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,914.html">Itawamba</a></td>
<td style="width: 10.8479%;">4730</td>
<td style="width: 10.7176%;">106</td>
<td style="width: 12.7133%;">135</td>
<td style="width: 14.3443%;">24</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,915.html">Jackson</a></td>
<td style="width: 10.8479%;">24726</td>
<td style="width: 10.7176%;">386</td>
<td style="width: 12.7133%;">283</td>
<td style="width: 14.3443%;">41</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,916.html">Jasper</a></td>
<td style="width: 10.8479%;">3386</td>
<td style="width: 10.7176%;">66</td>
<td style="width: 12.7133%;">46</td>
<td style="width: 14.3443%;">2</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,917.html">Jefferson</a></td>
<td style="width: 10.8479%;">961</td>
<td style="width: 10.7176%;">34</td>
<td style="width: 12.7133%;">41</td>
<td style="width: 14.3443%;">7</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,918.html">Jefferson Davis</a></td>
<td style="width: 10.8479%;">1725</td>
<td style="width: 10.7176%;">43</td>
<td style="width: 12.7133%;">9</td>
<td style="width: 14.3443%;">1</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,919.html">Jones</a></td>
<td style="width: 10.8479%;">14000</td>
<td style="width: 10.7176%;">244</td>
<td style="width: 12.7133%;">258</td>
<td style="width: 14.3443%;">43</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,920.html">Kemper</a></td>
<td style="width: 10.8479%;">1436</td>
<td style="width: 10.7176%;">41</td>
<td style="width: 12.7133%;">50</td>
<td style="width: 14.3443%;">10</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,921.html">Lafayette</a></td>
<td style="width: 10.8479%;">8715</td>
<td style="width: 10.7176%;">141</td>
<td style="width: 12.7133%;">200</td>
<td style="width: 14.3443%;">57</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,922.html">Lamar</a></td>
<td style="width: 10.8479%;">10587</td>
<td style="width: 10.7176%;">140</td>
<td style="width: 12.7133%;">56</td>
<td style="width: 14.3443%;">12</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,923.html">Lauderdale</a></td>
<td style="width: 10.8479%;">12129</td>
<td style="width: 10.7176%;">323</td>
<td style="width: 12.7133%;">482</td>
<td style="width: 14.3443%;">108</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,924.html">Lawrence</a></td>
<td style="width: 10.8479%;">2162</td>
<td style="width: 10.7176%;">40</td>
<td style="width: 12.7133%;">27</td>
<td style="width: 14.3443%;">2</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,925.html">Leake</a></td>
<td style="width: 10.8479%;">4113</td>
<td style="width: 10.7176%;">89</td>
<td style="width: 12.7133%;">99</td>
<td style="width: 14.3443%;">17</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,926.html">Lee</a></td>
<td style="width: 10.8479%;">15960</td>
<td style="width: 10.7176%;">238</td>
<td style="width: 12.7133%;">225</td>
<td style="width: 14.3443%;">43</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,927.html">Leflore</a></td>
<td style="width: 10.8479%;">4703</td>
<td style="width: 10.7176%;">144</td>
<td style="width: 12.7133%;">240</td>
<td style="width: 14.3443%;">55</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,928.html">Lincoln</a></td>
<td style="width: 10.8479%;">5495</td>
<td style="width: 10.7176%;">136</td>
<td style="width: 12.7133%;">208</td>
<td style="width: 14.3443%;">41</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,929.html">Lowndes</a></td>
<td style="width: 10.8479%;">11195</td>
<td style="width: 10.7176%;">192</td>
<td style="width: 12.7133%;">280</td>
<td style="width: 14.3443%;">67</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,930.html">Madison</a></td>
<td style="width: 10.8479%;">14793</td>
<td style="width: 10.7176%;">282</td>
<td style="width: 12.7133%;">416</td>
<td style="width: 14.3443%;">72</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,931.html">Marion</a></td>
<td style="width: 10.8479%;">4252</td>
<td style="width: 10.7176%;">109</td>
<td style="width: 12.7133%;">162</td>
<td style="width: 14.3443%;">24</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,932.html">Marshall</a></td>
<td style="width: 10.8479%;">6573</td>
<td style="width: 10.7176%;">139</td>
<td style="width: 12.7133%;">69</td>
<td style="width: 14.3443%;">17</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,933.html">Monroe</a></td>
<td style="width: 10.8479%;">6893</td>
<td style="width: 10.7176%;">179</td>
<td style="width: 12.7133%;">191</td>
<td style="width: 14.3443%;">55</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,934.html">Montgomery</a></td>
<td style="width: 10.8479%;">1810</td>
<td style="width: 10.7176%;">57</td>
<td style="width: 12.7133%;">64</td>
<td style="width: 14.3443%;">10</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,935.html">Neshoba</a></td>
<td style="width: 10.8479%;">6696</td>
<td style="width: 10.7176%;">210</td>
<td style="width: 12.7133%;">228</td>
<td style="width: 14.3443%;">61</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,936.html">Newton</a></td>
<td style="width: 10.8479%;">3932</td>
<td style="width: 10.7176%;">81</td>
<td style="width: 12.7133%;">87</td>
<td style="width: 14.3443%;">15</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,937.html">Noxubee</a></td>
<td style="width: 10.8479%;">1882</td>
<td style="width: 10.7176%;">42</td>
<td style="width: 12.7133%;">41</td>
<td style="width: 14.3443%;">6</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,938.html">Oktibbeha</a></td>
<td style="width: 10.8479%;">7184</td>
<td style="width: 10.7176%;">138</td>
<td style="width: 12.7133%;">271</td>
<td style="width: 14.3443%;">40</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,939.html">Panola</a></td>
<td style="width: 10.8479%;">6672</td>
<td style="width: 10.7176%;">133</td>
<td style="width: 12.7133%;">103</td>
<td style="width: 14.3443%;">15</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,940.html">Pearl River</a></td>
<td style="width: 10.8479%;">9668</td>
<td style="width: 10.7176%;">242</td>
<td style="width: 12.7133%;">210</td>
<td style="width: 14.3443%;">42</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,941.html">Perry</a></td>
<td style="width: 10.8479%;">2117</td>
<td style="width: 10.7176%;">56</td>
<td style="width: 12.7133%;">24</td>
<td style="width: 14.3443%;">9</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,942.html">Pike</a></td>
<td style="width: 10.8479%;">5903</td>
<td style="width: 10.7176%;">155</td>
<td style="width: 12.7133%;">177</td>
<td style="width: 14.3443%;">44</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,943.html">Pontotoc</a></td>
<td style="width: 10.8479%;">6858</td>
<td style="width: 10.7176%;">108</td>
<td style="width: 12.7133%;">86</td>
<td style="width: 14.3443%;">13</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,944.html">Prentiss</a></td>
<td style="width: 10.8479%;">4935</td>
<td style="width: 10.7176%;">83</td>
<td style="width: 12.7133%;">101</td>
<td style="width: 14.3443%;">15</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,945.html">Quitman</a></td>
<td style="width: 10.8479%;">1071</td>
<td style="width: 10.7176%;">28</td>
<td style="width: 12.7133%;">0</td>
<td style="width: 14.3443%;">0</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,946.html">Rankin</a></td>
<td style="width: 10.8479%;">22322</td>
<td style="width: 10.7176%;">400</td>
<td style="width: 12.7133%;">492</td>
<td style="width: 14.3443%;">69</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,947.html">Scott</a></td>
<td style="width: 10.8479%;">4751</td>
<td style="width: 10.7176%;">98</td>
<td style="width: 12.7133%;">117</td>
<td style="width: 14.3443%;">19</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,948.html">Sharkey</a></td>
<td style="width: 10.8479%;">647</td>
<td style="width: 10.7176%;">21</td>
<td style="width: 12.7133%;">45</td>
<td style="width: 14.3443%;">8</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,949.html">Simpson</a></td>
<td style="width: 10.8479%;">4511</td>
<td style="width: 10.7176%;">117</td>
<td style="width: 12.7133%;">165</td>
<td style="width: 14.3443%;">20</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,950.html">Smith</a></td>
<td style="width: 10.8479%;">2685</td>
<td style="width: 10.7176%;">52</td>
<td style="width: 12.7133%;">71</td>
<td style="width: 14.3443%;">8</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,951.html">Stone</a></td>
<td style="width: 10.8479%;">3641</td>
<td style="width: 10.7176%;">66</td>
<td style="width: 12.7133%;">88</td>
<td style="width: 14.3443%;">14</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,952.html">Sunflower</a></td>
<td style="width: 10.8479%;">4275</td>
<td style="width: 10.7176%;">105</td>
<td style="width: 12.7133%;">124</td>
<td style="width: 14.3443%;">20</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,953.html">Tallahatchie</a></td>
<td style="width: 10.8479%;">2305</td>
<td style="width: 10.7176%;">52</td>
<td style="width: 12.7133%;">50</td>
<td style="width: 14.3443%;">7</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,954.html">Tate</a></td>
<td style="width: 10.8479%;">4690</td>
<td style="width: 10.7176%;">113</td>
<td style="width: 12.7133%;">80</td>
<td style="width: 14.3443%;">19</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,955.html">Tippah</a></td>
<td style="width: 10.8479%;">4812</td>
<td style="width: 10.7176%;">81</td>
<td style="width: 12.7133%;">120</td>
<td style="width: 14.3443%;">14</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,956.html">Tishomingo</a></td>
<td style="width: 10.8479%;">3710</td>
<td style="width: 10.7176%;">93</td>
<td style="width: 12.7133%;">103</td>
<td style="width: 14.3443%;">28</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,957.html">Tunica</a></td>
<td style="width: 10.8479%;">1613</td>
<td style="width: 10.7176%;">39</td>
<td style="width: 12.7133%;">19</td>
<td style="width: 14.3443%;">3</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,958.html">Union</a></td>
<td style="width: 10.8479%;">6191</td>
<td style="width: 10.7176%;">95</td>
<td style="width: 12.7133%;">132</td>
<td style="width: 14.3443%;">23</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,959.html">Walthall</a></td>
<td style="width: 10.8479%;">2205</td>
<td style="width: 10.7176%;">65</td>
<td style="width: 12.7133%;">69</td>
<td style="width: 14.3443%;">14</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,960.html">Warren</a></td>
<td style="width: 10.8479%;">6809</td>
<td style="width: 10.7176%;">176</td>
<td style="width: 12.7133%;">175</td>
<td style="width: 14.3443%;">38</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,961.html">Washington</a></td>
<td style="width: 10.8479%;">7532</td>
<td style="width: 10.7176%;">167</td>
<td style="width: 12.7133%;">202</td>
<td style="width: 14.3443%;">41</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,962.html">Wayne</a></td>
<td style="width: 10.8479%;">4419</td>
<td style="width: 10.7176%;">72</td>
<td style="width: 12.7133%;">80</td>
<td style="width: 14.3443%;">13</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,963.html">Webster</a></td>
<td style="width: 10.8479%;">2042</td>
<td style="width: 10.7176%;">48</td>
<td style="width: 12.7133%;">67</td>
<td style="width: 14.3443%;">14</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,964.html">Wilkinson</a></td>
<td style="width: 10.8479%;">1056</td>
<td style="width: 10.7176%;">39</td>
<td style="width: 12.7133%;">25</td>
<td style="width: 14.3443%;">6</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,965.html">Winston</a></td>
<td style="width: 10.8479%;">3172</td>
<td style="width: 10.7176%;">91</td>
<td style="width: 12.7133%;">135</td>
<td style="width: 14.3443%;">39</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,966.html">Yalobusha</a></td>
<td style="width: 10.8479%;">2403</td>
<td style="width: 10.7176%;">47</td>
<td style="width: 12.7133%;">82</td>
<td style="width: 14.3443%;">22</td>
</tr>
<tr>
<td style="width: 12.3641%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,967.html">Yazoo</a></td>
<td style="width: 10.8479%;">4523</td>
<td style="width: 10.7176%;">91</td>
<td style="width: 12.7133%;">152</td>
<td style="width: 14.3443%;">20</td>
</tr>
</tbody>
<tfoot>
<tr>
<td class="shadedBlue" style="width: 12.3641%;"><strong>Total</strong></td>
<td class="shadedBlue" style="width: 10.8479%;"><strong data-editable="number" data-description="Total cases">508,469</strong></td>
<td class="shadedBlue" style="width: 10.7176%;"><strong data-editable="number" data-description="Total deaths">10,187</strong></td>
<td class="shadedBlue" style="width: 12.7133%;"><strong data-editable="number" data-description="Total LTC cases">11,328</strong></td>
<td class="shadedBlue" style="width: 14.3443%;"><strong data-editable="number" data-description="Total LTC deaths">2,099</strong></td>
</tr>
</tfoot>
</table>
<div data-editable="optional" data-description="Show or hide correction note"></div>
</div>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2021/11/12/it-was-once-the-states-largest-shopping-mall-now-it-is-owned-by-the-state-of-mississippi/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/MetroMall.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/MetroMall.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2021/11/12/it-was-once-the-states-largest-shopping-mall-now-it-is-owned-by-the-state-of-mississippi/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="It was once the state&#8217;s largest shopping mall. Now it is owned by the State of Mississippi.">It was once the state&#8217;s largest shopping mall. Now it is owned by the State of Mississippi.</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2021/11/12/fact-or-mythology-sightings-of-mysterious-creature-killing-animals-in-mississippi-countryside-reported/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/Chupacabra.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/Chupacabra.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2021/11/12/fact-or-mythology-sightings-of-mysterious-creature-killing-animals-in-mississippi-countryside-reported/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Fact or Mythology? Sightings of mysterious creature killing animals in Mississippi countryside reported">Fact or Mythology? Sightings of mysterious creature killing animals in Mississippi countryside reported</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2021/11/12/law-enforcement-issues-alert-for-missing-mississippi-teen/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/111221.Missing-teen.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/111221.Missing-teen.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2021/11/12/law-enforcement-issues-alert-for-missing-mississippi-teen/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Law enforcement issues alert for missing Mississippi teen">Law enforcement issues alert for missing Mississippi teen</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2021/11/12/white-officer-said-he-was-moved-to-prevent-black-subordinates-promotion-at-mississippi-police-department/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/Courts_MSL.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/Courts_MSL.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2021/11/12/white-officer-said-he-was-moved-to-prevent-black-subordinates-promotion-at-mississippi-police-department/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="White officer said he was moved to prevent Black subordinate&#8217;s promotion at Mississippi police department">White officer said he was moved to prevent Black subordinate&#8217;s promotion at Mississippi police department</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://magnoliastatelive.us7.list-manage.com/subscribe/post?u=f82f4e968e7a07af8fbba029a&amp;id=f0173fa46e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our email newsletter</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f82f4e968e7a07af8fbba029a_f0173fa46e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup-->
</div></li>
              </ul>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.magnoliastatelive.com/2021/11/10/number-of-new-coronavirus-cases-remains-stable-but-still-nearly-three-times-june-lows-state-reports/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.magnoliastatelive.com/2021/11/10/number-of-new-coronavirus-cases-remains-stable-but-still-nearly-three-times-june-lows-state-reports/">
              <img src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-copy-7.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.magnoliastatelive.com/2021/11/10/number-of-new-coronavirus-cases-remains-stable-but-still-nearly-three-times-june-lows-state-reports/">Number of new coronavirus cases remains stable, but still&hellip;</a> </h4>
          <a href="https://www.magnoliastatelive.com/2021/11/10/number-of-new-coronavirus-cases-remains-stable-but-still-nearly-three-times-june-lows-state-reports/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              <div id="stacker_stories">
      <!-- Stacker v 1.1 -->
      <h3>AROUND THE WEB</h3>

      <div class="stacker_grid">
        <div class="stacker_one">
                      <div class="story lead">
              <div class='story_photo_item'><img width="1" height="1" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/pixel-bbHldo.gif?w=1&amp;h=1&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/pixel-bbHldo.gif?w=1&amp;h=1&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>              <h3><a href="https://www.magnoliastatelive.com/2021/11/11/counties-with-the-most-veterans-in-virginia/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="Counties with the most veterans in Virginia">Counties with the most veterans in Virginia</a></h3>
            </div><!-- END STORY -->
                                    <div class="story lead">
              <div class='story_photo_item'><img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/croppedGettyImages527427550H7J7jpg-MEKeq9.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/croppedGettyImages527427550H7J7jpg-MEKeq9.jpeg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>              <h3><a href="https://www.magnoliastatelive.com/2021/11/11/how-the-american-wealth-gap-has-increased/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="How the American wealth gap has increased">How the American wealth gap has increased</a></h3>
            </div><!-- END STORY -->
                                    <div class="story lead">
              <div class='story_photo_item'><img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/croppedshutterstock1735136462XDSIjpg-LPDWO6.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/croppedshutterstock1735136462XDSIjpg-LPDWO6.jpeg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>              <h3><a href="https://www.magnoliastatelive.com/2021/11/10/10-challenges-facing-hybrid-work-models/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="10 challenges facing hybrid work models">10 challenges facing hybrid work models</a></h3>
            </div><!-- END STORY -->
                                    <div class="story lead">
              <div class='story_photo_item'><img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/croppedshutterstock13187168631PUGjpg-zTIBLG.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/croppedshutterstock13187168631PUGjpg-zTIBLG.jpeg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>              <h3><a href="https://www.magnoliastatelive.com/2021/11/10/states-with-the-lowest-property-taxes/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="States with the lowest property taxes">States with the lowest property taxes</a></h3>
            </div><!-- END STORY -->
                                  </div>
          <div class="stacker_two">
                        <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/Screen-Shot-2019-11-27-at-10.22.39-AM-fSM9tI.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/Screen-Shot-2019-11-27-at-10.22.39-AM-fSM9tI.png?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>            <h3><a href="https://www.magnoliastatelive.com/2021/11/10/classic-christmas-songs-that-are-more-than-100-years-old/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="Classic Christmas songs that are more than 100 years old">Classic Christmas songs that are more than 100 years old</a></h3>
          </div><!-- END STORY -->
                                <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/GettyImages-1265349925_0-vl4id0.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/GettyImages-1265349925_0-vl4id0.jpeg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>            <h3><a href="https://www.magnoliastatelive.com/2021/11/10/states-with-the-most-historic-military-sites/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="States with the most historic military sites">States with the most historic military sites</a></h3>
          </div><!-- END STORY -->
                                <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/Baby-Holiday-In7n7k.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/Baby-Holiday-In7n7k.png?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>            <h3><a href="https://www.magnoliastatelive.com/2021/11/10/50-cute-baby-names-with-holiday-meanings/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="50 cute baby names with holiday meanings">50 cute baby names with holiday meanings</a></h3>
          </div><!-- END STORY -->
                                <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/croppedGettyImages155063533IQD8jpg_0_0-KBWQsZ.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2021/11/croppedGettyImages155063533IQD8jpg_0_0-KBWQsZ.jpeg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>            <h3><a href="https://www.magnoliastatelive.com/2021/11/10/what-hurricane-season-was-like-the-year-you-were-born/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="What hurricane season was like the year you were born">What hurricane season was like the year you were born</a></h3>
          </div><!-- END STORY -->
                            </div>
        <div class="right_rule"></div>
      </div>

  </div>




            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                      
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div class='htlad-ONL_MSL-300x250-18'></div>		</div>
	</li>
			<li>
		<div class="ad">
			<div class='htlad-ONL_MSL-300x250-12'></div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div class='htlad-ONL_MSL-300x250-13'></div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div class='htlad-ONL_MSL-300x600-1'></div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
      	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><div class='htlad-ONL_MSL-970x250-4'></div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-111534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111534"><a href="/">Home</a></li>
<li id="menu-item-111536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111536"><a href="https://www.magnoliastatelive.com/category/news/">News</a></li>
<li id="menu-item-111537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111537"><a href="https://www.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
<li id="menu-item-111538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111538"><a href="https://www.magnoliastatelive.com/category/sports/">Sports</a></li>
<li id="menu-item-111535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111535"><a href="https://www.magnoliastatelive.com/category/culture/">Culture</a></li>
<li id="menu-item-116690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116690"><a href="https://smb.magnoliastatelive.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-111539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111539"><a href="https://www.magnoliastatelive.com/services/about-us/">About Us</a></li>
<li id="menu-item-111540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111540"><a href="https://www.magnoliastatelive.com/services/policies/">Policies</a></li>
<li id="menu-item-111543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111543"><a href="https://www.magnoliastatelive.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-111541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111541"><a href="https://www.magnoliastatelive.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-111542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111542"><a href="https://www.magnoliastatelive.com/services/submit-a-photo/">Submit a Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2021, Magnolia State Live</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1636396761"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/plugins.js?1636396761"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/main.js?1636396761"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.magnoliastatelive.com\/2021\/11\/12\/new-coronavirus-cases-stable-in-mississippi-state-reports\/":118709};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/11/12/new-coronavirus-cases-stable-in-mississippi-state-reports/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6Lfqz8IZAAAAADBAXgUD8pVYjY9mLUeAbZLAtIUj"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-10.3/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.magnoliastatelive.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1636569970j" ></script><script src='https://www.magnoliastatelive.com/wp-includes/js/admin-bar.min.js?ver=5.8.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.magnoliastatelive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://www.magnoliastatelive.com/_static/??-eJy1j0sOwjAQQy9EOpSWskKcJU1G1YT8lJkUwemJKhX1Amy8sJ9sGV5ZmRQFo0D2daHI0KycvGfYVDnuHJ/gAIaqdtahZG2eqj93A6wYbSqgq6SgRcj8Yq8/b0VBL8hgiQWoNRVGI5SiSjNjWbH8Yedg7O0Uja+2AW67imFG2wWKLX+Eez8N0228jpfBfQFE/mhj" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-10.3/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'136451716',post:'118709',tz:'-6',srv:'www.magnoliastatelive.com'} ]);
	_stq.push([ 'clickTrackerInit', '136451716', '118709' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//magnoliastatelive.disqus.com/count.js" async></script>
        
            </body>
</html>