  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>New coronavirus cases still trending downward, Mississippi health officials report - Magnolia State Live | Magnolia State Live</title><link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-magnoliastatelive.png" as="image" /><link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-mobile-magnoliastatelive.png" as="image" /><link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/02/Screen-Shot-2022-02-28-at-11.39.37-AM.png?w=400&amp;h=220&amp;crop=1" as="image" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRJ7VQ4');</script>
<!-- End Google Tag Manager -->

        <link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1645737561" as="style">

				        <link rel="preload" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css"></noscript>
				<link rel="stylesheet" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/css/normalize.css?1645457898" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1645737561" />

        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1645457898"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/favicon-magnoliastatelive.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.magnoliastatelive.com/2022/02/28/new-coronavirus-cases-still-trending-downward-mississippi-health-officials-report/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New coronavirus cases still trending downward, Mississippi health officials report - Magnolia State Live" />
	<meta property="og:description" content="New COVID-19 coronavirus cases in Mississippi continued to slow over the weekend with the two-week average number of new cases now at a level not seen since before Christmas, the state reported Monday. Mississippi State Department of Health (MSDH) officials reported Monday that 884 new coronavirus cases were found between 3 p.m. Thursday and 3 [&hellip;]" />
	<meta property="og:url" content="https://www.magnoliastatelive.com/2022/02/28/new-coronavirus-cases-still-trending-downward-mississippi-health-officials-report/" />
	<meta property="og:site_name" content="Magnolia State Live" />
	<meta property="article:published_time" content="2022-02-28T18:27:25+00:00" />
	<meta property="og:image" content="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/02/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-copy-17.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Magnolia State Live" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.magnoliastatelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.magnoliastatelive.com/_static/??-eJx9jEEOAiEMRS8koIlMdGE8CwN1Ui2F0BLD7ZWds3H58v777l0NcqSeQNxTXIaEAQgysO6gUhjQDMEW4rAZ2UaRg/uXf90v76JYWOemUt+QZ6itMKiprTyQwFSM2hu4hKJupRJfYkUHgV07UppH93w7LWfv/eV4XT5E+0sP' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.magnoliastatelive.com/_static/??-eJx1j8ESgjAMRH/IUHCE0YPjt5S2QDQtHZOO499bQA/IcMlh3242Ua8IGAwl61gZZmU1D2jGwIXHUGTloP4t2mYErX6uLDkjLoiKlHoMPElxJGI1T8i2XSujj+SARXcdEHImqSU0c9sGwgL3i9H2TmCMgvkNpZmdLIevyWaBDM7nF4/lsQKv+zASajADklUsb3KbgE/wK707ido8oCqLZu76ClPm5q9Vc6rr+lxe6g8et4f6' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.magnoliastatelive.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZiampqYWBpVkWAK+cIik=" ></script><link rel="https://api.w.org/" href="https://www.magnoliastatelive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.magnoliastatelive.com/wp-json/wp/v2/posts/123297" /><link rel='shortlink' href='https://wp.me/p9exk8-w4F' />
<link rel="alternate" type="application/json+oembed" href="https://www.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magnoliastatelive.com%2F2022%2F02%2F28%2Fnew-coronavirus-cases-still-trending-downward-mississippi-health-officials-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magnoliastatelive.com%2F2022%2F02%2F28%2Fnew-coronavirus-cases-still-trending-downward-mississippi-health-officials-report%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.9.3 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.magnoliastatelive.com\/2022\/02\/28\/new-coronavirus-cases-still-trending-downward-mississippi-health-officials-report\/"},"url":"https:\/\/www.magnoliastatelive.com\/2022\/02\/28\/new-coronavirus-cases-still-trending-downward-mississippi-health-officials-report\/","headline":"New coronavirus cases still trending downward, Mississippi health officials report","datePublished":"2022-02-28T12:27:25-06:00","dateModified":"2022-02-28T12:27:25-06:00","publisher":{"@type":"Organization","@id":"https:\/\/www.magnoliastatelive.com\/#organization","name":"Magnolia State Live","logo":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2020\/06\/logo-magnoliastatelive.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2022\/02\/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-copy-17.jpg","width":696,"height":352},"articleSection":"News","description":"New COVID-19 coronavirus cases in Mississippi continued to slow over the weekend with the two-week average number of new cases now at a level not seen since before Christmas, the state reported Monday. Mississippi State Department of Health (MSDH) officials reported Monday that 884 new coronavirus cases were found","author":{"@type":"Person","name":"Magnolia State Live","url":"https:\/\/www.magnoliastatelive.com\/author\/staff-report\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/5507c82693b47bcb179023fc4564225a?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<style type='text/css'>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11519796-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11519796-4');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.magnoliastatelive.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ca24d58-0ce7-404a-9c1d-a4bfed1c190a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.magnoliastatelive.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get notifications on news and updates.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
				
<script type="text/javascript">
loggedin = false;
</script>



				<script defer="defer" type="text/javascript" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css"></noscript>


        <!-- Admiral Visitor Relationship Management tag for magnoliastatelive.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://nostalgicneed.com/v2uvwWB_rv0YkrYY_lBwNOFRGeXHR8ek1R5J8m0bb80i3McQoR9lLkTMmZvbE7m9j4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2eoqUfbTNNvATj1bTbxEhfjebp9tsNCyslX63CQn-Oq8TUHEvEkbjnd_tQdTFbvDsAVSwrfXqoCJEqKFX9c",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/magnoliastatelive.com/htlbid.css" />
    <script src="https://htlbid.com/v3/magnoliastatelive.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ONL_MSL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL_MSL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/ONL_MSL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ONL_MSL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL_MSL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ONL_MSL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ONL_MSL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL_MSL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
      			googletag.defineSlot('/1613683/ONL_MSL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ONL_MSL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/ONL_MSL-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "news", "news-main", "newsletter-news",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/02/28/new-coronavirus-cases-still-");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      
<!-- Optimera Video Testing Start -->
<!-- Start video here-->
<!-- External dependencies -->
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>

<link rel="preload" href="https://vjs.zencdn.net/7.11.4/video-js.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://vjs.zencdn.net/7.11.4/video-js.css"></noscript>
<script src="https://vjs.zencdn.net/7.11.4/video.min.js"></script>

<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.css"></noscript>
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.min.js"></script>

<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.css"></noscript>
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.min.js"></script>
<!-- End External dependencies -->
<!-- Optimera Video Testing End -->


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRJ7VQ4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
								

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.magnoliastatelive.com" class="desktop">
          <img data-perfmatters-preload="1" src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
        <a href="https://www.magnoliastatelive.com" class="mobile">
          <img data-perfmatters-preload="2" src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-mobile-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
                </div>
        <div id="right_items_extra">
        	  <a class="subscribe myBtn" onclick="javascript:console.warn('hello');admiral('show', 'transact.subscribe',{offerID: '5e864e82bb23623975940285'})">Donate</a>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-111479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111479"><a href="/">Home</a></li>
<li id="menu-item-111480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111480"><a href="https://www.magnoliastatelive.com/category/news/">News</a></li>
<li id="menu-item-111481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111481"><a href="https://www.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
<li id="menu-item-111482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111482"><a href="https://www.magnoliastatelive.com/category/sports/">Sports</a></li>
<li id="menu-item-111483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111483"><a href="https://www.magnoliastatelive.com/category/culture/">Culture</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.magnoliastatelive.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload="3" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Magnolia State Live..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">New coronavirus cases still trending downward, Mississippi health officials report</h2>

        <p class="pubStamp">Published 12:27 pm Monday, February 28, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.magnoliastatelive.com/author/staff-report/" rel="bookmark">Magnolia State Live</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
                    <div class="jw_player_box">
              <div class="flourish-embed flourish-chart" data-src="visualisation/2256139"><script src="https://public.flourish.studio/resources/embed.js"></script></div>            </div>
              </div>
    </div>

            <p>New COVID-19 coronavirus cases in Mississippi continued to slow over the weekend with the two-week average number of new cases now at a level not seen since before Christmas, the state reported Monday.</p>
<p>Mississippi State Department of Health (MSDH) officials reported Monday that 884 new coronavirus cases were found between 3 p.m. Thursday and 3 p.m. Sunday.</p>
<p>The new cases reported on Monday bring the total number of cases found in the state since the pandemic began to 789,940.</p>
<div class="ad count12"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://magnoliastatelive.us7.list-manage.com/subscribe/post?u=f82f4e968e7a07af8fbba029a&amp;id=f0173fa46e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 for="mce-EMAIL">Subscribe to our free email newsletter</h2>
	<p for="mce-EMAIL">		Get the latest news sent to your inbox</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f82f4e968e7a07af8fbba029a_f0173fa46e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p>MSDH reported 31 new deaths on Monday, bringing the total death toll to 12,039.</p>
<p>Through Friday, 51 percent of the total Mississippi population has been fully vaccinated. The number of fully vaccinated Mississippians remains below the U.S. average of 65 percent.</p>
<p>For more detailed county-by-county vaccination results visit: <a href="https://msdh.ms.gov/msdhsite/_static/resources/12130.pdf" target="_blank" rel="noopener">https://msdh.ms.gov/msdhsite/_static/resources/12130.pdf</a></p>
<div class="flourish-embed flourish-chart" data-src="visualisation/1922607"><script src="https://public.flourish.studio/resources/embed.js"></script></div>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>The 7-day, daily average of new cases rose slightly Monday to 630. The bump was influenced by last Monday&#8217;s President&#8217;s Day holiday in which no numbers were reported.</p>
<p>The 14-day, daily average of new cases dropped to 607 with Monday&#8217;s update.</p>
<p><strong>Cumulative Cases and Deaths by County</strong></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>Totals of all reported COVID-19 cases, including those in long-term care (LTC) facilities.</p>
<p>The numbers in this table are provisional. County case and deaths totals <strong>may change</strong> as investigation finds new or additional information.</p>
<table id="msdhTotalCovid-19Cases" class="simpleTable simpleTableMobileSmaller" style="width: 55.9017%;">
<thead>
<tr>
<th style="width: 12.2642%;">County</th>
<th style="width: 9.29916%;">Total Cases</th>
<th style="width: 12.8032%;">Total Deaths</th>
<th style="width: 14.6901%;">Total LTC Facility Cases<br />
as of February 24</th>
<th style="width: 17.2507%;">Total LTC Facility Deaths<br />
as of February 24</th>
</tr>
</thead>
<tbody data-editable="block" data-description="Cases and deaths by county (main table rows)">
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,886.html">Adams</a></td>
<td style="width: 9.29916%;">7104</td>
<td style="width: 12.8032%;">140</td>
<td style="width: 14.6901%;">103</td>
<td style="width: 17.2507%;">22</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,887.html">Alcorn</a></td>
<td style="width: 9.29916%;">9862</td>
<td style="width: 12.8032%;">147</td>
<td style="width: 14.6901%;">132</td>
<td style="width: 17.2507%;">20</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,888.html">Amite</a></td>
<td style="width: 9.29916%;">3206</td>
<td style="width: 12.8032%;">67</td>
<td style="width: 14.6901%;">58</td>
<td style="width: 17.2507%;">10</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,889.html">Attala</a></td>
<td style="width: 9.29916%;">5227</td>
<td style="width: 12.8032%;">110</td>
<td style="width: 14.6901%;">205</td>
<td style="width: 17.2507%;">38</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,890.html">Benton</a></td>
<td style="width: 9.29916%;">2259</td>
<td style="width: 12.8032%;">49</td>
<td style="width: 14.6901%;">47</td>
<td style="width: 17.2507%;">10</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,891.html">Bolivar</a></td>
<td style="width: 9.29916%;">9208</td>
<td style="width: 12.8032%;">174</td>
<td style="width: 14.6901%;">275</td>
<td style="width: 17.2507%;">34</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,892.html">Calhoun</a></td>
<td style="width: 9.29916%;">4631</td>
<td style="width: 12.8032%;">67</td>
<td style="width: 14.6901%;">44</td>
<td style="width: 17.2507%;">7</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,893.html">Carroll</a></td>
<td style="width: 9.29916%;">2547</td>
<td style="width: 12.8032%;">50</td>
<td style="width: 14.6901%;">53</td>
<td style="width: 17.2507%;">12</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,894.html">Chickasaw</a></td>
<td style="width: 9.29916%;">5567</td>
<td style="width: 12.8032%;">95</td>
<td style="width: 14.6901%;">63</td>
<td style="width: 17.2507%;">15</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,895.html">Choctaw</a></td>
<td style="width: 9.29916%;">2197</td>
<td style="width: 12.8032%;">33</td>
<td style="width: 14.6901%;">13</td>
<td style="width: 17.2507%;">0</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,896.html">Claiborne</a></td>
<td style="width: 9.29916%;">2135</td>
<td style="width: 12.8032%;">46</td>
<td style="width: 14.6901%;">45</td>
<td style="width: 17.2507%;">9</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,897.html">Clarke</a></td>
<td style="width: 9.29916%;">4202</td>
<td style="width: 12.8032%;">104</td>
<td style="width: 14.6901%;">131</td>
<td style="width: 17.2507%;">32</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,898.html">Clay</a></td>
<td style="width: 9.29916%;">4932</td>
<td style="width: 12.8032%;">93</td>
<td style="width: 14.6901%;">42</td>
<td style="width: 17.2507%;">5</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,899.html">Coahoma</a></td>
<td style="width: 9.29916%;">6430</td>
<td style="width: 12.8032%;">120</td>
<td style="width: 14.6901%;">138</td>
<td style="width: 17.2507%;">14</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,900.html">Copiah</a></td>
<td style="width: 9.29916%;">7088</td>
<td style="width: 12.8032%;">111</td>
<td style="width: 14.6901%;">109</td>
<td style="width: 17.2507%;">15</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,901.html">Covington</a></td>
<td style="width: 9.29916%;">7047</td>
<td style="width: 12.8032%;">108</td>
<td style="width: 14.6901%;">187</td>
<td style="width: 17.2507%;">41</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,902.html">De Soto</a></td>
<td style="width: 9.29916%;">49826</td>
<td style="width: 12.8032%;">537</td>
<td style="width: 14.6901%;">130</td>
<td style="width: 17.2507%;">27</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,903.html">Forrest</a></td>
<td style="width: 9.29916%;">21881</td>
<td style="width: 12.8032%;">303</td>
<td style="width: 14.6901%;">369</td>
<td style="width: 17.2507%;">66</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,904.html">Franklin</a></td>
<td style="width: 9.29916%;">1919</td>
<td style="width: 12.8032%;">37</td>
<td style="width: 14.6901%;">47</td>
<td style="width: 17.2507%;">5</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,905.html">George</a></td>
<td style="width: 9.29916%;">7110</td>
<td style="width: 12.8032%;">86</td>
<td style="width: 14.6901%;">94</td>
<td style="width: 17.2507%;">9</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,906.html">Greene</a></td>
<td style="width: 9.29916%;">3175</td>
<td style="width: 12.8032%;">56</td>
<td style="width: 14.6901%;">81</td>
<td style="width: 17.2507%;">7</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,907.html">Grenada</a></td>
<td style="width: 9.29916%;">5488</td>
<td style="width: 12.8032%;">126</td>
<td style="width: 14.6901%;">155</td>
<td style="width: 17.2507%;">32</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,908.html">Hancock</a></td>
<td style="width: 9.29916%;">12125</td>
<td style="width: 12.8032%;">146</td>
<td style="width: 14.6901%;">146</td>
<td style="width: 17.2507%;">23</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,909.html">Harrison</a></td>
<td style="width: 9.29916%;">53152</td>
<td style="width: 12.8032%;">645</td>
<td style="width: 14.6901%;">744</td>
<td style="width: 17.2507%;">87</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,910.html">Hinds</a></td>
<td style="width: 9.29916%;">51884</td>
<td style="width: 12.8032%;">759</td>
<td style="width: 14.6901%;">879</td>
<td style="width: 17.2507%;">140</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,911.html">Holmes</a></td>
<td style="width: 9.29916%;">4430</td>
<td style="width: 12.8032%;">104</td>
<td style="width: 14.6901%;">133</td>
<td style="width: 17.2507%;">21</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,912.html">Humphreys</a></td>
<td style="width: 9.29916%;">2006</td>
<td style="width: 12.8032%;">44</td>
<td style="width: 14.6901%;">36</td>
<td style="width: 17.2507%;">10</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,913.html">Issaquena</a></td>
<td style="width: 9.29916%;">260</td>
<td style="width: 12.8032%;">9</td>
<td style="width: 14.6901%;">0</td>
<td style="width: 17.2507%;">0</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,914.html">Itawamba</a></td>
<td style="width: 9.29916%;">7349</td>
<td style="width: 12.8032%;">142</td>
<td style="width: 14.6901%;">134</td>
<td style="width: 17.2507%;">24</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,915.html">Jackson</a></td>
<td style="width: 9.29916%;">36714</td>
<td style="width: 12.8032%;">440</td>
<td style="width: 14.6901%;">418</td>
<td style="width: 17.2507%;">46</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,916.html">Jasper</a></td>
<td style="width: 9.29916%;">4791</td>
<td style="width: 12.8032%;">72</td>
<td style="width: 14.6901%;">46</td>
<td style="width: 17.2507%;">2</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,917.html">Jefferson</a></td>
<td style="width: 9.29916%;">1470</td>
<td style="width: 12.8032%;">37</td>
<td style="width: 14.6901%;">41</td>
<td style="width: 17.2507%;">7</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,918.html">Jefferson Davis</a></td>
<td style="width: 9.29916%;">2838</td>
<td style="width: 12.8032%;">50</td>
<td style="width: 14.6901%;">15</td>
<td style="width: 17.2507%;">1</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,919.html">Jones</a></td>
<td style="width: 9.29916%;">21094</td>
<td style="width: 12.8032%;">286</td>
<td style="width: 14.6901%;">349</td>
<td style="width: 17.2507%;">47</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,920.html">Kemper</a></td>
<td style="width: 9.29916%;">2160</td>
<td style="width: 12.8032%;">47</td>
<td style="width: 14.6901%;">50</td>
<td style="width: 17.2507%;">10</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,921.html">Lafayette</a></td>
<td style="width: 9.29916%;">15095</td>
<td style="width: 12.8032%;">175</td>
<td style="width: 14.6901%;">202</td>
<td style="width: 17.2507%;">57</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,922.html">Lamar</a></td>
<td style="width: 9.29916%;">17292</td>
<td style="width: 12.8032%;">157</td>
<td style="width: 14.6901%;">71</td>
<td style="width: 17.2507%;">12</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,923.html">Lauderdale</a></td>
<td style="width: 9.29916%;">18695</td>
<td style="width: 12.8032%;">358</td>
<td style="width: 14.6901%;">499</td>
<td style="width: 17.2507%;">108</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,924.html">Lawrence</a></td>
<td style="width: 9.29916%;">3560</td>
<td style="width: 12.8032%;">53</td>
<td style="width: 14.6901%;">28</td>
<td style="width: 17.2507%;">2</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,925.html">Leake</a></td>
<td style="width: 9.29916%;">6356</td>
<td style="width: 12.8032%;">114</td>
<td style="width: 14.6901%;">103</td>
<td style="width: 17.2507%;">17</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,926.html">Lee</a></td>
<td style="width: 9.29916%;">26487</td>
<td style="width: 12.8032%;">291</td>
<td style="width: 14.6901%;">225</td>
<td style="width: 17.2507%;">43</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,927.html">Leflore</a></td>
<td style="width: 9.29916%;">7285</td>
<td style="width: 12.8032%;">166</td>
<td style="width: 14.6901%;">270</td>
<td style="width: 17.2507%;">60</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,928.html">Lincoln</a></td>
<td style="width: 9.29916%;">8242</td>
<td style="width: 12.8032%;">155</td>
<td style="width: 14.6901%;">214</td>
<td style="width: 17.2507%;">45</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,929.html">Lowndes</a></td>
<td style="width: 9.29916%;">17448</td>
<td style="width: 12.8032%;">229</td>
<td style="width: 14.6901%;">305</td>
<td style="width: 17.2507%;">69</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,930.html">Madison</a></td>
<td style="width: 9.29916%;">23857</td>
<td style="width: 12.8032%;">318</td>
<td style="width: 14.6901%;">420</td>
<td style="width: 17.2507%;">72</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,931.html">Marion</a></td>
<td style="width: 9.29916%;">6932</td>
<td style="width: 12.8032%;">134</td>
<td style="width: 14.6901%;">172</td>
<td style="width: 17.2507%;">25</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,932.html">Marshall</a></td>
<td style="width: 9.29916%;">9867</td>
<td style="width: 12.8032%;">171</td>
<td style="width: 14.6901%;">69</td>
<td style="width: 17.2507%;">17</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,933.html">Monroe</a></td>
<td style="width: 9.29916%;">10925</td>
<td style="width: 12.8032%;">211</td>
<td style="width: 14.6901%;">192</td>
<td style="width: 17.2507%;">55</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,934.html">Montgomery</a></td>
<td style="width: 9.29916%;">2938</td>
<td style="width: 12.8032%;">72</td>
<td style="width: 14.6901%;">94</td>
<td style="width: 17.2507%;">15</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,935.html">Neshoba</a></td>
<td style="width: 9.29916%;">10497</td>
<td style="width: 12.8032%;">233</td>
<td style="width: 14.6901%;">232</td>
<td style="width: 17.2507%;">61</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,936.html">Newton</a></td>
<td style="width: 9.29916%;">5958</td>
<td style="width: 12.8032%;">96</td>
<td style="width: 14.6901%;">89</td>
<td style="width: 17.2507%;">16</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,937.html">Noxubee</a></td>
<td style="width: 9.29916%;">2713</td>
<td style="width: 12.8032%;">48</td>
<td style="width: 14.6901%;">42</td>
<td style="width: 17.2507%;">6</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,938.html">Oktibbeha</a></td>
<td style="width: 9.29916%;">11045</td>
<td style="width: 12.8032%;">158</td>
<td style="width: 14.6901%;">272</td>
<td style="width: 17.2507%;">40</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,939.html">Panola</a></td>
<td style="width: 9.29916%;">10357</td>
<td style="width: 12.8032%;">164</td>
<td style="width: 14.6901%;">103</td>
<td style="width: 17.2507%;">15</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,940.html">Pearl River</a></td>
<td style="width: 9.29916%;">14962</td>
<td style="width: 12.8032%;">266</td>
<td style="width: 14.6901%;">269</td>
<td style="width: 17.2507%;">42</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,941.html">Perry</a></td>
<td style="width: 9.29916%;">3031</td>
<td style="width: 12.8032%;">63</td>
<td style="width: 14.6901%;">43</td>
<td style="width: 17.2507%;">9</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,942.html">Pike</a></td>
<td style="width: 9.29916%;">9424</td>
<td style="width: 12.8032%;">180</td>
<td style="width: 14.6901%;">178</td>
<td style="width: 17.2507%;">44</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,943.html">Pontotoc</a></td>
<td style="width: 9.29916%;">10238</td>
<td style="width: 12.8032%;">136</td>
<td style="width: 14.6901%;">90</td>
<td style="width: 17.2507%;">13</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,944.html">Prentiss</a></td>
<td style="width: 9.29916%;">8138</td>
<td style="width: 12.8032%;">102</td>
<td style="width: 14.6901%;">102</td>
<td style="width: 17.2507%;">15</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,945.html">Quitman</a></td>
<td style="width: 9.29916%;">1559</td>
<td style="width: 12.8032%;">31</td>
<td style="width: 14.6901%;">0</td>
<td style="width: 17.2507%;">0</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,946.html">Rankin</a></td>
<td style="width: 9.29916%;">36303</td>
<td style="width: 12.8032%;">472</td>
<td style="width: 14.6901%;">511</td>
<td style="width: 17.2507%;">69</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,947.html">Scott</a></td>
<td style="width: 9.29916%;">6475</td>
<td style="width: 12.8032%;">115</td>
<td style="width: 14.6901%;">120</td>
<td style="width: 17.2507%;">19</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,948.html">Sharkey</a></td>
<td style="width: 9.29916%;">950</td>
<td style="width: 12.8032%;">25</td>
<td style="width: 14.6901%;">48</td>
<td style="width: 17.2507%;">8</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,949.html">Simpson</a></td>
<td style="width: 9.29916%;">6931</td>
<td style="width: 12.8032%;">141</td>
<td style="width: 14.6901%;">186</td>
<td style="width: 17.2507%;">20</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,950.html">Smith</a></td>
<td style="width: 9.29916%;">4075</td>
<td style="width: 12.8032%;">66</td>
<td style="width: 14.6901%;">80</td>
<td style="width: 17.2507%;">8</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,951.html">Stone</a></td>
<td style="width: 9.29916%;">5379</td>
<td style="width: 12.8032%;">70</td>
<td style="width: 14.6901%;">112</td>
<td style="width: 17.2507%;">14</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,952.html">Sunflower</a></td>
<td style="width: 9.29916%;">5729</td>
<td style="width: 12.8032%;">118</td>
<td style="width: 14.6901%;">138</td>
<td style="width: 17.2507%;">21</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,953.html">Tallahatchie</a></td>
<td style="width: 9.29916%;">3175</td>
<td style="width: 12.8032%;">60</td>
<td style="width: 14.6901%;">50</td>
<td style="width: 17.2507%;">7</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,954.html">Tate</a></td>
<td style="width: 9.29916%;">7250</td>
<td style="width: 12.8032%;">139</td>
<td style="width: 14.6901%;">80</td>
<td style="width: 17.2507%;">19</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,955.html">Tippah</a></td>
<td style="width: 9.29916%;">7179</td>
<td style="width: 12.8032%;">106</td>
<td style="width: 14.6901%;">119</td>
<td style="width: 17.2507%;">14</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,956.html">Tishomingo</a></td>
<td style="width: 9.29916%;">6086</td>
<td style="width: 12.8032%;">121</td>
<td style="width: 14.6901%;">104</td>
<td style="width: 17.2507%;">28</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,957.html">Tunica</a></td>
<td style="width: 9.29916%;">2506</td>
<td style="width: 12.8032%;">44</td>
<td style="width: 14.6901%;">20</td>
<td style="width: 17.2507%;">4</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,958.html">Union</a></td>
<td style="width: 9.29916%;">9435</td>
<td style="width: 12.8032%;">115</td>
<td style="width: 14.6901%;">133</td>
<td style="width: 17.2507%;">23</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,959.html">Walthall</a></td>
<td style="width: 9.29916%;">3570</td>
<td style="width: 12.8032%;">78</td>
<td style="width: 14.6901%;">71</td>
<td style="width: 17.2507%;">16</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,960.html">Warren</a></td>
<td style="width: 9.29916%;">10173</td>
<td style="width: 12.8032%;">199</td>
<td style="width: 14.6901%;">177</td>
<td style="width: 17.2507%;">38</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,961.html">Washington</a></td>
<td style="width: 9.29916%;">10196</td>
<td style="width: 12.8032%;">194</td>
<td style="width: 14.6901%;">231</td>
<td style="width: 17.2507%;">42</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,962.html">Wayne</a></td>
<td style="width: 9.29916%;">5927</td>
<td style="width: 12.8032%;">84</td>
<td style="width: 14.6901%;">94</td>
<td style="width: 17.2507%;">13</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,963.html">Webster</a></td>
<td style="width: 9.29916%;">3370</td>
<td style="width: 12.8032%;">66</td>
<td style="width: 14.6901%;">66</td>
<td style="width: 17.2507%;">14</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,964.html">Wilkinson</a></td>
<td style="width: 9.29916%;">1790</td>
<td style="width: 12.8032%;">45</td>
<td style="width: 14.6901%;">25</td>
<td style="width: 17.2507%;">6</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,965.html">Winston</a></td>
<td style="width: 9.29916%;">5181</td>
<td style="width: 12.8032%;">102</td>
<td style="width: 14.6901%;">136</td>
<td style="width: 17.2507%;">39</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,966.html">Yalobusha</a></td>
<td style="width: 9.29916%;">4050</td>
<td style="width: 12.8032%;">55</td>
<td style="width: 14.6901%;">84</td>
<td style="width: 17.2507%;">22</td>
</tr>
<tr>
<td style="width: 12.2642%;"><a title="Data summary for this county" href="https://msdh.ms.gov/msdhsite/_static/31,0,420,967.html">Yazoo</a></td>
<td style="width: 9.29916%;">7995</td>
<td style="width: 12.8032%;">103</td>
<td style="width: 14.6901%;">152</td>
<td style="width: 17.2507%;">20</td>
</tr>
</tbody>
<tfoot>
<tr>
<td class="shadedBlue" style="width: 12.2642%;"><strong>Total</strong></td>
<td class="shadedBlue" style="width: 9.29916%;"><strong data-editable="number" data-description="Total cases">789,940</strong></td>
<td class="shadedBlue" style="width: 12.8032%;"><strong data-editable="number" data-description="Total deaths">12,039</strong></td>
<td class="shadedBlue" style="width: 14.6901%;"><strong data-editable="number" data-description="Total LTC cases">12,533</strong></td>
<td class="shadedBlue" style="width: 17.2507%;"><strong data-editable="number" data-description="Total LTC deaths">2,170</strong></td>
</tr>
</tfoot>
</table>
<div data-editable="optional" data-description="Show or hide correction note"></div>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2022/02/28/man-wanted-for-jan-6-murder-in-florida-arrested-in-mississippi/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img data-perfmatters-preload="4" width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/02/Screen-Shot-2022-02-28-at-11.39.37-AM.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2022/02/28/man-wanted-for-jan-6-murder-in-florida-arrested-in-mississippi/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Man wanted for Jan. 6 murder in Florida arrested in Mississippi">Man wanted for Jan. 6 murder in Florida arrested in Mississippi</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2022/02/28/mississippi-sheriff-two-people-arrested-on-charges-related-to-possession-of-fentanyl/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/02/Screen-Shot-2022-02-28-at-9.58.21-AM.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2022/02/28/mississippi-sheriff-two-people-arrested-on-charges-related-to-possession-of-fentanyl/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Mississippi sheriff: Two people arrested on charges related to possession of Fentanyl">Mississippi sheriff: Two people arrested on charges related to possession of Fentanyl</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2022/02/28/silver-alert-issued-for-65-year-old-mississippi-man-last-seen-saturday-night/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/02/274979932_302791408614428_2150581709319238722_n.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2022/02/28/silver-alert-issued-for-65-year-old-mississippi-man-last-seen-saturday-night/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Silver alert issued for 65-year-old Mississippi man last seen Saturday night">Silver alert issued for 65-year-old Mississippi man last seen Saturday night</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2022/02/28/legislative-deadline-will-whittle-list-of-issues-heres-a-look-at-general-bills-still-alive-for-mississippi-lawmakers/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2018/12/StateCapitol.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2022/02/28/legislative-deadline-will-whittle-list-of-issues-heres-a-look-at-general-bills-still-alive-for-mississippi-lawmakers/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Legislative deadline will whittle list of issues. Here&#8217;s a look at general bills still alive for Mississippi lawmakers.">Legislative deadline will whittle list of issues. Here&#8217;s a look at general bills still alive for Mississippi lawmakers.</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.magnoliastatelive.com/2022/02/25/mississippis-coronavirus-cases-continue-downward-trend-state-reports/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.magnoliastatelive.com/2022/02/25/mississippis-coronavirus-cases-continue-downward-trend-state-reports/">
              <img src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/02/Mississippi-coronavirus-new-cases-7-day-avg-new-copy-copy-16.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.magnoliastatelive.com/2022/02/25/mississippis-coronavirus-cases-continue-downward-trend-state-reports/">Mississippi&#8217;s coronavirus cases continue downward trend, state reports</a> </h4>
          <a href="https://www.magnoliastatelive.com/2022/02/25/mississippis-coronavirus-cases-continue-downward-trend-state-reports/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              <div id="stacker_stories">
      <!-- Stacker v 1.1 -->
      <h3>AROUND THE WEB</h3>

      <div class="stacker_grid">
        <div class="stacker_one">
                      <div class="story lead">
              <div class='story_photo_item'><img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/02/shutterstock24121413784X0-hfuWhW.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>              <h3><a href="https://www.magnoliastatelive.com/2022/02/28/how-pet-insurance-costs-vary-for-20-different-dog-breeds/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="How pet insurance costs vary for 20 different dog breeds">How pet insurance costs vary for 20 different dog breeds</a></h3>
            </div><!-- END STORY -->
                                    <div class="story lead">
              <div class='story_photo_item'><img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/02/08residentialQZIC-x7jndi.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>              <h3><a href="https://www.magnoliastatelive.com/2022/02/25/us-weekly-real-estate-update-2/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="US weekly real estate update">US weekly real estate update</a></h3>
            </div><!-- END STORY -->
                                    <div class="story lead">
              <div class='story_photo_item'><img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/02/croppedDreamhome01coverLRV2jpg-dLUVm5.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>              <h3><a href="https://www.magnoliastatelive.com/2022/02/25/10-terms-to-pay-attention-to-while-searching-for-your-dream-home/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="10 terms to pay attention to while searching for your dream home">10 terms to pay attention to while searching for your dream home</a></h3>
            </div><!-- END STORY -->
                                    <div class="story lead">
              <div class='story_photo_item'><img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/02/shutterstock1178530654ARBS-hXTblu.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>              <h3><a href="https://www.magnoliastatelive.com/2022/02/25/how-saving-when-youre-young-impacts-your-overall-wealth/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="How saving when you&#8217;re young impacts your overall wealth">How saving when you&#8217;re young impacts your overall wealth</a></h3>
            </div><!-- END STORY -->
                                  </div>
          <div class="stacker_two">
                        <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/02/croppedshutterstock474486460LL6Ejpg-iJzyBc.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>            <h3><a href="https://www.magnoliastatelive.com/2022/02/25/10-common-health-metrics-pro-athletes-track/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="10 common health metrics pro athletes track">10 common health metrics pro athletes track</a></h3>
          </div><!-- END STORY -->
                                <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/02/00yecc1206514708I94C-UbGftr.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>            <h3><a href="https://www.magnoliastatelive.com/2022/02/25/how-social-media-rebuilt-advertising/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="How social media rebuilt advertising">How social media rebuilt advertising</a></h3>
          </div><!-- END STORY -->
                                <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/02/croppedSmallBiz01CoverP7W3jpg-AoXNJZ.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>            <h3><a href="https://www.magnoliastatelive.com/2022/02/25/what-to-know-about-workers-compensation-insurance-for-small-business-owners/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="What to know about workers&rsquo; compensation insurance for small business owners">What to know about workers&rsquo; compensation insurance for small business owners</a></h3>
          </div><!-- END STORY -->
                                <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/02/00ringoffireQY5W-440R6o.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>            <h3><a href="https://www.magnoliastatelive.com/2022/02/25/incredible-nasa-photos-of-the-sun/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="Incredible NASA photos of the sun">Incredible NASA photos of the sun</a></h3>
          </div><!-- END STORY -->
                            </div>
        <div class="right_rule"></div>
      </div>

  </div>




            <div id="comments">
                  
            </div><!-- END comments -->
                        
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  <div id="opt_video">
    <div id="video_attach_top"></div>

    <script>
      // Initializing ovpjs library
      var ovpjs = ovpjs || {};

      //// This listener will not be needed if it is loaded after oPS.js (measurement script)
            document.addEventListener('optimeraLoaded', (e) => {
              // Passing in sources for video
        // MUST be an array of objects, with each object containing a type and src property
        // REQUIRED
        let sources = [
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
        ];

        // Configuring where the sticky position should be anchored
        // Choices are 'bottomLeft', 'bottomRight', 'topLeft', 'topRight', and 'middle'
        // OPTIONAL -- defaults to bottom right
        let anchorPosition = 'bottomRight';

        // Configuring the poster or thumbnail of the video
        // Assign settings.poster to picture of choice
        // Feel free to use an image of your choice
        // OPTIONAL
        ovpjs.settings.poster =
            'https://upload.wikimedia.org/wikipedia/commons/thumb/2/21/Solid_black.svg/2048px-Solid_black.svg.png';

        // Configuring if pipToggle should occur or not
        // Default is set to true
        // If set to false, div will constantly be in pip
        // OPTIONAL
        ovpjs.settings.pipToggle = false;

        // Placing ads
        // Assign settings.placementUrl to ad url of choice (created via GAM)
        // Optimera can help create this, the following is a test preroll ad
        ovpjs.settings.placementUrl =
            'https://pubads.g.doubleclick.net/gampad/ads?iu=/1613683/BNI_Video_unit/magnoliastatelive.com&description_url=https%3A%2F%2Fwww.magnoliastatelive.com%2F&tfcd=0&npa=0&sz=640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator='

        // Configuring original div's background color
        // This will be viewable when PIP is activated and the original div remains in the same spot
        // Pass in a hexcode, valid color in string format, or transparent
        // OPTIONAL
        ovpjs.settings.backgroundColor = 'lightgrey';

        // addVideoPlayer function
        // Parameters:
        // divID -- div ID of where this video player would be placed as a child of
        // sources -- array of objects with sources provided (with type and path/link to video)
        // anchorPosition (Optional) -- where picture in picture should be anchored to

        ovpjs.addVideoPlayer('video_attach_top', sources, anchorPosition);
            });
          </script>
  </div>
  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-111534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111534"><a href="/">Home</a></li>
<li id="menu-item-111536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111536"><a href="https://www.magnoliastatelive.com/category/news/">News</a></li>
<li id="menu-item-111537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111537"><a href="https://www.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
<li id="menu-item-111538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111538"><a href="https://www.magnoliastatelive.com/category/sports/">Sports</a></li>
<li id="menu-item-111535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111535"><a href="https://www.magnoliastatelive.com/category/culture/">Culture</a></li>
<li id="menu-item-116690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116690"><a href="https://smb.magnoliastatelive.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-111539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111539"><a href="https://www.magnoliastatelive.com/services/about-us/">About Us</a></li>
<li id="menu-item-111540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111540"><a href="https://www.magnoliastatelive.com/services/policies/">Policies</a></li>
<li id="menu-item-111543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111543"><a href="https://www.magnoliastatelive.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-111541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111541"><a href="https://www.magnoliastatelive.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-111542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111542"><a href="https://www.magnoliastatelive.com/services/submit-a-photo/">Submit a Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Magnolia State Live</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1645457898"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/plugins.js?1645457898"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/main.js?1645457898"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type="text/javascript" src="https://www.magnoliastatelive.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1645558096j" ></script><script src='https://www.magnoliastatelive.com/wp-includes/js/admin-bar.min.js?ver=5.9.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.magnoliastatelive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/polls-js.js?m=1645457898g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.1' async='async' id='remote_sdk-js'></script>
<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'136451716',post:'123297',tz:'-6',srv:'www.magnoliastatelive.com'} ]);
	_stq.push([ 'clickTrackerInit', '136451716', '123297' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//magnoliastatelive.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>