  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Historic state and county fair photos from every state - Magnolia State Live | Magnolia State Live</title><link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-magnoliastatelive.png" as="image" /><link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-mobile-magnoliastatelive.png" as="image" /><link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/Screen-Shot-2021-10-20-at-10.27.52-AM-FwTZ2l.png?w=979" as="image" imagesrcset="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/Screen-Shot-2021-10-20-at-10.27.52-AM-FwTZ2l.png 979w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/Screen-Shot-2021-10-20-at-10.27.52-AM-FwTZ2l.png?resize=300,213 300w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/Screen-Shot-2021-10-20-at-10.27.52-AM-FwTZ2l.png?resize=768,546 768w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/Screen-Shot-2021-10-20-at-10.27.52-AM-FwTZ2l.png?resize=622,442 622w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/Screen-Shot-2021-10-20-at-10.27.52-AM-FwTZ2l.png?resize=492,350 492w" imagesizes="(max-width: 979px) 100vw, 979px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRJ7VQ4');</script>
<!-- End Google Tag Manager -->

        <link href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1655140762" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/css/normalize.css?1655140762" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1655140762" />

        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1655140762" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/favicon-magnoliastatelive.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://stacker.com/stories/22071/historic-state-and-county-fair-photos-every-state" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Historic state and county fair photos from every state - Magnolia State Live" />
	<meta property="og:description" content="Jon Brenneis // Getty Images Historic state and county fair photos from every state We tend to think of fairs—with their fried food, carnival rides, and smelly livestock pens—as all-American experiences. In reality, we weren’t the first to come up with the concept; we merely adapted it from a millennia-old tradition. The first fairs, or [&hellip;]" />
	<meta property="og:url" content="https://www.magnoliastatelive.com/2022/06/14/historic-state-and-county-fair-photos-from-every-state-3/" />
	<meta property="og:site_name" content="Magnolia State Live" />
	<meta property="article:published_time" content="2022-06-15T04:34:00+00:00" />
	<meta property="og:image" content="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/Screen-Shot-2021-10-20-at-10.27.52-AM-FwTZ2l.png" />
	<meta property="og:image:width" content="979" />
	<meta property="og:image:height" content="696" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="14 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.magnoliastatelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.magnoliastatelive.com/_static/??-eJx9jEsOwjAMBS9EYiLRskKcJU1MZXA+ih2h3B6yoxuWo3nz4F0N5cA9osBTIGEkj4wJsx6gsh/YDOPuw7CJsg0iJ/iXf90vH6JQss5N5b5TnqG2klFNbeVBjKZS0N4QIonCxiW8xIoORrt14jiP7unm1mVxl/N1dR9E0EsC' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.magnoliastatelive.com/_static/??-eJx1j8ESgjAMRH/IUMoInhy/pbQFomnpmDCOf28BPSDDJYd9u9lEvRJgtDQ5z8oyK2d4QDtGLgLGIisn9W8xLiNozXNjyRnxUVSiqcfIs5RGIlbLhGw7tDKGRB5YTNcBIWcytYR2adtBWOFxMbreC4xJML+hDLOX9fAt2S2QwYf8YlVWGoLp40howA5ITrG8ye8CYYJf6d1LMvYBWhfl0vUV5swtXHVT1/pcXprqAx36h+o=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.magnoliastatelive.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqbGlsaWFiUUWAK+/IjA=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://www.magnoliastatelive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.magnoliastatelive.com/wp-json/wp/v2/posts/127406" /><link rel='shortlink' href='https://wp.me/p9exk8-x8W' />
<link rel="alternate" type="application/json+oembed" href="https://www.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magnoliastatelive.com%2F2022%2F06%2F14%2Fhistoric-state-and-county-fair-photos-from-every-state-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magnoliastatelive.com%2F2022%2F06%2F14%2Fhistoric-state-and-county-fair-photos-from-every-state-3%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.9.3 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.magnoliastatelive.com\/2022\/06\/14\/historic-state-and-county-fair-photos-from-every-state-3\/"},"url":"https:\/\/www.magnoliastatelive.com\/2022\/06\/14\/historic-state-and-county-fair-photos-from-every-state-3\/","headline":"Historic state and county fair photos from every state","datePublished":"2022-06-14T23:34:00-05:00","dateModified":"2022-06-14T23:34:00-05:00","publisher":{"@type":"Organization","@id":"https:\/\/www.magnoliastatelive.com\/#organization","name":"Magnolia State Live","logo":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2020\/06\/logo-magnoliastatelive.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2022\/06\/Screen-Shot-2021-10-20-at-10.27.52-AM-FwTZ2l.png","width":979,"height":696},"articleSection":"Stacker National","description":"Jon Brenneis \/\/ Getty Images Historic state and county fair photos from every state We tend to think of fairs—with their fried food, carnival rides, and smelly livestock pens—as all-American experiences. In reality, we weren’t the first to come up with the concept; we merely adapted it from a","author":{"@type":"Person","name":null,"url":"https:\/\/stacker.com\/stories\/22071\/historic-state-and-county-fair-photos-every-state","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<style>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11519796-4" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11519796-4');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.magnoliastatelive.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ca24d58-0ce7-404a-9c1d-a4bfed1c190a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.magnoliastatelive.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get notifications on news and updates.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
loggedin = false;
</script>



				<script defer="defer" type="pmdelayedscript" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <!-- Admiral Visitor Relationship Management tag for magnoliastatelive.com -->
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://nostalgicneed.com/v2uvwWB_rv0YkrYY_lBwNOFRGeXHR8ek1R5J8m0bb80i3McQoR9lLkTMmZvbE7m9j4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2eoqUfbTNNvATj1bTbxEhfjebp9tsNCyslX63CQn-Oq8TUHEvEkbjnd_tQdTFbvDsAVSwrfXqoCJEqKFX9c",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/magnoliastatelive.com/htlbid.css" />
    <script src="https://htlbid.com/v3/magnoliastatelive.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ONL_MSL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL_MSL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-multiplex', ['fluid'], 'div-gpt-ad-multiplex').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/ONL_MSL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ONL_MSL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL_MSL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ONL_MSL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ONL_MSL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/ONL_MSL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
       
			googletag.defineOutOfPageSlot('/1613683/ONL_MSL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/ONL_MSL-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }

  if (loggedin) {
        googletag.defineOutOfPageSlot('/1613683/ONL_MSL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "stacker-national",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/06/14/historic-state-and-county-fa");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="pmdelayedscript" src="//s.ntv.io/serve/load.js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
      
<!-- Optimera Video Testing Start -->
<!-- Start video here-->
<!-- External dependencies -->
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<link rel="stylesheet" href="https://vjs.zencdn.net/7.11.4/video-js.css">
<script src="https://vjs.zencdn.net/7.11.4/video.min.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.min.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.min.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<!-- End External dependencies -->
<!-- Optimera Video Testing End -->


      <meta name="robots" content="noindex">    </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRJ7VQ4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
								

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.magnoliastatelive.com" class="desktop">
          <img data-perfmatters-preload="1" src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
        <a href="https://www.magnoliastatelive.com" class="mobile">
          <img data-perfmatters-preload="2" src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-mobile-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
                </div>
        <div id="right_items_extra">
        	  <a class="subscribe myBtn" onclick="javascript:console.warn('hello');admiral('show', 'transact.subscribe',{offerID: '5e864e82bb23623975940285'})">Donate</a>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-111479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111479"><a href="/">Home</a></li>
<li id="menu-item-111480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111480"><a href="https://www.magnoliastatelive.com/category/news/">News</a></li>
<li id="menu-item-111481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111481"><a href="https://www.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
<li id="menu-item-111482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111482"><a href="https://www.magnoliastatelive.com/category/sports/">Sports</a></li>
<li id="menu-item-111483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111483"><a href="https://www.magnoliastatelive.com/category/culture/">Culture</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.magnoliastatelive.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload="3" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Magnolia State Live..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Historic state and county fair photos from every state</h2>

        <p class="pubStamp">Published 11:34 pm Tuesday, June 14, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://stacker.com/stories/22071/historic-state-and-county-fair-photos-every-state" rel="bookmark">Madison Troyer</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload="4" width="979" height="696" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/Screen-Shot-2021-10-20-at-10.27.52-AM-FwTZ2l.png?w=979" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/Screen-Shot-2021-10-20-at-10.27.52-AM-FwTZ2l.png 979w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/Screen-Shot-2021-10-20-at-10.27.52-AM-FwTZ2l.png?resize=300,213 300w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/Screen-Shot-2021-10-20-at-10.27.52-AM-FwTZ2l.png?resize=768,546 768w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/Screen-Shot-2021-10-20-at-10.27.52-AM-FwTZ2l.png?resize=622,442 622w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/Screen-Shot-2021-10-20-at-10.27.52-AM-FwTZ2l.png?resize=492,350 492w" sizes="(max-width: 979px) 100vw, 979px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <h5>Jon Brenneis // Getty Images</h5>
<h2>Historic state and county fair photos from every state</h2>
<p>We tend to think of fairs—with their fried food, carnival rides, and smelly livestock pens—as all-American experiences. In reality, we weren’t the first to come up with the concept; we merely adapted it from a millennia-old tradition.</p>
<p>The first fairs, or “feriae,” were put on by ancient Romans. Typically surrounding their holy days, these events included games, competitions, feasts, and other festivities. By the time it made its way to the United States thousands of years later, fairs had shed their association with religion and shifted their focus to promoting agriculture and home skills, instead.</p>
<p>While the focus of many county and state fairs is still agricultural, the events have continued to evolve and today feel more like carnivals than the educational experience they once were.</p>
<div class="ad count116"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://magnoliastatelive.us7.list-manage.com/subscribe/post?u=f82f4e968e7a07af8fbba029a&amp;id=f0173fa46e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 for="mce-EMAIL">Subscribe to our free email newsletter</h2>
	<p for="mce-EMAIL">		Get the latest news sent to your inbox</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f82f4e968e7a07af8fbba029a_f0173fa46e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p><a href="https://stacker.com/">Stacker</a> curated a selection of historical state and county fair photos from every state. Using local and government archives, images that demonstrate the development of the country’s fairs from lecture circuits to amusement events have been selected. Keep reading to see what your state fair looked like in the days of yore.</p>
<p><strong>You may also like: </strong> <a href="https://stacker.com/stories/3498/what-marriage-was-year-you-were-born">What marriage was like the year you were born</a></p>
<p><img src="https://analytics.stacker.com/tracking/3acb5835-2464-4081-a8e1-ed02b286a160/pixel.gif" alt="" loading="lazy" height="1" width="1"><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/2021-10/Alabama%20State%20Fair.png" alt="" title="Alabama" data-portal-copyright="Corbis via Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Corbis via Getty Images</h5>
<h2>Alabama</h2>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>Alabama held its first state fair back in 1855. Among the fair’s activities at the time were a plowing contest, horse races, and hot air balloons. Today, the Alabama State Fair features everything from aquatic acrobatics and motorcycle stunts to circus acts and magic shows.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/03alaskaZIHM.png" alt="" title="Alaska" data-portal-copyright="Liz // Wikimedia Commons" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Liz // Wikimedia Commons</h5>
<h2>Alaska</h2>
<p>The tradition of growing giant cabbages for the Alaska State Fair goes back to 1941 when a $25 prize (almost $400 in today’s dollars) was offered for the largest leafy vegetable. In 2012, two years after this photo was taken, Scott Robb <a href="https://www.alaskastatefair.org/site/fair-info/fair-history/">set a world record for the heaviest cabbage</a> with a 138.25-pound entry.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/04ArizonaWI24.png" alt="" title="Arizona" data-portal-copyright="PhotoQuest // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>PhotoQuest // Getty Images</h5>
<h2>Arizona</h2>
<p>In the 1950s, Arizona state fair officials began inviting bands and musical acts to play at the annual event. Performers over the years included big names like Elvis Presley and Patsy Cline. Here, folks square dance during the 1959 fair in Phoenix.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/05arkansasVPIL.png" alt="" title="Arkansas" data-portal-copyright="Lynsey Addario/Getty Images Reportage" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Lynsey Addario/Getty Images Reportage</h5>
<h2>Arkansas</h2>
<p>Like many others, the Arkansas State Fair started as a livestock show back in 1938 as a way to promote the industry, which was just beginning to flourish. That tradition of showing farm animals remains in place to this day, as demonstrated by this young lady and her cow at the 2011 fair.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/06CaliforniamidwayA3Q4.png" alt="" title="California" data-portal-copyright="Jon Brenneis // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Jon Brenneis // Getty Images</h5>
<h2>California</h2>
<p>Not content with hosting an ordinary state fair, California installed a permanent monorail on its Sacramento fairgrounds to help move attendees around the 350-acre property. The Walt Disney-inspired system isn’t the only thrilling attraction attendees can enjoy—the midway has also been packed with fantastically fun carnival rides, like the one these children enjoyed in the 1950s.</p>
<p><strong>You may also like: </strong> <a href="https://stacker.com/stories/2262/popular-fashion-trends-year-you-were-born?utm_source=12345&amp;utm_content=Historic-state-fair-photos-from-every-state">Popular fashion trends the year you were born</a></p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/07coloradoM7LM.png" alt="" title="Colorado" data-portal-copyright="Ed Maker/The Denver Post via Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Ed Maker/The Denver Post via Getty Images</h5>
<h2>Colorado</h2>
<p>One of the best parts of any state fair is the cuisine. Here, three youngsters enjoy cotton candy, cola, and a candied apple at the 1966 fair in Pueblo, Colorado. Today, deep-fried Pueblo chiles rank among the most popular fair foods in the state.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/08ct79P0.png" alt="" title="Connecticut" data-portal-copyright="CORBIS/Corbis via Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>CORBIS/Corbis via Getty Images</h5>
<h2>Connecticut</h2>
<p>American housewives during World War I were asked to sign cards pledging to conserve and preserve food as part of the war effort to mitigate nationwide food shortages. This booth at the 1917 Connecticut State Fair sought to collect signed food-conservation cards from women attendees.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/00delawarePBNY.jpg" alt="" title="Delaware" data-portal-copyright="Herbert Quick // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Herbert Quick // Shutterstock</h5>
<h2>Delaware</h2>
<p>Many state fairs still feature horse-pulling competitions, in which pairs of horses are tied to stone boats or weighted sleds as handlers compete to see which teams can pull the most weight over a short distance. Here, three men lead draft horses across the arena after a pulling competition at the state fair in Harrington, Delaware, in 2015.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/10floridaF8MC.png" alt="" title="Florida" data-portal-copyright="ISC Images &amp; Archives via Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>ISC Images &amp; Archives via Getty Images</h5>
<h2>Florida</h2>
<p>In conjunction with the Florida State Fair, local businesses often sponsored drivers during the International Motor Contest Association Winternationals held each February. Here, a driver gets set for an IMCA Sprint Car race during the state fair in 1952 with his sponsor’s name emblazoned across the hood of the car.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/11GeorgiaEWOM.png" alt="" title="Georgia" data-portal-copyright="Jack Delano // Library of Congress" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Jack Delano // Library of Congress</h5>
<h2>Georgia</h2>
<p>State fairs, like many other aspects of American life, were segregated well into the mid-20th century. In 1941, the Greene County Fair in Greensboro, Georgia, admitted white schoolchildren for free one day, then Black children for free the next.</p>
<p><strong>You may also like: </strong> <a href="https://stacker.com/stories/3601/how-halloween-has-changed-past-100-years?utm_source=12345&amp;utm_content=Historic-state-fair-photos-from-every-state">How Halloween has changed in the past 100 years</a></p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/12Hawaii98C2.jpg" alt="" title="Hawaii" data-portal-copyright="Theodore Trimmer // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Theodore Trimmer // Shutterstock</h5>
<h2>Hawaii</h2>
<p>For more than a decade, Hawaii’s state fair was known as “The 49th State Fair” in anticipation of the island nation joining the United States. When Alaska beat Hawaii to the distinction by eight months in 1959, the latter renamed its event “The 50th State Fair.”</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/13idaho26GO.jpg" alt="" title="Idaho" data-portal-copyright="Tami Freed // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Tami Freed // Shutterstock</h5>
<h2>Idaho</h2>
<p>From the earliest days of the Idaho State Fair, cowboy contests—like steer roping and bronco riding—have been major components of the festivities. In this photo, taken at the North Idaho State Fair, a group of sheep awaits the mutton-busting event, during which children ride and race them.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/14Illinoisstatefair1910KG9X.png" alt="" title="Illinois" data-portal-copyright="Transcendental Graphics // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Transcendental Graphics // Getty Images</h5>
<h2>Illinois</h2>
<p>As the automobile gained popularity in the early 1900s, Illinois added a mile-long race track to the fairgrounds. This picture offers a view of racers at the starting line of the automobile race at the Illinois State Fair in 1910.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/15Indiana2IUO.png" alt="" title="Indiana" data-portal-copyright="Lawrence Thornton/Archive Photos // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Lawrence Thornton/Archive Photos // Getty Images</h5>
<h2>Indiana</h2>
<p>The first 40 Indiana State Fairs were held at a different location each year until the Indiana State Fairgrounds and Event Center opened in 1892. Harness racing, as seen above at the Indiana State Fair in 1950, was a popular event at many fetes.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/16IowaNMX5.png" alt="" title="Iowa" data-portal-copyright="Arthur Rothstein // Library of Congress" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Arthur Rothstein // Library of Congress</h5>
<h2>Iowa</h2>
<p>When Iowans first began tinkering with the idea of hosting a state fair in the 1850s, the intention was to create an educational event for farmers. While the fair has moved well beyond lengthy lectures and classes, the exhibition of new and groundbreaking farm equipment, like these corn pickers at the 1939 fair, remains a staple.</p>
<p><strong>You may also like: </strong> <a href="https://stacker.com/stories/2274/50-ways-america-projected-change-2050?utm_source=12345&amp;utm_content=Historic-state-fair-photos-from-every-state">50 ways America is projected to change by 2050</a></p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/17kansasBO2Q.png" alt="" title="Kansas" data-portal-copyright="Hirst/Kansas Historical Society // Wikimedia Commons" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Hirst/Kansas Historical Society // Wikimedia Commons</h5>
<h2>Kansas</h2>
<p>Kansas’ state fair dates back to 1873 when the Reno County Agricultural Society was founded. The organization put together a modest fair held in a livery stable behind the only bank in the young town of Hutchinson. In this photo from 1906, fair participants show their horses to a judge.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/18KentuckyF7YT.png" alt="" title="Kentucky" data-portal-copyright="Caufield &amp; Shook, Inc. // Library of Congress" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Caufield &amp; Shook, Inc. // Library of Congress</h5>
<h2>Kentucky</h2>
<p>The first Kentucky State Fair was held in 1902 and drew around 75,000 visitors—about 3% of the entire state at the time. Photographed here is an indoor cattle show at the 1934 Kentucky State Fair.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/19Louisiana4U3H.png" alt="" title="Louisiana" data-portal-copyright="Russell Lee // Library of Congress" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Russell Lee // Library of Congress</h5>
<h2>Louisiana</h2>
<p>A decade after this photo was taken at the 1938 Louisiana State Fair, the United States had <a href="https://www.mprnews.org/story/2017/08/22/history-state-fair-sideshow">more than 100 traveling sideshows—or “freakshows,”</a> as they were called. Here, a barker works at enticing fairgoers to stop and watch the full performance.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/20MaineCountyFairXGCO.png" alt="" title="Maine" data-portal-copyright="H. Armstrong Roberts/Retrofile // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>H. Armstrong Roberts/Retrofile // Getty Images</h5>
<h2>Maine</h2>
<p>This photograph offers a peek behind the scenes at a Maine fair in the 1930s. Showmen prepare their livestock for viewing and competition in these mini-pens outside the fair’s main gates.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/21Maryland0KB4.png" alt="" title="Maryland" data-portal-copyright="Warren K. Leffler // Library of Congress" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Warren K. Leffler // Library of Congress</h5>
<h2>Maryland</h2>
<p>In the first few decades of Maryland’s state fair, concession options were fairly limited, consisting primarily of <a href="https://www.marylandstatefair.com/general-info/our-history">sandwiches made by farmer’s wives</a>. These days, attendees can chow down on almost anything they can think of, from cotton candy to crab at Nick’s Grandstand Grill and Crabhouse, which is open at the fairgrounds year-round.</p>
<p><strong>You may also like: </strong> <a href="https://stacker.com/stories/3937/barnum-bailey-annie-oakley-history-traveling-entertainment-america?utm_source=12345&amp;utm_content=Historic-state-fair-photos-from-every-state">From Barnum &amp; Bailey to Annie Oakley: History of traveling entertainment in America</a></p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/22MassachusettsGOME.png" alt="" title="Massachusetts" data-portal-copyright="Ulrike Welsch/The Boston Globe via Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Ulrike Welsch/The Boston Globe via Getty Images</h5>
<h2>Massachusetts</h2>
<p>The first Massachusetts State Fair, which took place in 1807, was a tiny event consisting only of sheep-shearing demonstrations. However, by 1976, as demonstrated by this photo, it had grown exponentially and was just as much an amusing experience as an educational one.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/23MichiganUQ60.png" alt="" title="Michigan" data-portal-copyright="H.N. Nelson // Library of Congress" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>H.N. Nelson // Library of Congress</h5>
<h2>Michigan</h2>
<p>Presidents and presidential candidates have made a point of attending state fairs throughout history. Here, President William Howard Taft addresses crowds at the state fair in Detroit in September 1911.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/24MinnesotaHLOL.png" alt="" title="Minnesota" data-portal-copyright="Minnesota Historical Society/Corbis via Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Minnesota Historical Society/Corbis via Getty Images</h5>
<h2>Minnesota</h2>
<p>While we tend to associate daredevil acts with circuses rather than state fairs, the local events have been just as instrumental in promoting audiences’ love of hair-raising stunts. In this photo, 18-year-old aviatrix Lillian Boyer of Chicago hangs from her Curtiss JN-4 biplane ahead of performing at the Minnesota State Fair in the early 1920s.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/25agriculturecontestB4HH.png" alt="" title="Mississippi" data-portal-copyright="Heilman/Classicstock // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Heilman/Classicstock // Getty Images</h5>
<h2>Mississippi</h2>
<p>The bounty of the state of Mississippi is on display in the rows of jellies, fruits, vegetables, and miscellaneous food items ready to be judged at this 1950 state fair.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/26missouri7X6Q.png" alt="" title="Missouri" data-portal-copyright="Missouri State Archives // Wikimedia Commons" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Missouri State Archives // Wikimedia Commons</h5>
<h2>Missouri</h2>
<p>This auto daredevil show at the Missouri State Fair in the 1960s was possibly inspired by the wild wheeled stunts of Evel Knievel, whose popularity was skyrocketing in the same decade.</p>
<p><strong>You may also like: </strong> <a href="https://stacker.com/stories/714/notable-new-words-year-you-were-born?utm_source=12345&amp;utm_content=Historic-state-fair-photos-from-every-state">Notable new words coined the year you were born</a></p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/27MontanaCromwellDixonU2GI.png" alt="" title="Montana" data-portal-copyright="Hulton Archive // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Hulton Archive // Getty Images</h5>
<h2>Montana</h2>
<p>Two days after he performed at the Montana State Fair, becoming the first person to fly over the continental divide, Cromwell Dixon died in a plane crash at the Washington State Fair. At only 19 years old at the time, Dixon was the youngest licensed pilot in the country.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/28nebraska0KAW.png" alt="" title="Nebraska" data-portal-copyright="Public Domain // Wikimedia Commons" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Public Domain // Wikimedia Commons</h5>
<h2>Nebraska</h2>
<p>While fairs today are typically considered family-friendly events, that hasn’t always been the case—in Nebraska, at least. In the fair’s earliest years, before alcohol sales were banned, patrons frequently complained of drunken attendees and indecent (i.e., burlesque) shows.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/29NevadaQZ7M.jpg" alt="" title="Nevada" data-portal-copyright="Kobby Dagan // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Kobby Dagan // Shutterstock</h5>
<h2>Nevada</h2>
<p>State fairs that include cowboy contests often have a calf roping event, in which participants, like this Nevada cowboy, compete to catch and tie up a free-running calf as quickly as possible.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/30NewHampshireDVZU.png" alt="" title="New Hampshire" data-portal-copyright="Genevieve Naylor/Corbis via Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Genevieve Naylor/Corbis via Getty Images</h5>
<h2>New Hampshire</h2>
<p>New farming equipment, brought for display by the various companies, was once a huge draw at state fairs. However, as the number of family-run farms has dwindled, the number of machines and implements on display at fairs has shrunk significantly. Here, men at the 1940 New Hampshire State Fair look at a new model of milking machine made by the Syracuse Milking Machine Company.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/31NewJersey17XR.png" alt="" title="New Jersey" data-portal-copyright="Hulton Archive // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Hulton Archive // Getty Images</h5>
<h2>New Jersey</h2>
<p>Many state fairs have included beauty pageants at some point in their history. These competitions essentially provided the basis for bigger events like the Miss America pageant. Here, things come full circle when Miss America 1951, Yolande Betbeze, appeared at the 1951 New Jersey State Fair.</p>
<p><strong>You may also like: </strong> <a href="https://stacker.com/stories/2526/iconic-products-released-year-you-were-born?utm_source=12345&amp;utm_content=Historic-state-fair-photos-from-every-state">Iconic products released the year you were born</a></p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/32newmexicoTO4T.png" alt="" title="New Mexico" data-portal-copyright="Barbara Laing // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Barbara Laing // Getty Images</h5>
<h2>New Mexico</h2>
<p>From the late 1950s through the 1990s, Tim and Patty Rivers toured with their three diving mules to state fairs around the country. The animals would leap off of an 18-foot-high diving platform into a water tank. Running the only act of its kind in the country, the pair often found themselves bumping heads with animal cruelty activists who detested the “inhumane” show.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/33nyMA31.png" alt="" title="New York" data-portal-copyright="Library of Congress" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Library of Congress</h5>
<h2>New York</h2>
<p>Another example of politics taking center stage at a state fair is this suffrage tent set up at Suffolk County Fair in Long Island, New York, in 1914. The tent offers free child care as well as suffragette sashes for women who supported the cause.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/34northcarolinaP8DX.png" alt="" title="North Carolina" data-portal-copyright="Barbara Alper // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Barbara Alper // Getty Images</h5>
<h2>North Carolina</h2>
<p>Fairgoers soar above the midway on this ride at the North Carolina State Fair in Raleigh, North Carolina, in 1988.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/00NorthDakotaII44.png" alt="" title="North Dakota" data-portal-copyright="W,O. Olson // Library of Congress" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>W,O. Olson // Library of Congress</h5>
<h2>North Dakota</h2>
<p>Lectures that educated attendees on everything from best farming practices to religion were a staple of state fairs past. Here, railroad director James Jerome Hill delivers one of these talks to a rapt audience at a North Dakota State Fair in 1909.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/36ohioQH1S.png" alt="" title="Ohio" data-portal-copyright="Ben Shahn // Library of Congress" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Ben Shahn // Library of Congress</h5>
<h2>Ohio</h2>
<p>Sideshows, like this one at a 1938 Ohio State Fair showing off a famous “fat lady,” have all but disappeared from today’s state fairs. Their waning popularity is seemingly for the best, as they were generally exploitative and, in some cases, abusive.</p>
<p><strong>You may also like: </strong> <a href="https://stacker.com/stories/2267/where-us-first-ladies-went-college?utm_source=12345&amp;utm_content=Historic-state-fair-photos-from-every-state">Where U.S. first ladies went to college</a></p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/37oklahomagoldendrillerstatueDJY2.jpg" alt="" title="Oklahoma" data-portal-copyright="Phil Anthony // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Phil Anthony // Shutterstock</h5>
<h2>Oklahoma</h2>
<p>First erected in 1953, not for the state fair but for the International Petroleum Exposition and Congress, which was held on the Oklahoma state fairgrounds, the Golden Driller has become a landmark in the Sooner State. According to state officials, the oilman is the largest free-standing statue in the world.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/38OregonL0X3.png" alt="" title="Oregon" data-portal-copyright="OSU Special Collections &amp; Archives // Wikimedia Commons" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>OSU Special Collections &amp; Archives // Wikimedia Commons</h5>
<h2>Oregon</h2>
<p>The Oregon State Fair is so massive that each year the fairgrounds temporarily become the <a href="https://www.statesmanjournal.com/story/news/local/oregon/2015/08/22/years-oregon-state-fair-memory-lane/32223239/">fifth-largest city in the state</a>. Winning a top prize then, like this 1912 Grand Champion mare, is no small feat.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/39Pennsylvania3V33.png" alt="" title="Pennsylvania" data-portal-copyright="Heilman/Classicstock // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Heilman/Classicstock // Getty Images</h5>
<h2>Pennsylvania</h2>
<p>First held in 1765, a full decade before the Declaration of Independence was signed, the York State Fair is the oldest in the United States. Here, a crowd strolls down the fair midway in the mid-1950s, nearly two centuries later.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/40fairphotographerB8Y5.png" alt="" title="Rhode Island" data-portal-copyright="H. Armstrong Roberts/Retrofile // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>H. Armstrong Roberts/Retrofile // Getty Images</h5>
<h2>Rhode Island</h2>
<p>Many state fairs experienced their heyday in the runup to the Great Depression—the events had moved beyond being purely educational exhibitions but money to put them on had not yet run out. Here, a man gets his photo taken with his dates at a Rhode Island State Fair in the early 1920s.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/00autohorseracing1JGN.png" alt="" title="South Carolina" data-portal-copyright="ISC Images &amp; Archives via Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>ISC Images &amp; Archives via Getty Images</h5>
<h2>South Carolina</h2>
<p>This photo provides an example of an early automobile racing event, many of which were run at state and county fairground tracks, often in conjunction with the fair itself. Many of these dirt racetracks were also used for horse racing.</p>
<p><strong>You may also like: </strong> <a href="https://stacker.com/stories/3345/origin-stories-behind-30-holidays?utm_source=12345&amp;utm_content=Historic-state-fair-photos-from-every-state">Origin stories behind 30 holidays</a></p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/42southdakota1912BZ9R.png" alt="" title="South Dakota" data-portal-copyright="F. H. Camp // Library of Congress" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>F. H. Camp // Library of Congress</h5>
<h2>South Dakota</h2>
<p>In South Dakota, local 4-H clubs play a huge role in the state fair. From running booths to exhibiting livestock (as demonstrated here by this stock parade at a 1912 fair), these groups provide the backbone for the annual event.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/43TennesseeFTY7.png" alt="" title="Tennessee" data-portal-copyright="Bob Grannis // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Bob Grannis // Getty Images</h5>
<h2>Tennessee</h2>
<p>Classic bumper cars, like the ones seen at state fairs and amusement parks today, are typically attached to long poles that scrape across an electric grid on the ceiling and transfer power to the cars themselves. Here, a bumper car attendee resets the cars between rides at the 1953 Tennessee State Fair.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/44texasP810.png" alt="" title="Texas" data-portal-copyright="Bettmann // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Bettmann // Getty Images</h5>
<h2>Texas</h2>
<p>State fairs have long been places for political candidates to make the rounds and connect with their constituents in hopes of winning another vote or two. Here, a group of girls at the 1960 Texas State Fair demonstrate their support for Richard Nixon, the Republican candidate for president at the time, who was in attendance.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/45UtahFARP.jpg" alt="" title="Utah" data-portal-copyright="YegoroV // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>YegoroV // Shutterstock</h5>
<h2>Utah</h2>
<p>The Desert Agricultural and Manufacturing Society, an incorporated body tasked with “promoting the arts of domestic industry” in Utah, was the group behind the state’s first fair. It makes sense, then, why the fair places such an extraordinary emphasis on home arts—like canning, quilting, and agriculture—to this day, as demonstrated by these homemade jellies that won ribbons in 2009.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/46VermontJR1L.png" alt="" title="Vermont" data-portal-copyright="Jack Delano // Library of Congress" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Jack Delano // Library of Congress</h5>
<h2>Vermont</h2>
<p>Vermont has one of the oldest state fairs in the country, holding its first event way back in 1846. Here, almost a century later in 1941, a fairgoer takes a respite in the shade of a train car while enjoying the day.</p>
<p><strong>You may also like: </strong> <a href="https://stacker.com/stories/3941/what-life-was-new-york-city-100-years-ago?utm_source=12345&amp;utm_content=Historic-state-fair-photos-from-every-state">What life was like in New York City 100 years ago</a></p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/47VirginiaOJ5P.png" alt="" title="Virginia" data-portal-copyright="Afro American Newspapers/Gado // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Afro American Newspapers/Gado // Getty Images</h5>
<h2>Virginia</h2>
<p>Here, three teenagers are seen at a fair in 1975. Many state fairs no longer allow minors to attend without an accompanying adult.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/14amusementsNKNJ_0.png" alt="" title="Washington" data-portal-copyright="Vintage Images // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Vintage Images // Getty Images</h5>
<h2>Washington</h2>
<p>Though carnival rides first began appearing at the Washington State Fair in the 1920s, they became a focal point of the event in the 1930s. The various rides pictured here on the Puyallup fairgrounds in the ’30s were powered by gasoline engines.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/49WestVirginiaRHAF.png" alt="" title="West Virginia" data-portal-copyright="Lewis Wickes Hine // Library of Congress" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Lewis Wickes Hine // Library of Congress</h5>
<h2>West Virginia</h2>
<p>According to <a href="https://www.register-herald.com/news/the-history-of-the-state-fair/article_d36df895-fe0c-5adb-8b2c-0eafae414002.html">West Virginia historians</a>, among the items judged at the first state fair back in 1854 were fruit and dairy items. The tradition continued for years, as evidenced by this photo of the milk booth at the 1921 fair in Charleston, West Virginia.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/50wisconsinWGTY.png" alt="" title="Wisconsin" data-portal-copyright="Melvin E. Diemer/Wisconsin Historical Society // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Melvin E. Diemer/Wisconsin Historical Society // Getty Images</h5>
<h2>Wisconsin</h2>
<p>Commonly referred to as the dairy capital of America, it’s not surprising that dairy animals and byproducts play a large part in the state’s fair. Pictured here is an exhibit of Holstein Friesian cows, the world’s highest production dairy animals, at the 1920 event.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/51wyomingECOV.png" alt="" title="Wyoming" data-portal-copyright="The Denver Post via Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>The Denver Post via Getty Images</h5>
<h2>Wyoming</h2>
<p>Wyoming’s state fair kicks off each year’s festivities with a parade that winds through the town of Douglas. Here, crowds line the streets to view the 1957 kick-off parade.</p>
<p><strong>You may also like: </strong> <a href="https://stacker.com/stories/3504/what-having-baby-was-year-you-were-born?utm_source=12345&amp;utm_content=Historic-state-fair-photos-from-every-state">What having a baby was like the year you were born</a></p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Stacker National</h4>
  
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2022/06/14/10-tips-for-managing-insomnia/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/croppedInsomnia01Cover6VOUjpg_4-4io7Zx.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2022/06/14/10-tips-for-managing-insomnia/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="10 tips for managing insomnia">10 tips for managing insomnia</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2022/06/14/how-nato-has-grown-since-1997-and-its-changing-relationship-with-russia/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/01lnDFUV-84dzuE.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2022/06/14/how-nato-has-grown-since-1997-and-its-changing-relationship-with-russia/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="How NATO has grown since 1997 and its changing relationship with Russia">How NATO has grown since 1997 and its changing relationship with Russia</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2022/06/14/best-west-coast-beach-towns-to-live-in/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/Untitleddesign70B74O-mvbrFT.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2022/06/14/best-west-coast-beach-towns-to-live-in/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Best West Coast beach towns to live in">Best West Coast beach towns to live in</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2022/06/14/60-photos-that-capture-summer-in-the-60s/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/Heat-Wave_0-sOZrse.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2022/06/14/60-photos-that-capture-summer-in-the-60s/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="60 photos that capture summer in the &rsquo;60s">60 photos that capture summer in the &rsquo;60s</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.magnoliastatelive.com/2022/06/14/10-tips-for-managing-insomnia/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.magnoliastatelive.com/2022/06/14/10-tips-for-managing-insomnia/">
              <img src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/06/croppedInsomnia01Cover6VOUjpg_4-4io7Zx.jpeg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.magnoliastatelive.com/2022/06/14/10-tips-for-managing-insomnia/">10 tips for managing insomnia</a> </h4>
          <a href="https://www.magnoliastatelive.com/2022/06/14/10-tips-for-managing-insomnia/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
            

 <!-- /1613683/ONL_MSL-multiplex -->
<div id='div-gpt-ad-multiplex'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-multiplex'); });
  </script>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  
  <div id="opt_video">
    <div id="video_attach_top"></div>

    <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
      // Initializing ovpjs library
      var ovpjs = ovpjs || {};

      //// This listener will not be needed if it is loaded after oPS.js (measurement script)
            document.addEventListener('optimeraLoaded', (e) => {
              // Passing in sources for video
        // MUST be an array of objects, with each object containing a type and src property
        // REQUIRED
        let sources = [
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
        ];

        // Configuring where the sticky position should be anchored
        // Choices are 'bottomLeft', 'bottomRight', 'topLeft', 'topRight', and 'middle'
        // OPTIONAL -- defaults to bottom right
        let anchorPosition = 'bottomRight';

        // Configuring the poster or thumbnail of the video
        // Assign settings.poster to picture of choice
        // Feel free to use an image of your choice
        // OPTIONAL
        ovpjs.settings.poster =
            'https://upload.wikimedia.org/wikipedia/commons/thumb/2/21/Solid_black.svg/2048px-Solid_black.svg.png';

        // Configuring if pipToggle should occur or not
        // Default is set to true
        // If set to false, div will constantly be in pip
        // OPTIONAL
        ovpjs.settings.pipToggle = false;

        // Placing ads
        // Assign settings.placementUrl to ad url of choice (created via GAM)
        // Optimera can help create this, the following is a test preroll ad
        ovpjs.settings.placementUrl =
            'https://pubads.g.doubleclick.net/gampad/ads?iu=/1613683/BNI_Video_unit/magnoliastatelive.com&description_url=https%3A%2F%2Fwww.magnoliastatelive.com%2F&tfcd=0&npa=0&sz=640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator='

        // Configuring original div's background color
        // This will be viewable when PIP is activated and the original div remains in the same spot
        // Pass in a hexcode, valid color in string format, or transparent
        // OPTIONAL
        ovpjs.settings.backgroundColor = 'lightgrey';

        // addVideoPlayer function
        // Parameters:
        // divID -- div ID of where this video player would be placed as a child of
        // sources -- array of objects with sources provided (with type and path/link to video)
        // anchorPosition (Optional) -- where picture in picture should be anchored to

        if (!loggedin) {
          ovpjs.addVideoPlayer('video_attach_top', sources, anchorPosition);
        }
            });
          </script>
  </div>

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-111534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111534"><a href="/">Home</a></li>
<li id="menu-item-111536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111536"><a href="https://www.magnoliastatelive.com/category/news/">News</a></li>
<li id="menu-item-111537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111537"><a href="https://www.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
<li id="menu-item-111538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111538"><a href="https://www.magnoliastatelive.com/category/sports/">Sports</a></li>
<li id="menu-item-111535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111535"><a href="https://www.magnoliastatelive.com/category/culture/">Culture</a></li>
<li id="menu-item-116690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116690"><a href="https://smb.magnoliastatelive.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-111539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111539"><a href="https://www.magnoliastatelive.com/services/about-us/">About Us</a></li>
<li id="menu-item-111540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111540"><a href="https://www.magnoliastatelive.com/services/policies/">Policies</a></li>
<li id="menu-item-111543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111543"><a href="https://www.magnoliastatelive.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-111541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111541"><a href="https://www.magnoliastatelive.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-111542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111542"><a href="https://www.magnoliastatelive.com/services/submit-a-photo/">Submit a Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Magnolia State Live</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1655140762" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/plugins.js?1655140762" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/main.js?1655140762" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type="pmdelayedscript" src="https://www.magnoliastatelive.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1655140761j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.magnoliastatelive.com/wp-includes/js/admin-bar.min.js?ver=6.0" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.magnoliastatelive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/polls-js.js?m=1655140761g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0" async="async" id="remote_sdk-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script src="https://stats.wp.com/e-202224.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'136451716',post:'127406',tz:'-5',srv:'www.magnoliastatelive.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '136451716', '127406' ]);
</script>
<script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//magnoliastatelive.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>