  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Which states rely the most on motorist taxes to pay for road repairs? - Magnolia State Live | Magnolia State Live</title><link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-magnoliastatelive.png" as="image" /><link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-mobile-magnoliastatelive.png" as="image" /><link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/shutterstock1448721308LNRH-g6XyTU.jpeg?w=1010" as="image" imagesrcset="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/shutterstock1448721308LNRH-g6XyTU.jpeg 1010w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/shutterstock1448721308LNRH-g6XyTU.jpeg?resize=300,214 300w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/shutterstock1448721308LNRH-g6XyTU.jpeg?resize=768,547 768w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/shutterstock1448721308LNRH-g6XyTU.jpeg?resize=622,443 622w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/shutterstock1448721308LNRH-g6XyTU.jpeg?resize=491,350 491w" imagesizes="(max-width: 1010px) 100vw, 1010px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRJ7VQ4');</script>
<!-- End Google Tag Manager -->

        <link href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1657136691" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/css/normalize.css?1657136691" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1657136691" />

        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1657136691" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/favicon-magnoliastatelive.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://getjerry.com/newsroom/which-states-rely-most-motorist-taxes-pay-road-repairs" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Which states rely the most on motorist taxes to pay for road repairs? - Magnolia State Live" />
	<meta property="og:description" content="Sergii_Petruk // Shutterstock Which states rely the most on motorist taxes to pay for road repairs? Who hasn’t driven down a bumpy, pothole-filled road and wondered where their taxpayer dollars are going? In 2018 alone, highway and road repairs across the U.S. totaled a whopping $145.33 billion—but that hasn’t been enough to keep up with [&hellip;]" />
	<meta property="og:url" content="https://www.magnoliastatelive.com/2022/07/12/which-states-rely-the-most-on-motorist-taxes-to-pay-for-road-repairs/" />
	<meta property="og:site_name" content="Magnolia State Live" />
	<meta property="article:published_time" content="2022-07-12T18:35:00+00:00" />
	<meta property="og:image" content="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/shutterstock1448721308LNRH-g6XyTU.jpeg" />
	<meta property="og:image:width" content="1010" />
	<meta property="og:image:height" content="720" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="10 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.magnoliastatelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.magnoliastatelive.com/_static/??-eJx9jEsOAiEQBS8k4MSIcWE8C9O0k9bmE7qJ4fbKztm4rNSr597VUAbuEcU9xSWMFJAxYdYdVA4Dm2HcAgybKFsQObh/+df98i6CknVuKveN8gy1lYxqaisPYjSVQHtDF0nUrVzgJVZ0MNq1E8d5dE+3xZ8vy8n76/EDRPNLCg==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.magnoliastatelive.com/_static/??-eJx1j8ESgjAMRH/IUKsj4sHxW0pbIJqWjgnj+PcW0AMyXHLYt5tN1CsBRkuD86wss3KGO7R95CJgLLKyU/8W4zKC2jwXlpwRH0UlGlqMPEqpJ2I1Tci2TStjSOSBxTQNEHImQ01op7YVhBluF6NrvUCfBPMbyjB7mQ9fktUC6XzILx72Bw3BtLEnNGA7JKdY3uRXgTDAr/TuJRn7AK0LPXV9hTFzC1ddns7lsSov1QceaIgB' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.magnoliastatelive.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqbGlsaWFiUUWAK+/IjA=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://www.magnoliastatelive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.magnoliastatelive.com/wp-json/wp/v2/posts/128624" /><link rel='shortlink' href='https://wp.me/p9exk8-xsA' />
<link rel="alternate" type="application/json+oembed" href="https://www.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magnoliastatelive.com%2F2022%2F07%2F12%2Fwhich-states-rely-the-most-on-motorist-taxes-to-pay-for-road-repairs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magnoliastatelive.com%2F2022%2F07%2F12%2Fwhich-states-rely-the-most-on-motorist-taxes-to-pay-for-road-repairs%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://www.magnoliastatelive.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		

<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.magnoliastatelive.com\/2022\/07\/12\/which-states-rely-the-most-on-motorist-taxes-to-pay-for-road-repairs\/"},"url":"https:\/\/www.magnoliastatelive.com\/2022\/07\/12\/which-states-rely-the-most-on-motorist-taxes-to-pay-for-road-repairs\/","headline":"Which states rely the most on motorist taxes to pay for road repairs?","datePublished":"2022-07-12T13:35:00-05:00","dateModified":"2022-07-12T13:35:00-05:00","publisher":{"@type":"Organization","@id":"https:\/\/www.magnoliastatelive.com\/#organization","name":"Magnolia State Live","logo":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2020\/06\/logo-magnoliastatelive.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2022\/07\/shutterstock1448721308LNRH-g6XyTU.jpeg","width":1010,"height":720},"articleSection":"Stacker National","description":"Sergii_Petruk \/\/ Shutterstock Which states rely the most on motorist taxes to pay for road repairs? Who hasn’t driven down a bumpy, pothole-filled road and wondered where their taxpayer dollars are going? In 2018 alone, highway and road repairs across the U.S. totaled a whopping $145.33 billion—but that hasn’t","author":{"@type":"Person","name":null,"url":"https:\/\/getjerry.com\/newsroom\/which-states-rely-most-motorist-taxes-pay-road-repairs","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<style>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11519796-4" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11519796-4');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.magnoliastatelive.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ca24d58-0ce7-404a-9c1d-a4bfed1c190a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.magnoliastatelive.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get notifications on news and updates.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
loggedin = false;
</script>



				<script defer="defer" type="pmdelayedscript" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <!-- Admiral Visitor Relationship Management tag for magnoliastatelive.com -->
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://nostalgicneed.com/v2uvwWB_rv0YkrYY_lBwNOFRGeXHR8ek1R5J8m0bb80i3McQoR9lLkTMmZvbE7m9j4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2eoqUfbTNNvATj1bTbxEhfjebp9tsNCyslX63CQn-Oq8TUHEvEkbjnd_tQdTFbvDsAVSwrfXqoCJEqKFX9c",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/magnoliastatelive.com/htlbid.css" />
    <script src="https://htlbid.com/v3/magnoliastatelive.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ONL_MSL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL_MSL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-multiplex', ['fluid'], 'div-gpt-ad-multiplex').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/ONL_MSL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ONL_MSL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL_MSL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ONL_MSL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ONL_MSL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/ONL_MSL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
       
			googletag.defineOutOfPageSlot('/1613683/ONL_MSL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/ONL_MSL-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }

  if (loggedin) {
        googletag.defineOutOfPageSlot('/1613683/ONL_MSL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "stacker-national",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/07/12/which-states-rely-the-most-o");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="pmdelayedscript" src="//s.ntv.io/serve/load.js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
      


      <meta name="robots" content="noindex">    </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRJ7VQ4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
								

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.magnoliastatelive.com" class="desktop">
          <img data-perfmatters-preload src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
        <a href="https://www.magnoliastatelive.com" class="mobile">
          <img data-perfmatters-preload src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-mobile-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
                </div>
        <div id="right_items_extra">
        	  <a class="subscribe myBtn" onclick="javascript:console.warn('hello');admiral('show', 'transact.subscribe',{offerID: '5e864e82bb23623975940285'})">Donate</a>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-111479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111479"><a href="/">Home</a></li>
<li id="menu-item-111480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111480"><a href="https://www.magnoliastatelive.com/category/news/">News</a></li>
<li id="menu-item-111481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111481"><a href="https://www.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
<li id="menu-item-111482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111482"><a href="https://www.magnoliastatelive.com/category/sports/">Sports</a></li>
<li id="menu-item-111483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111483"><a href="https://www.magnoliastatelive.com/category/culture/">Culture</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.magnoliastatelive.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Magnolia State Live..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Which states rely the most on motorist taxes to pay for road repairs?</h2>

        <p class="pubStamp">Published 1:35 pm Tuesday, July 12, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://getjerry.com/newsroom/which-states-rely-most-motorist-taxes-pay-road-repairs" rel="bookmark">Juliana Barnes</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="1010" height="720" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/shutterstock1448721308LNRH-g6XyTU.jpeg?w=1010" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/shutterstock1448721308LNRH-g6XyTU.jpeg 1010w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/shutterstock1448721308LNRH-g6XyTU.jpeg?resize=300,214 300w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/shutterstock1448721308LNRH-g6XyTU.jpeg?resize=768,547 768w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/shutterstock1448721308LNRH-g6XyTU.jpeg?resize=622,443 622w, https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/shutterstock1448721308LNRH-g6XyTU.jpeg?resize=491,350 491w" sizes="(max-width: 1010px) 100vw, 1010px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <h5>Sergii_Petruk // Shutterstock</h5>
<h2>Which states rely the most on motorist taxes to pay for road repairs?</h2>
<p>Who hasn’t driven down a bumpy, pothole-filled road and wondered where their taxpayer dollars are going? In 2018 alone, highway and road repairs across the U.S. totaled a whopping $145.33 billion—but that hasn’t been enough to keep up with the nation’s ailing transportation infrastructure. It’s <a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/11/06/fact-sheet-the-bipartisan-infrastructure-deal/">estimated</a> that 1 in 5 miles of highways and major roads—along with 45,000 bridges—are in poorly maintained condition. States usually charge motorist taxes to pay for the construction and maintenance of these roads.</p>
<p>To determine which states depended the most on taxes for roadway maintenance projects, <a href="https://getjerry.com/">Jerry </a>compiled data from local and state government finance sources, the Federal Highway Administration, and the Tax Foundation, an independent, nonprofit tax policy institute that uses figures from the U.S. Census Bureau. States that have more highway repairs needed than they have tax income to fund often turn to other additional taxes to make up the difference.</p>
<p>Variables like inflation and the popularity of electric cars are throwing a wrench into states’ highway funding plans. In addition, newer cars, which were once reliable sources of revenue in the past, now have better fuel economy, decreasing the amount of fuel-related taxes that states can collect. Looking ahead, many federal and state legislators are exploring a <a href="https://taxfoundation.org/road-funding-vehicle-miles-traveled-tax/">vehicle miles traveled tax</a>, according to the Tax Foundation. This alternative approach is based on the number of miles a motor vehicle user travels instead of how much they spend on fuel. Though it would bring in more revenue, it also raises alarm bells regarding taxpayers’ privacy. </p>
<div class="ad count113"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://magnoliastatelive.us7.list-manage.com/subscribe/post?u=f82f4e968e7a07af8fbba029a&amp;id=f0173fa46e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 for="mce-EMAIL">Subscribe to our free email newsletter</h2>
	<p for="mce-EMAIL">		Get the latest news sent to your inbox</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f82f4e968e7a07af8fbba029a_f0173fa46e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p>The four states that managed to raise 100% for their road-related costs through charges and tolls, licensing fees, and motor fuel taxes are California, Tennessee, Montana, and Indiana. Not surprisingly, California’s expenditures dwarf the others, with the Golden State spending $12 billion on roadway maintenance. Tennessee and Indiana spent about $1.6 billion for their shares of highway expenditures and Montana came in at less than $500 million.</p>
<p>Among all four states, the largest amount of taxpayer money came in the form of motor fuel tax revenues. Indiana sourced 78% of its infrastructure revenue from gas taxes, with Tennessee (67%), Montana (57%), and California (53%) following behind. The other funding sources include licensing revenue and tolls.</p>
<p>On the other side of the spectrum are the states where taxpayer money accounted for only a small share of their highway spending. These include Alaska, where only 17% of highway spending was sourced from state infrastructure revenue, and North Dakota, where it was only 29%. To make up for their shortfall, both of these states turn to revenue from severance taxes, which are levied when natural resources like oil and natural gas are extracted from the state.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>When it comes to size, Wyoming taxpayers, who live in the least populated state, contributed 58%, or $409 million, to their state infrastructure expenses. By comparison, the two most populous states after California are New York and Texas. New Yorkers contributed 60%, or $13 billion, to the total cost of maintaining their roadway while Texans kicked in 74%, or $11 billion. All of these states must turn to other sources for funding, such as revenue collected from other levies or the federal government.</p>
<p>Below are the state infrastructure revenue and highway spending numbers for every state and Washington, D.C. Using 2018 figures from <a href="https://taxfoundation.org/state-infrastructure-spending/">a Tax Foundation study</a>, the following data does not include contributions to the individual states and Washington D.C. from the federal government, only those portions for which the states themselves are responsible. Those states that raised more than 100% of their highway- and road-related costs were ranked according to the percentage that exceeded the full portion raised. Any ties in the rankings are the result of rounding the figures.</p>
<p><img src="https://analytics.stacker.com/tracking/e37e1573-89db-4d8a-aab9-bf1e49f2629a/pixel.gif" alt="" loading="lazy" height="1" width="1"><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1038444940EBLD_0.jpg" alt="Highways outside of Washington D.C." title="#51. Washington D.C." data-portal-copyright="f11photo // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>f11photo // Shutterstock</h5>
<h2>#51. Washington D.C.</h2>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>
&#8211; District&#8217;s highway spending in 2018: $433.2 Million<br />
&#8211; District infrastructure tax revenues: $66.5 Million<br />
&#8211; Amount of district&#8217;s highway spending funded by motorist taxes: 15%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1923382082F2O6_0.jpg" alt="Downtown traffic in Anchorage, Alaska" title="#50. Alaska" data-portal-copyright="Jay Juno // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Jay Juno // Shutterstock</h5>
<h2>#50. Alaska</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.05 Billion<br />
&#8211; State infrastructure tax revenues: $180.8 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 17%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1204103749NB2S_0.jpg" alt="A road in Fargo, North Dakota" title="#49. North Dakota" data-portal-copyright="Guy William // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Guy William // Shutterstock</h5>
<h2>#49. North Dakota</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.15 Billion<br />
&#8211; State infrastructure tax revenues: $335.8 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 29%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1821773909XJ0C.jpg" alt="Highway 89 in Vermont during autumn " title="#48. Vermont" data-portal-copyright="SNEHIT PHOTO // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>SNEHIT PHOTO // Shutterstock</h5>
<h2>#48. Vermont</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $452.6 Million<br />
&#8211; State infrastructure tax revenues: $158.2 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 35%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1900166161548I.jpg" alt="A scenic road in Utah" title="#47. Utah" data-portal-copyright="TLF Images // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>TLF Images // Shutterstock</h5>
<h2>#47. Utah</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.67 Billion<br />
&#8211; State infrastructure tax revenues: $736.7 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 44%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock17698502452YX5.jpg" alt="A highway in Little Rock, Arkansas" title="#46. Arkansas" data-portal-copyright="Kristi Blokhin // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Kristi Blokhin // Shutterstock</h5>
<h2>#46. Arkansas</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.48 Billion<br />
&#8211; State infrastructure tax revenues: $665.8 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 45%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/Untitleddesign10HQ3V_0.png" alt="A road in Wisconsin" title="#45. Wisconsin" data-portal-copyright="Canva" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Canva</h5>
<h2>#45. Wisconsin</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $3.94 Billion<br />
&#8211; State infrastructure tax revenues: $1.78 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 45%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock2742765381AOE.jpg" alt="Heavy traffic on an interstate highway in Stamford, Connecticut" title="#44. Connecticut" data-portal-copyright="barbsimages // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>barbsimages // Shutterstock</h5>
<h2>#44. Connecticut</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.62 Billion<br />
&#8211; State infrastructure tax revenues: $734.9 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 45%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock519091696T47L.jpg" alt="A highway in Pawtucket, Rhode Island, during early morning" title="#43. Rhode Island" data-portal-copyright="nsiliya // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>nsiliya // Shutterstock</h5>
<h2>#43. Rhode Island</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $316.4 Million<br />
&#8211; State infrastructure tax revenues: $147.3 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 47%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1214253373I2WO_0.jpg" alt="Interstate 80 as seen from the overlook at the Great Platte River Road Archway Monument Museum in Kearney, Nebraska" title="#42. Nebraska" data-portal-copyright="Sandra Foyt // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Sandra Foyt // Shutterstock</h5>
<h2>#42. Nebraska</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.32 Billion<br />
&#8211; State infrastructure tax revenues: $618.3 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 47%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock451310683YT4H_0.jpg" alt="Downtown Minneapolis, Minnesota, skyline and interstate highway 35W" title="#41. Minnesota" data-portal-copyright="Mark Herreid // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Mark Herreid // Shutterstock</h5>
<h2>#41. Minnesota</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $4.15 Billion<br />
&#8211; State infrastructure tax revenues: $1.96 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 47%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock500942512CQFC.jpg" alt="Pigtail Bridge along the Needles Highway in the Black Hills of South Dakota" title="#40. South Dakota" data-portal-copyright="Paul Brady Photography // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Paul Brady Photography // Shutterstock</h5>
<h2>#40. South Dakota</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $666.3 Million<br />
&#8211; State infrastructure tax revenues: $315.5 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 47%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock762260314KB3F.jpg" alt="Highway leading into downtown Mobile, Alabama" title="#39. Alabama" data-portal-copyright="SunflowerMomma // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>SunflowerMomma // Shutterstock</h5>
<h2>#39. Alabama</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $2.10 Billion<br />
&#8211; State infrastructure tax revenues: $1.01 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 48%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock139780882A3I8.jpg" alt="A road running through the Valley of Fire State Park near Las Vegas, Nevada" title="#38. Nevada" data-portal-copyright="TFoxFoto // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>TFoxFoto // Shutterstock</h5>
<h2>#38. Nevada</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.72 Billion<br />
&#8211; State infrastructure tax revenues: $836.0 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 49%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1561724425OPCM_0.jpg" alt="Cars in a traffic jam" title="#37. Mississippi" data-portal-copyright="Krasula // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Krasula // Shutterstock</h5>
<h2>#37. Mississippi</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.23 Billion<br />
&#8211; State infrastructure tax revenues: $623.3 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 51%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1171512427LEZ7.jpg" alt="An aerial view Highway 90 in the suburbs of New Orleans, Louisiana" title="#36. Louisiana" data-portal-copyright="Trong Nguyen // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Trong Nguyen // Shutterstock</h5>
<h2>#36. Louisiana</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.40 Billion<br />
&#8211; State infrastructure tax revenues: $768.6 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 55%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock111208142682CI_0.jpg" alt="I-80 highway in Iowa" title="#35. Iowa" data-portal-copyright="FTiare // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>FTiare // Shutterstock</h5>
<h2>#35. Iowa</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $2.41 Billion<br />
&#8211; State infrastructure tax revenues: $1.36 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 56%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock10066573091C7M_0.jpg" alt="The road fleading rom Yellowstone National Park to Grand Teton National Park in Wyoming" title="#34. Wyoming" data-portal-copyright="haveseen // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>haveseen // Shutterstock</h5>
<h2>#34. Wyoming</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $409.8 Million<br />
&#8211; State infrastructure tax revenues: $238.3 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 58%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock264213209X82E_0.jpg" alt="Loop 101 and I-17 interchange in Phoenix, Arizona" title="#33. Arizona" data-portal-copyright="Tim Roberts Photography // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Tim Roberts Photography // Shutterstock</h5>
<h2>#33. Arizona</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.90 Billion<br />
&#8211; State infrastructure tax revenues: $1.12 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 59%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock76265125ERW6_0.jpg" alt="The FDR highway leading into numerous Manhattan skyscrapers in New York City" title="#32. New York" data-portal-copyright="Sean Pavone // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Sean Pavone // Shutterstock</h5>
<h2>#32. New York</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $13.03 Billion<br />
&#8211; State infrastructure tax revenues: $7.84 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 60%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1747612145HJP8_0.jpg" alt="Interstate 77/81 in southwest Virgina" title="#31. Virginia" data-portal-copyright="LisaCarter // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>LisaCarter // Shutterstock</h5>
<h2>#31. Virginia</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $4.48 Billion<br />
&#8211; State infrastructure tax revenues: $2.76 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 61%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock2006639849ME1E.jpg" alt="Richmond Road in Lexington, Kentucky" title="#30. Kentucky" data-portal-copyright="Alexey Stiop // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Alexey Stiop // Shutterstock</h5>
<h2>#30. Kentucky</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.57 Billion<br />
&#8211; State infrastructure tax revenues: $994.1 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 63%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock292235765BACB_0.jpg" alt="Traffic going towards the Rocky Mountains in Denver, Colorado" title="#29. Colorado" data-portal-copyright="Vicki L. Miller // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Vicki L. Miller // Shutterstock</h5>
<h2>#29. Colorado</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $2.77 Billion<br />
&#8211; State infrastructure tax revenues: $1.78 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 64%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock33557249961UZ.jpg" alt="Cars driving over Linn Cove Viaduct, Blue Ridge Parkway in North Carolina" title="#28. North Carolina" data-portal-copyright="JSvideos // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>JSvideos // Shutterstock</h5>
<h2>#28. North Carolina</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $4.64 Billion<br />
&#8211; State infrastructure tax revenues: $2.99 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 65%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock132884420AMZB.jpg" alt="A bike cyclist riding downhill along Cadillac Mountain Road in Acadia National Park, Maine" title="#27. Maine" data-portal-copyright="inarts // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>inarts // Shutterstock</h5>
<h2>#27. Maine</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $785.5 Million<br />
&#8211; State infrastructure tax revenues: $513.0 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 65%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock3718400117VQR.jpg" alt="A state highway in Kansas" title="#26. Kansas" data-portal-copyright="amadeustx // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>amadeustx // Shutterstock</h5>
<h2>#26. Kansas</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.30 Billion<br />
&#8211; State infrastructure tax revenues: $852.3 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 66%</p>
<p> </p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock571112290G4PD.jpg" alt="Lush farmland roads flowing around Raystown Lake, in Pennsylvania" title="#25. Pennsylvania" data-portal-copyright="Christian Hinkle // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Christian Hinkle // Shutterstock</h5>
<h2>#25. Pennsylvania</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $9.08 Billion<br />
&#8211; State infrastructure tax revenues: $6.00 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 66%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock778515253CO4F_0.jpg" alt="Traffic in downtown Charleston, West Virginia" title="#24. West Virginia" data-portal-copyright="Medard L Lefevre // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Medard L Lefevre // Shutterstock</h5>
<h2>#24. West Virginia</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $846.4 Million<br />
&#8211; State infrastructure tax revenues: $559.9 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 66%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1186638910JGCN.jpg" alt="Cars and trucks driving in and out of te downtown city center of Kansas City, Missouri" title="#23. Missouri" data-portal-copyright="Real Window Creative // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Real Window Creative // Shutterstock</h5>
<h2>#23. Missouri</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.56 Billion<br />
&#8211; State infrastructure tax revenues: $1.06 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 68%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock2074628773SPA3_0.jpg" alt="The Indiana/Ohio border where cars enter Ohio while traveling east on Interstate 70" title="#22. Ohio" data-portal-copyright="Brian Kapp // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Brian Kapp // Shutterstock</h5>
<h2>#22. Ohio</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $4.61 Billion<br />
&#8211; State infrastructure tax revenues: $3.16 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 69%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1299921805O1D3_1.jpg" alt="Downtown Portsmouth, New Hampshire" title="#21. New Hampshire" data-portal-copyright="Wangkun Jia // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Wangkun Jia // Shutterstock</h5>
<h2>#21. New Hampshire</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $586.8 Million<br />
&#8211; State infrastructure tax revenues: $419.1 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 71%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock479631937SPIZ_0.jpg" alt="The intersection of highway 290 and highway 90 in downtown Chicago" title="#20. Illinois" data-portal-copyright="FiledIMAGE // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>FiledIMAGE // Shutterstock</h5>
<h2>#20. Illinois</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $6.35 Billion<br />
&#8211; State infrastructure tax revenues: $4.59 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 72%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1866143401F553_0.jpg" alt="A highway road in South Carolina" title="#19. South Carolina" data-portal-copyright="Kristi Blokhin // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Kristi Blokhin // Shutterstock</h5>
<h2>#19. South Carolina</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.64 Billion<br />
&#8211; State infrastructure tax revenues: $1.21 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 74%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock6774737145M0I_0.jpg" alt="Complex highway system in San Antonio, Texas" title="#18. Texas" data-portal-copyright="Regan Bender // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Regan Bender // Shutterstock</h5>
<h2>#18. Texas</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $11.54 Billion<br />
&#8211; State infrastructure tax revenues: $8.59 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 74%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1065085535WGIT_0.jpg" alt="Atlanta highway traffic" title="#17. Georgia" data-portal-copyright="Brett Barnhill // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Brett Barnhill // Shutterstock</h5>
<h2>#17. Georgia</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $3.04 Billion<br />
&#8211; State infrastructure tax revenues: $2.29 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 75%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock18083788570V52_0.jpg" alt="A highway leading into Baltimore, Maryland" title="#16. Maryland" data-portal-copyright="Suraju Kehinde // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Suraju Kehinde // Shutterstock</h5>
<h2>#16. Maryland</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $3.07 Billion<br />
&#8211; State infrastructure tax revenues: $2.35 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 76%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1118606765FB5J.jpg" alt="Oregon Coast Highway near Cannon Beach, Oregon" title="#15. Oregon" data-portal-copyright="Gordon Montgomery // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Gordon Montgomery // Shutterstock</h5>
<h2>#15. Oregon</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.58 Billion<br />
&#8211; State infrastructure tax revenues: $1.23 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 78%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1054223297Z5SW_0.jpg" alt="A highway leading into Miami" title="#14. Florida" data-portal-copyright="O.Malikoff // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>O.Malikoff // Shutterstock</h5>
<h2>#14. Florida</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $9.15 Billion<br />
&#8211; State infrastructure tax revenues: $7.26 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 79%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock177769355CMPI.jpg" alt="Methuen Street at Appleton Street in Lawrence, Massachusetts" title="#13. Massachusetts" data-portal-copyright="View Apart // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>View Apart // Shutterstock</h5>
<h2>#13. Massachusetts</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $2.82 Billion<br />
&#8211; State infrastructure tax revenues: $2.24 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 79%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock574797967ZHXD.jpg" alt="A scenic road in New Mexico" title="#12. New Mexico" data-portal-copyright="Melanie Hobson // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Melanie Hobson // Shutterstock</h5>
<h2>#12. New Mexico</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $572.0 Million<br />
&#8211; State infrastructure tax revenues: $460.4 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 80%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1052314061AG0E.jpg" alt="Interstate highway traffic flowing around Detroit, Michigan" title="#11. Michigan" data-portal-copyright="Real Window Creative // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Real Window Creative // Shutterstock</h5>
<h2>#11. Michigan</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $3.56 Billion<br />
&#8211; State infrastructure tax revenues: $2.91 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 82%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock448256488DCLY.jpg" alt="Pony Bridge on Route 66 in Oklahoma" title="#10. Oklahoma" data-portal-copyright="Nick Fox // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Nick Fox // Shutterstock</h5>
<h2>#10. Oklahoma</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.93 Billion<br />
&#8211; State infrastructure tax revenues: $1.59 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 82%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1227814459IPVQ_0.jpg" alt="Perrine Bridge in Twin Falls, Idaho" title="#9. Idaho" data-portal-copyright="Inbound Horizons // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Inbound Horizons // Shutterstock</h5>
<h2>#9. Idaho</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $735.0 Million<br />
&#8211; State infrastructure tax revenues: $611.8 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 83%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock3974070045XSK.jpg" alt="A road in Maui" title="#8. Hawaii" data-portal-copyright="Nadia Borisevich // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Nadia Borisevich // Shutterstock</h5>
<h2>#8. Hawaii</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $700.2 Million<br />
&#8211; State infrastructure tax revenues: $588.6 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 84%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock17132398782J4I.jpg" alt="Donald Goodkind Bridge crossing over Raritan River in New Jersey" title="#7. New Jersey" data-portal-copyright="FotosForTheFuture // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>FotosForTheFuture // Shutterstock</h5>
<h2>#7. New Jersey</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $3.98 Billion<br />
&#8211; State infrastructure tax revenues: $3.38 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 85%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock1487629064YT6A_0.jpg" alt="Highway signs on Interstate 95 in Wilmington, Delaware" title="#6. Delaware" data-portal-copyright="Khairil Azhar Junos // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Khairil Azhar Junos // Shutterstock</h5>
<h2>#6. Delaware</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $583.6 Million<br />
&#8211; State infrastructure tax revenues: $515.0 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 88%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock3176298954ND1_0.jpg" alt="Seattle interstate freeways" title="#5. Washington" data-portal-copyright="Checubus // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Checubus // Shutterstock</h5>
<h2>#5. Washington</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $3.72 Billion<br />
&#8211; State infrastructure tax revenues: $3.53 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 95%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock360093599DB4H_0.jpg" alt="San Francisco's Rincon Hill with the western approach to the Bay Bridge in the foreground" title="#4. California" data-portal-copyright="Mark Schwettmann // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Mark Schwettmann // Shutterstock</h5>
<h2>#4. California</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $12.03 Billion<br />
&#8211; State infrastructure tax revenues: $11.99 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 100%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock797364943K6O4.jpg" alt="A road winding through Tennessee" title="#3. Tennessee" data-portal-copyright="Valerie Ann Ayres // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Valerie Ann Ayres // Shutterstock</h5>
<h2>#3. Tennessee</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.60 Billion<br />
&#8211; State infrastructure tax revenues: $1.61 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 100%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock2120244716QGLU_0.jpg" alt="Traffic in the downtown area of Helena, Montana" title="#2. Montana" data-portal-copyright="Michael Gordon // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Michael Gordon // Shutterstock</h5>
<h2>#2. Montana</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $433.6 Million<br />
&#8211; State infrastructure tax revenues: $446.7 Million<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 100%</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/shutterstock174854390917O2.jpg" alt="Traffic near a mall in Greenwood, Indiana" title="#1. Indiana" data-portal-copyright="Shadowspeeder // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Shadowspeeder // Shutterstock</h5>
<h2>#1. Indiana</h2>
<p>
&#8211; State&#8217;s highway spending in 2018: $1.61 Billion<br />
&#8211; State infrastructure tax revenues: $1.81 Billion<br />
&#8211; Amount of state&#8217;s highway spending funded by motorist taxes: 100%</p>
<p>
    <em>This story originally appeared on Jerry and was produced and<br />
    distributed in partnership with Stacker Studio.</em>
  </p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Stacker National</h4>
  
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2022/07/12/5-ways-employers-can-support-onboarding-remote-workers/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/Untitleddesign25T5B8-AL4UNT.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2022/07/12/5-ways-employers-can-support-onboarding-remote-workers/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="5 ways employers can support onboarding remote workers">5 ways employers can support onboarding remote workers</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2022/07/12/bestselling-albums-of-all-time/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/croppedBestAlb01CoverS6XJpng-ydim38.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2022/07/12/bestselling-albums-of-all-time/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Bestselling albums of all time">Bestselling albums of all time</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2022/07/11/ranking-every-elvis-presley-movie/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/00BlueHawaii9GH0-jOQvOJ.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2022/07/11/ranking-every-elvis-presley-movie/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Ranking every Elvis Presley movie">Ranking every Elvis Presley movie</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.magnoliastatelive.com/2022/07/11/15-vintage-songs-that-topped-the-charts-again-over-a-decade-later/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/14P0U4-WDiqOg.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.magnoliastatelive.com/2022/07/11/15-vintage-songs-that-topped-the-charts-again-over-a-decade-later/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="15 vintage songs that topped the charts again over a decade later">15 vintage songs that topped the charts again over a decade later</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.magnoliastatelive.com/2022/07/12/5-ways-employers-can-support-onboarding-remote-workers/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.magnoliastatelive.com/2022/07/12/5-ways-employers-can-support-onboarding-remote-workers/">
              <img src="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/07/Untitleddesign25T5B8-AL4UNT.png?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.magnoliastatelive.com/2022/07/12/5-ways-employers-can-support-onboarding-remote-workers/">5 ways employers can support onboarding remote workers</a> </h4>
          <a href="https://www.magnoliastatelive.com/2022/07/12/5-ways-employers-can-support-onboarding-remote-workers/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
            

 <!-- /1613683/ONL_MSL-multiplex -->
<div id='div-gpt-ad-multiplex'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-multiplex'); });
  </script>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-111534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111534"><a href="/">Home</a></li>
<li id="menu-item-111536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111536"><a href="https://www.magnoliastatelive.com/category/news/">News</a></li>
<li id="menu-item-111537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111537"><a href="https://www.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
<li id="menu-item-111538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111538"><a href="https://www.magnoliastatelive.com/category/sports/">Sports</a></li>
<li id="menu-item-111535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111535"><a href="https://www.magnoliastatelive.com/category/culture/">Culture</a></li>
<li id="menu-item-116690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116690"><a href="https://smb.magnoliastatelive.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-111539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111539"><a href="https://www.magnoliastatelive.com/services/about-us/">About Us</a></li>
<li id="menu-item-111540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111540"><a href="https://www.magnoliastatelive.com/services/policies/">Policies</a></li>
<li id="menu-item-111543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111543"><a href="https://www.magnoliastatelive.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-111541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111541"><a href="https://www.magnoliastatelive.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-111542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111542"><a href="https://www.magnoliastatelive.com/services/submit-a-photo/">Submit a Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Magnolia State Live</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1657136691" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/plugins.js?1657136691" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/main.js?1657136691" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type="pmdelayedscript" src="https://www.magnoliastatelive.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1657136690j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.magnoliastatelive.com/wp-includes/js/admin-bar.min.js?ver=6.0" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.magnoliastatelive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/polls-js.js?m=1657136690g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0" async="async" id="remote_sdk-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script src="https://stats.wp.com/e-202228.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.1',blog:'136451716',post:'128624',tz:'-5',srv:'www.magnoliastatelive.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '136451716', '128624' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//magnoliastatelive.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>